CLICCA QUI PER SCARICARE ORBITER 2016
 
IndiceIndice  LinkLink  CercaCerca  RegistratiRegistrati  Accedi  
Accedi
Nome utente:
Password:
Connessione automatica: 
:: Ho dimenticato la password
FOI è sui social
Parole chiave
DGIV Rientro XRSound Fausto d3d9 AMSO Eridanus tastiera mars apollo ummu Shuttle IMFD TransX installare autofcs Antares lander Nassp OrbiterSound Soyuz multiplayer SPACE jarvis comandi Skin
Siti amici
AstronautiNEWS

ForumAstronautico

Orbiter Forum

Tuttovola
Ultimi argomenti
» AMSO-2016 rilasciato!
Nassp - [RISOLTO] Bug ultima release NASSP EmptyDa Francy03 Lun 24 Feb 2020 - 18:10

» OMP - Orbiter Multiplayer Project - Installazione
Nassp - [RISOLTO] Bug ultima release NASSP EmptyDa Ripley Mer 12 Feb 2020 - 20:28

» Kerbal Space Program 2
Nassp - [RISOLTO] Bug ultima release NASSP EmptyDa Ripley Mer 12 Feb 2020 - 15:34

» Ciao a tutti cari vecchi miei amici
Nassp - [RISOLTO] Bug ultima release NASSP EmptyDa Claudio00 Lun 10 Feb 2020 - 21:47

» D3D9 - il client grafico di Jarmonik
Nassp - [RISOLTO] Bug ultima release NASSP EmptyDa Ripley Lun 3 Feb 2020 - 17:50

» Blender Mesh Tools add-on
Nassp - [RISOLTO] Bug ultima release NASSP EmptyDa Ripley Ven 17 Gen 2020 - 11:07

» Lunar Transfer MFD - LTMFD
Nassp - [RISOLTO] Bug ultima release NASSP EmptyDa Ripley Mer 25 Dic 2019 - 10:13

» SoundBridge
Nassp - [RISOLTO] Bug ultima release NASSP EmptyDa Ripley Mar 17 Dic 2019 - 15:47

» Porting AMSO per Orbiter2016
Nassp - [RISOLTO] Bug ultima release NASSP EmptyDa Tiger14 Ven 13 Dic 2019 - 15:37

» AMSO 1.23 rilasciato (per Orbiter 2010-P1)
Nassp - [RISOLTO] Bug ultima release NASSP EmptyDa Ripley Lun 25 Nov 2019 - 12:49

» [Risolto]Come aggiungere una base?
Nassp - [RISOLTO] Bug ultima release NASSP EmptyDa spino871 Sab 23 Nov 2019 - 15:15

» Novità
Nassp - [RISOLTO] Bug ultima release NASSP EmptyDa Andrew Sab 21 Set 2019 - 23:36

» [Risolto]DGIV su Orbiter 2016 si può?
Nassp - [RISOLTO] Bug ultima release NASSP EmptyDa spino871 Gio 5 Set 2019 - 16:57

» Problema di DTmin con Sync Orbit MFD
Nassp - [RISOLTO] Bug ultima release NASSP EmptyDa Ripley Gio 29 Ago 2019 - 12:39

» I video di Orbiter Live Missions sono tutti persi!!
Nassp - [RISOLTO] Bug ultima release NASSP EmptyDa Pete Conrad Mer 28 Ago 2019 - 8:14

» Poderosa 2017
Nassp - [RISOLTO] Bug ultima release NASSP EmptyDa Andrew Mar 27 Ago 2019 - 16:28

» Rientrare sulla terra
Nassp - [RISOLTO] Bug ultima release NASSP EmptyDa Ripley Lun 26 Ago 2019 - 16:49

» Interplanetary MFD
Nassp - [RISOLTO] Bug ultima release NASSP EmptyDa Ripley Lun 26 Ago 2019 - 0:59

» Come far funzionare AutoFCS su Orbiter 2010
Nassp - [RISOLTO] Bug ultima release NASSP EmptyDa Ripley Dom 25 Ago 2019 - 23:57

» Nuova versione BETA di Orbiter
Nassp - [RISOLTO] Bug ultima release NASSP EmptyDa Andrew Dom 25 Ago 2019 - 0:49

» Più di due mesi senza post??
Nassp - [RISOLTO] Bug ultima release NASSP EmptyDa Andrew Gio 22 Ago 2019 - 7:57

» [Risolto]Uso corretto dei motori SCRAM
Nassp - [RISOLTO] Bug ultima release NASSP EmptyDa spino871 Mer 21 Ago 2019 - 10:12

» [Risolto]Come cambiare una scorciatoia da tastiera per la flotta XR
Nassp - [RISOLTO] Bug ultima release NASSP EmptyDa spino871 Mar 20 Ago 2019 - 18:01

» [Risolto]Bug su Radio/Mp3 MFD con Orbiter2016
Nassp - [RISOLTO] Bug ultima release NASSP EmptyDa Ripley Ven 16 Ago 2019 - 14:14

» Documentario PBS cinquantenario Apollo 11
Nassp - [RISOLTO] Bug ultima release NASSP EmptyDa Atlantis Mar 30 Lug 2019 - 10:48

Contatore Visite

Condividi
 

 [RISOLTO] Bug ultima release NASSP

Andare in basso 
AutoreMessaggio
apollo17
Pilota
Pilota
apollo17

Numero di messaggi : 907
Località : Treviso
Data d'iscrizione : 23.12.13

Nassp - [RISOLTO] Bug ultima release NASSP Empty
MessaggioTitolo: [RISOLTO] Bug ultima release NASSP   Nassp - [RISOLTO] Bug ultima release NASSP EmptyMer 4 Nov 2015 - 19:13

Ho rilevato questo bug: Broken scenario-vAGC-Apollo 8 Launch

al momento del lancio l'AGC non passa dal P02 al P11 automaticamente e non accetta il comando manuale V37E 11E.

Potete dirmi se capita anche a voi?

Subito dopo l'inserimento in orbita ho un allarme "02 FLOW HI" ma per quello sto ancora cercando una soluzione, in caso vi faccio sapere. A prima vista credo che dipenda dall'apertura della valvola di ritorno del circuito delle tute.

Da quello che ho visto le checklist della nuova release sono molto più scarne delle precedenti.


EDIT:

Dalle mie verifiche emerge quanto segue:

- P11 entra automaticamente a circa +00:04:40 dal lancio

- i parametri orbitali sono comunque storicamente corretti

- l'azionamento della valvola di ritorno del circuito delle tute causa      l'innalzamento del flusso di O2 e il relativo allarme.
Torna in alto Andare in basso
DDD
Specialista
Specialista
DDD

Numero di messaggi : 433
Età : 21
Località : Solferino (MN)
Data d'iscrizione : 19.05.14

Nassp - [RISOLTO] Bug ultima release NASSP Empty
MessaggioTitolo: Re: [RISOLTO] Bug ultima release NASSP   Nassp - [RISOLTO] Bug ultima release NASSP EmptyMer 4 Nov 2015 - 22:13

P11 non risponde al verb 37, per inserirlo manualmente devi digitate v75e, senza specificare il noun, prova così e dimmi come va. O2 flow high è normale che si illumini poco dopo l'inserimento orbitale, dovrebbe spegnersi dopo qualche minuto.
Più che altro nelle checklist è stato lasciato il necessario per configurare il CSM nelle varie parti della missione, sono stati eliminate quasi tutte le procedure di testing.
Torna in alto Andare in basso
apollo17
Pilota
Pilota
apollo17

Numero di messaggi : 907
Località : Treviso
Data d'iscrizione : 23.12.13

Nassp - [RISOLTO] Bug ultima release NASSP Empty
MessaggioTitolo: Re: [RISOLTO] Bug ultima release NASSP   Nassp - [RISOLTO] Bug ultima release NASSP EmptyGio 5 Nov 2015 - 8:45

Quindi dici di usare il "Backup liftoff"? Ci provo e ti faccio sapere!

Però per quanto riguarda l'O2 flow l'indicatore mi finisce a fondo scala proprio appena apro quella maledetta valvola e anche se la chiudo non ritorna entro i limiti. Questo non mi sembra normale...

Per il momento evito ti aprire la valvola di ritorno, vediamo che altri disastri mi scatena in seguito!

EDIT:

V75E non dà risultati. In teoria il P11 dovrebbe fornire delle correzioni durante il lancio. Dal momento che i parametri orbitali sono comunque corretti smetto di prendermela...
Torna in alto Andare in basso
DDD
Specialista
Specialista
DDD

Numero di messaggi : 433
Età : 21
Località : Solferino (MN)
Data d'iscrizione : 19.05.14

Nassp - [RISOLTO] Bug ultima release NASSP Empty
MessaggioTitolo: Re: [RISOLTO] Bug ultima release NASSP   Nassp - [RISOLTO] Bug ultima release NASSP EmptyGio 5 Nov 2015 - 19:14

C'è qualcosa che non quadra... Ti suona l'allarme o2 flow HIGH e l'indicatore è a fondo scala? Tanto per essere sicuri a quale indicatore ti riferisci?

Da me con il V 75 parte ugualmente P11 (ovviamente i motori non partono).
Inoltre se aspetto il lancio l'agc passa automaticamente in P11
Torna in alto Andare in basso
apollo17
Pilota
Pilota
apollo17

Numero di messaggi : 907
Località : Treviso
Data d'iscrizione : 23.12.13

Nassp - [RISOLTO] Bug ultima release NASSP Empty
MessaggioTitolo: Re: [RISOLTO] Bug ultima release NASSP   Nassp - [RISOLTO] Bug ultima release NASSP EmptyVen 6 Nov 2015 - 8:58

O2 FLOW HI suona quando l'indicatore O2 FLOW (pannello 2 in alto a SX) è a fondo scala ma, ovviamente, al limite superiore della scala cioè al massimo (1 lb/hr).

Per l'AGC la mia unica risposta è: "Boh!" magari dovrei provare con un'installazione orbiter pulita... il fatto è che prima devo liberare posto in HD!
Torna in alto Andare in basso
apollo17
Pilota
Pilota
apollo17

Numero di messaggi : 907
Località : Treviso
Data d'iscrizione : 23.12.13

Nassp - [RISOLTO] Bug ultima release NASSP Empty
MessaggioTitolo: Re: [RISOLTO] Bug ultima release NASSP   Nassp - [RISOLTO] Bug ultima release NASSP EmptyLun 9 Nov 2015 - 20:40

RISOLTO il problema all'AGC: è sufficiente reinizializzare il P01. Avevo notato che il FDAI1 per quanto in funzione di gyrocompassing si muoveva troppo velocemente rispetto alla rotazione della Terra.
Digitando V37E 01E tutto il sistema si riallinea, il FDAI1 si ferma e l'AGC passa in P02.

Al lancio si attiva normalmente il P11 e i dati nei 3 registri sono perfettamente normali.

La reinizializzazione l'ho effettuata a poco più di un minuto al lancio.

Tutto qua! Cool_02
Torna in alto Andare in basso
apollo17
Pilota
Pilota
apollo17

Numero di messaggi : 907
Località : Treviso
Data d'iscrizione : 23.12.13

Nassp - [RISOLTO] Bug ultima release NASSP Empty
MessaggioTitolo: Re: [RISOLTO] Bug ultima release NASSP   Nassp - [RISOLTO] Bug ultima release NASSP EmptyMar 10 Nov 2015 - 20:00

Da quanto riportato nel forum:

http://www.ibiblio.org/mscorbit/mscforum/index.php?topic=1299.0

Sembra che l'allarme O2 FLOW HI sia contemplato quando si apre la valvola di ritorno del cicuito delle tute. Quindi possiamo dire che tutti i problemi di questo thread siano RISOLTI Thumb Up 2

EDIT:

Per essere precisi O2 FLOW HI e le indicazioni di flusso rientrano dopo circa 8 minuti, quindi, se volete, avete tempo a sufficienza per cucinarvi un piatto di spaghetti prima che l'allarme si spenga! roll laugh
Torna in alto Andare in basso
ptower
Allievo Astronauta
Allievo Astronauta
ptower

Numero di messaggi : 121
Località : piemonte
Data d'iscrizione : 29.09.10

Nassp - [RISOLTO] Bug ultima release NASSP Empty
MessaggioTitolo: Re: [RISOLTO] Bug ultima release NASSP   Nassp - [RISOLTO] Bug ultima release NASSP EmptyMar 10 Nov 2015 - 22:23

Anche io ho già sbattuto la testa sull'allarme O2 FLOW HIGH, volevo chiedervi, il flusso dell'ossigeno viene regolato dal pannello 7 (DIRECT O2), ovvero quello vicino al MCP? Lo chiedo per curiosità infatti seguendo le checklist arrivato in orbita, durante l'inserimento questa valvola viene chiusa.
Torna in alto Andare in basso
apollo17
Pilota
Pilota
apollo17

Numero di messaggi : 907
Località : Treviso
Data d'iscrizione : 23.12.13

Nassp - [RISOLTO] Bug ultima release NASSP Empty
MessaggioTitolo: Re: [RISOLTO] Bug ultima release NASSP   Nassp - [RISOLTO] Bug ultima release NASSP EmptyMer 11 Nov 2015 - 8:39

Esatto. La valvola DIRECT O2 comanda il flusso di ossigeno e in volo viene chiusa. Può comunque essere aperta parzialmente durante altre fasi per ottenere il flusso richiesto.
Torna in alto Andare in basso
Ripley
Admin
Admin
Ripley

Numero di messaggi : 4607
Età : 56
Località : Roma
Data d'iscrizione : 12.07.10

Nassp - [RISOLTO] Bug ultima release NASSP Empty
MessaggioTitolo: Re: [RISOLTO] Bug ultima release NASSP   Nassp - [RISOLTO] Bug ultima release NASSP EmptyMer 11 Nov 2015 - 11:13

apollo17 ha scritto:
..Quindi possiamo dire che tutti i problemi di questo thread siano RISOLTI...
Ho marcato il thread come risolto.

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Torna in alto Andare in basso
http://www.tuttovola.org
apollo17
Pilota
Pilota
apollo17

Numero di messaggi : 907
Località : Treviso
Data d'iscrizione : 23.12.13

Nassp - [RISOLTO] Bug ultima release NASSP Empty
MessaggioTitolo: Re: [RISOLTO] Bug ultima release NASSP   Nassp - [RISOLTO] Bug ultima release NASSP EmptyMer 11 Nov 2015 - 13:35

Ho visto, grazie!
Torna in alto Andare in basso
Contenuto sponsorizzato




Nassp - [RISOLTO] Bug ultima release NASSP Empty
MessaggioTitolo: Re: [RISOLTO] Bug ultima release NASSP   Nassp - [RISOLTO] Bug ultima release NASSP Empty

Torna in alto Andare in basso
 
[RISOLTO] Bug ultima release NASSP
Torna in alto 
Pagina 1 di 1

Permessi di questa sezione del forum:Non puoi rispondere agli argomenti in questo forum
Forum Orbiter Italia :: Orbiter Space Flight Simulator :: Assistenza e Domande in Generale-
Vai verso: