CLICCA QUI PER SCARICARE ORBITER 2016
 
IndiceIndice  LinkLink  CercaCerca  RegistratiRegistrati  Accedi  
Accedi
Nome utente:
Password:
Connessione automatica: 
:: Ho dimenticato la password
FOI è sui social
Parole chiave
installare Soyuz d3d9 Nassp SPACE OrbiterSound lander TransX Fausto jarvis mars AMSO Antares apollo Rientro DGIV ummu Shuttle Skin comandi XRSound autofcs tastiera multiplayer IMFD Eridanus
Siti amici
AstronautiNEWS

ForumAstronautico

Orbiter Forum

Tuttovola
Ultimi argomenti
» OMP - Orbiter Multiplayer Project - Installazione
Versioni e moduli consigliati EmptyDa Ripley Mer 12 Feb 2020 - 20:28

» Kerbal Space Program 2
Versioni e moduli consigliati EmptyDa Ripley Mer 12 Feb 2020 - 15:34

» Ciao a tutti cari vecchi miei amici
Versioni e moduli consigliati EmptyDa Claudio00 Lun 10 Feb 2020 - 21:47

» D3D9 - il client grafico di Jarmonik
Versioni e moduli consigliati EmptyDa Ripley Lun 3 Feb 2020 - 17:50

» Blender Mesh Tools add-on
Versioni e moduli consigliati EmptyDa Ripley Ven 17 Gen 2020 - 11:07

» Lunar Transfer MFD - LTMFD
Versioni e moduli consigliati EmptyDa Ripley Mer 25 Dic 2019 - 10:13

» AMSO-2016 rilasciato!
Versioni e moduli consigliati EmptyDa Ripley Lun 23 Dic 2019 - 16:10

» SoundBridge
Versioni e moduli consigliati EmptyDa Ripley Mar 17 Dic 2019 - 15:47

» Porting AMSO per Orbiter2016
Versioni e moduli consigliati EmptyDa Tiger14 Ven 13 Dic 2019 - 15:37

» AMSO 1.23 rilasciato (per Orbiter 2010-P1)
Versioni e moduli consigliati EmptyDa Ripley Lun 25 Nov 2019 - 12:49

» [Risolto]Come aggiungere una base?
Versioni e moduli consigliati EmptyDa spino871 Sab 23 Nov 2019 - 15:15

» Novità
Versioni e moduli consigliati EmptyDa Andrew Sab 21 Set 2019 - 23:36

» [Risolto]DGIV su Orbiter 2016 si può?
Versioni e moduli consigliati EmptyDa spino871 Gio 5 Set 2019 - 16:57

» Problema di DTmin con Sync Orbit MFD
Versioni e moduli consigliati EmptyDa Ripley Gio 29 Ago 2019 - 12:39

» I video di Orbiter Live Missions sono tutti persi!!
Versioni e moduli consigliati EmptyDa Pete Conrad Mer 28 Ago 2019 - 8:14

» Poderosa 2017
Versioni e moduli consigliati EmptyDa Andrew Mar 27 Ago 2019 - 16:28

» Rientrare sulla terra
Versioni e moduli consigliati EmptyDa Ripley Lun 26 Ago 2019 - 16:49

» Interplanetary MFD
Versioni e moduli consigliati EmptyDa Ripley Lun 26 Ago 2019 - 0:59

» Come far funzionare AutoFCS su Orbiter 2010
Versioni e moduli consigliati EmptyDa Ripley Dom 25 Ago 2019 - 23:57

» Nuova versione BETA di Orbiter
Versioni e moduli consigliati EmptyDa Andrew Dom 25 Ago 2019 - 0:49

» Più di due mesi senza post??
Versioni e moduli consigliati EmptyDa Andrew Gio 22 Ago 2019 - 7:57

» [Risolto]Uso corretto dei motori SCRAM
Versioni e moduli consigliati EmptyDa spino871 Mer 21 Ago 2019 - 10:12

» [Risolto]Come cambiare una scorciatoia da tastiera per la flotta XR
Versioni e moduli consigliati EmptyDa spino871 Mar 20 Ago 2019 - 18:01

» [Risolto]Bug su Radio/Mp3 MFD con Orbiter2016
Versioni e moduli consigliati EmptyDa Ripley Ven 16 Ago 2019 - 14:14

» Documentario PBS cinquantenario Apollo 11
Versioni e moduli consigliati EmptyDa Atlantis Mar 30 Lug 2019 - 10:48

Contatore Visite

Condividi
 

 Versioni e moduli consigliati

Andare in basso 
AutoreMessaggio
PigOnTheWing
Turista Spaziale
Turista Spaziale
PigOnTheWing

Numero di messaggi : 38
Età : 34
Località : Italy
Data d'iscrizione : 22.01.14

Versioni e moduli consigliati Empty
MessaggioTitolo: Versioni e moduli consigliati   Versioni e moduli consigliati EmptySab 17 Ott 2015 - 14:28

Come detto nella presentazione vorrei iniziare ad usare Orbiter, ma prima volevo capire bene cosa installare. Ho visto che c'è la versione stabile (2010) e la beta (2015), quale consigliate? La beta è abbastanza stabile per poterla utilizzare a livello principiante come me?

Anche gli add-on sono molti ma leggendo anche i vostri topic avevo pensato,per il momento, di installarne 2: Orbiter sound 4.0 e il Delta Glider IV-3 dello stesso autore. Sono sufficienti? Sono eventualmente compatibili con la Beta?

Un'ultima cosa: leggevo in giro che sarebbe meglio usare i DX9 o 11, ma per farlo bisogna utilizzare un client grafico diverso dall'originale: è necessario farlo? Se si c'è una guida? E anche in questo caso, sulla beta è compatibile?

Grazie in anticipo!
Torna in alto Andare in basso
Ripley
Admin
Admin
Ripley

Numero di messaggi : 4607
Età : 56
Località : Roma
Data d'iscrizione : 12.07.10

Versioni e moduli consigliati Empty
MessaggioTitolo: Re: Versioni e moduli consigliati   Versioni e moduli consigliati EmptySab 17 Ott 2015 - 18:45

Orbiter Beta 2015 è abbastanza stabile per quanto riguarda il nucleo principale, ma ci sono ancora parecchie imperfezioni e cose da aggiustare (per esempio non credo che Orbiter Sound funzioni...Dansteph è molto che non si vede in giro), ma se vuoi provalo.
Grazie ai recentissimi sforzi di Fred18 (con il suo MultiStage2015) molti "vecchi" addon saranno compatibili con la Beta, ma per iniziare ti consiglierei di più la versione precedente (2010-P1).

Addon ce ne sono una marea, quasi fin "troppi": di sicuro DGIV e Orbiter Sound sono un must, c'è anche la flotta XR, AMSO, e molte navi sviluppate qua su FOI.

Il D3D9 è il client grafico che va per la maggiore (il D3D11 è in pratica abbandonato da tempo), e ce n'è anche una versione per la Beta.
Sul "necessario", dipende un po' dalle prestazioni del tuo pc. Sappi che il frame rate col D3D9 va alle stelle!

Guide, link e tutorial, li trovi o qui su FOI
https://orbiteritalia.forumotion.com/f5-tutorial

o su Tuttovola nella sezione dedicata a Orbiter:
http://www.tuttovola.org/index.php?board=45.0

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Torna in alto Andare in basso
http://www.tuttovola.org
PigOnTheWing
Turista Spaziale
Turista Spaziale
PigOnTheWing

Numero di messaggi : 38
Età : 34
Località : Italy
Data d'iscrizione : 22.01.14

Versioni e moduli consigliati Empty
MessaggioTitolo: Re: Versioni e moduli consigliati   Versioni e moduli consigliati EmptyDom 18 Ott 2015 - 11:30

Grazie per i consgili. Allora inizierò con la 2010. Ci metto intanto Orbiter Sound e DGIV, e inizio a fare pratica con quelli. happy face

Per il pc è un I7 a 3.5 GHz, con disco SSD, 16GB RAM e GTX670. Lo uso con i simulatori e non da problemi, penso quindi che anche usando il D3D9 dovrebbe funzionare liscio.
Torna in alto Andare in basso
Ripley
Admin
Admin
Ripley

Numero di messaggi : 4607
Età : 56
Località : Roma
Data d'iscrizione : 12.07.10

Versioni e moduli consigliati Empty
MessaggioTitolo: Re: Versioni e moduli consigliati   Versioni e moduli consigliati EmptyDom 18 Ott 2015 - 16:28

Ullallà! Vai proprio tranquillo con quella bestia!

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Torna in alto Andare in basso
http://www.tuttovola.org
Diabolos
Allievo Astronauta
Allievo Astronauta
Diabolos

Numero di messaggi : 115
Età : 21
Località : Novara
Data d'iscrizione : 09.09.13

Versioni e moduli consigliati Empty
MessaggioTitolo: Re: Versioni e moduli consigliati   Versioni e moduli consigliati EmptyLun 19 Ott 2015 - 8:22

Confermo che OrbiterSound 4 funziona bene sulla Beta 2015.
Torna in alto Andare in basso
https://it.wikipedia.org/wiki/Utente:Rikifire
PigOnTheWing
Turista Spaziale
Turista Spaziale
PigOnTheWing

Numero di messaggi : 38
Età : 34
Località : Italy
Data d'iscrizione : 22.01.14

Versioni e moduli consigliati Empty
MessaggioTitolo: Re: Versioni e moduli consigliati   Versioni e moduli consigliati EmptyLun 19 Ott 2015 - 9:20

Grazi ancora per i consigli. Per il momento ho installato la versione stabile seguendo la guida di Ripley su Tuttovola, con le modifiche elencate (texture, sound, DGIV, sfondi, basi, ecc.). La uso per prendere pratica e fare le prime operazioni (riesco ad andare in orbita con il DGIV, adesso cerco di rientrare a terra senza prendere fuoco! Very Happy).

Quando avrò un po' di dimestichezza installerò anche la Beta. Tra l'altro ho visto che prende una sacco di spazio con texture HD quindi vorrei evitare di avere entrambe, per adesso.
Torna in alto Andare in basso
Ripley
Admin
Admin
Ripley

Numero di messaggi : 4607
Età : 56
Località : Roma
Data d'iscrizione : 12.07.10

Versioni e moduli consigliati Empty
MessaggioTitolo: Re: Versioni e moduli consigliati   Versioni e moduli consigliati EmptyLun 19 Ott 2015 - 14:15

Diabolos ha scritto:
Confermo che OrbiterSound 4 funziona bene sulla Beta 2015.
Ottimo!

PigOnTheWing ha scritto:
...Tra l'altro ho visto che prende una sacco di spazio con texture HD quindi vorrei evitare di avere entrambe, per adesso.
Si, uno dei "problemi" della Beta è quello del tanto spazio richiesto su HD.

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Torna in alto Andare in basso
http://www.tuttovola.org
Contenuto sponsorizzato




Versioni e moduli consigliati Empty
MessaggioTitolo: Re: Versioni e moduli consigliati   Versioni e moduli consigliati Empty

Torna in alto Andare in basso
 
Versioni e moduli consigliati
Torna in alto 
Pagina 1 di 1

Permessi di questa sezione del forum:Non puoi rispondere agli argomenti in questo forum
Forum Orbiter Italia :: Orbiter Space Flight Simulator :: Per Principianti-
Vai verso: