Forum Orbiter Italia
Vuoi reagire a questo messaggio? Crea un account in pochi clic o accedi per continuare.


CLICCA QUI PER SCARICARE ORBITER 2016
 
IndiceIndice  LinkLink  CercaCerca  RegistratiRegistrati  Accedi  
Accedi
Nome utente:
Password:
Connessione automatica: 
:: Ho dimenticato la password
FOI è sui social
Parole chiave
Rientro tutorial modellino AMSO apollo beta Fausto d3d9 Shuttle Antares DGIV Nassp SPACE tastiera lander IMFD jarvis kerbal Soyuz texture autofcs Skin OrbiterSound Eridanus comandi ummu
Siti amici
AstronautiNEWS

ForumAstronautico

Orbiter Forum

Tuttovola
Ultimi argomenti commentati
» D3D9 - il client grafico di Jarmonik
[Risolto] Problema di runtime con Launch MFD EmptyDa Ripley Mer 3 Mar 2021 - 10:48

» [WIP] Sviluppo Arrow Freighter per Orbiter2016
[Risolto] Problema di runtime con Launch MFD EmptyDa Ripley Gio 4 Feb 2021 - 10:14

» OrbiterSound 5.0 rilasciato
[Risolto] Problema di runtime con Launch MFD EmptyDa Ripley Lun 24 Ago 2020 - 13:17

» The return of OrbiterSound 5.0
[Risolto] Problema di runtime con Launch MFD EmptyDa Ripley Dom 9 Ago 2020 - 23:56

» Extended Map MFD
[Risolto] Problema di runtime con Launch MFD EmptyDa Ripley Mer 5 Ago 2020 - 13:50

» SoundBridge
[Risolto] Problema di runtime con Launch MFD EmptyDa Ripley Lun 6 Lug 2020 - 17:15

» Rilasciato XRSound, il nuovo sistema audio
[Risolto] Problema di runtime con Launch MFD EmptyDa Ripley Dom 5 Lug 2020 - 0:05

» Orbiter in funzione su 2 PC
[Risolto] Problema di runtime con Launch MFD EmptyDa Alex.Soyuz Mer 1 Lug 2020 - 19:08

» Devo interrompere l’attività FOI momentaneamente causa problemi personali
[Risolto] Problema di runtime con Launch MFD EmptyDa Pete Conrad Mer 1 Lug 2020 - 14:36

» Canali vocali
[Risolto] Problema di runtime con Launch MFD EmptyDa LukeSweeX Mer 1 Lug 2020 - 2:39

» [chiuso] Orbiter in funzione su 2 PC
[Risolto] Problema di runtime con Launch MFD EmptyDa Ripley Mar 30 Giu 2020 - 20:10

» Forum Orbiter Italia su Astronauticast giovedì 18/06
[Risolto] Problema di runtime con Launch MFD EmptyDa Fabri91 Ven 19 Giu 2020 - 21:38

» mi presento
[Risolto] Problema di runtime con Launch MFD EmptyDa Fausto Mer 17 Giu 2020 - 13:23

» La configurazione è dentro di te. Però è sbagliata...
[Risolto] Problema di runtime con Launch MFD EmptyDa FFabiani Mar 16 Giu 2020 - 12:04

» ISS per Orbiter 2016 in alta definizione
[Risolto] Problema di runtime con Launch MFD EmptyDa Fausto Dom 14 Giu 2020 - 18:43

» Autopilot 172
[Risolto] Problema di runtime con Launch MFD EmptyDa Dani77 Ven 12 Giu 2020 - 17:52

» Lhasa, Florida
[Risolto] Problema di runtime con Launch MFD EmptyDa Fausto Gio 11 Giu 2020 - 21:14

» "Starlab" space station
[Risolto] Problema di runtime con Launch MFD EmptyDa Pete Conrad Gio 11 Giu 2020 - 11:00

» Problemi avvicinamento ISS
[Risolto] Problema di runtime con Launch MFD EmptyDa Ripley Mer 10 Giu 2020 - 20:01

» Con Vessel Builder ora sviluppi i tuoi addon in pochissimo tempo!
[Risolto] Problema di runtime con Launch MFD EmptyDa Fausto Mar 9 Giu 2020 - 17:05

» Schermate multiple Orbiter
[Risolto] Problema di runtime con Launch MFD EmptyDa Ripley Mar 9 Giu 2020 - 14:17

» Apriamo un nuovo canale streaming OLM ?
[Risolto] Problema di runtime con Launch MFD EmptyDa Fausto Mar 9 Giu 2020 - 10:48

» HiRes Textures & Beta
[Risolto] Problema di runtime con Launch MFD EmptyDa Fausto Lun 8 Giu 2020 - 8:54

» Lander Lunare Abitabile Arcturus - sviluppo
[Risolto] Problema di runtime con Launch MFD EmptyDa Fausto Dom 7 Giu 2020 - 22:26

» Antares 3.0
[Risolto] Problema di runtime con Launch MFD EmptyDa Fausto Sab 6 Giu 2020 - 23:40

Contatore Visite

 

 [Risolto] Problema di runtime con Launch MFD

Andare in basso 
AutoreMessaggio
spino871
Astronauta
Astronauta
spino871

Numero di messaggi : 203
Località : Roma
Data d'iscrizione : 04.06.14

[Risolto] Problema di runtime con Launch MFD Empty
MessaggioTitolo: [Risolto] Problema di runtime con Launch MFD   [Risolto] Problema di runtime con Launch MFD EmptyMer 16 Lug 2014 - 8:38

Sto scoprendo le meraviglie di Launch MFD, ma ho una piccola difficoltà.
Per una mia esigenza di maggior accessibilità ho due installazioni di Orbiter, una su Windows 8.1 e l'altra su Vista. Queste due installazioni sono identiche e le tengo accuratamente sincronizzate.
Fino ad ora, quando ho avuto problemi era sempre su Win 8.1, tanto che quando ero in difficoltà andavo su Vista a vedere cosa dovevo aspettarmi.
Ora invece ho lanciato senza problemi lo scenario di esempio postato da Ripley in questo post (su Launch MFD) su Windows 8.1 ma lanciandolo in Vista ho constatato che il modulo Launch MFD non viene aperto e nemmeno compare nel menu di MFD.
Confermo che ho verificato la presenza dello stesso Launch MFD e dei due programmi accessori che richiede, ho verificato che i moduli coinvolti sono abilitati. Ho verificato anche con l'aiuto del programma di sincronizzazione che le due installazioni sono identiche.

Sono certo che la chiave del problema sia in uno stupido dettaglio, ma non riesco ad immaginare di che si tratti e me ne vergogno un po' Embarassed .


Ultima modifica di spino871 il Dom 10 Ago 2014 - 8:09, modificato 1 volta
Torna in alto Andare in basso
Ripley
Admin
Admin
Ripley

Numero di messaggi : 4691
Età : 57
Località : Roma
Data d'iscrizione : 12.07.10

[Risolto] Problema di runtime con Launch MFD Empty
MessaggioTitolo: Re: [Risolto] Problema di runtime con Launch MFD   [Risolto] Problema di runtime con Launch MFD EmptyMer 16 Lug 2014 - 13:26

Strano!  Blink

...A parte la sincronizzazione delle installazioni di Orbiter e dei suoi "sottomoduli" obbligatori, non può essere un problema di runtime C++ da installare?

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Torna in alto Andare in basso
http://www.tuttovola.org
spino871
Astronauta
Astronauta
spino871

Numero di messaggi : 203
Località : Roma
Data d'iscrizione : 04.06.14

[Risolto] Problema di runtime con Launch MFD Empty
MessaggioTitolo: Re: [Risolto] Problema di runtime con Launch MFD   [Risolto] Problema di runtime con Launch MFD EmptyMer 16 Lug 2014 - 19:55

Ripley ha scritto:
non può essere un problema di runtime C++ da installare?
hummm ...  confused non mi sembra probabile perché il resto funziona alla grande, comunque controllerò.
Ciao
Torna in alto Andare in basso
spino871
Astronauta
Astronauta
spino871

Numero di messaggi : 203
Località : Roma
Data d'iscrizione : 04.06.14

[Risolto] Problema di runtime con Launch MFD Empty
MessaggioTitolo: Re: [Risolto] Problema di runtime con Launch MFD   [Risolto] Problema di runtime con Launch MFD EmptyMer 16 Lug 2014 - 20:30

Ho verificato,
forse hai ragione.
Su win 8.1 ho installati come si vede dall'immagine [Risolto] Problema di runtime con Launch MFD C11

invece su Vista ci sono solo:
Visual C++ 2005 Redistributable
Visual C++ 2008 Redistributable x86

Ora il problema diventa che non ho la minima idea di dove trovare quello che sembra mancarmi.
Torna in alto Andare in basso
Ripley
Admin
Admin
Ripley

Numero di messaggi : 4691
Età : 57
Località : Roma
Data d'iscrizione : 12.07.10

[Risolto] Problema di runtime con Launch MFD Empty
MessaggioTitolo: Re: [Risolto] Problema di runtime con Launch MFD   [Risolto] Problema di runtime con Launch MFD EmptyGio 17 Lug 2014 - 11:54

A occhio ti serve questo (su Vista)
Aggiornamento della sicurezza per MFC di Microsoft Visual C++ 2005 Service Pack 1 Redistributable Package

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Torna in alto Andare in basso
http://www.tuttovola.org
spino871
Astronauta
Astronauta
spino871

Numero di messaggi : 203
Località : Roma
Data d'iscrizione : 04.06.14

[Risolto] Problema di runtime con Launch MFD Empty
MessaggioTitolo: Re: [Risolto] Problema di runtime con Launch MFD   [Risolto] Problema di runtime con Launch MFD EmptyGio 17 Lug 2014 - 14:57

Ok, grazie per il momento. Può darsi che non possa occuparmene fino alla prossima settimana, comunque posterò il risultato.
Ciao
Torna in alto Andare in basso
spino871
Astronauta
Astronauta
spino871

Numero di messaggi : 203
Località : Roma
Data d'iscrizione : 04.06.14

[Risolto] Problema di runtime con Launch MFD Empty
MessaggioTitolo: Re: [Risolto] Problema di runtime con Launch MFD   [Risolto] Problema di runtime con Launch MFD EmptyDom 10 Ago 2014 - 8:09

Ho risolto, non avevo installato la versione giusta di C++. Colpa mia
Torna in alto Andare in basso
Contenuto sponsorizzato




[Risolto] Problema di runtime con Launch MFD Empty
MessaggioTitolo: Re: [Risolto] Problema di runtime con Launch MFD   [Risolto] Problema di runtime con Launch MFD Empty

Torna in alto Andare in basso
 
[Risolto] Problema di runtime con Launch MFD
Torna in alto 
Pagina 1 di 1

Permessi in questa sezione del forum:Non puoi rispondere agli argomenti in questo forum.
Forum Orbiter Italia :: Orbiter Space Flight Simulator :: Per Principianti-
Vai verso: