Forum Orbiter Italia
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.


CLICCA QUI PER SCARICARE ORBITER 2016
 
IndiceIndice  LinkLink  Ultime immaginiUltime immagini  CercaCerca  RegistratiRegistrati  Accedi  
Accedi
Nome utente:
Password:
Connessione automatica: 
:: Ho dimenticato la password
FOI è sui social



Parole chiave
2024 tastiera texture apollo jarvis autofcs SPACE Fausto Eridanus comandi TransX OrbiterSound d3d9 tutorial 2022 AMSO ummu multiplayer Shuttle Antares Nassp DGIV modellino terra IMFD Rientro
Siti amici
AstronautiNEWS

ForumAstronautico

Orbiter Forum

Tuttovola.org
Ultimi argomenti attivi
» Premiato il team del satellite italiano AGILE
[Risolto] Problema di runtime con Launch MFD EmptyDa Andrew Mer 21 Feb 2024 - 17:17

» Progetto: NOVA HLV
[Risolto] Problema di runtime con Launch MFD EmptyDa Andrew Lun 5 Feb 2024 - 8:55

» Space Shuttle Atlantis al KSC Visitor Complex
[Risolto] Problema di runtime con Launch MFD EmptyDa Andrew Gio 22 Giu 2023 - 11:46

» Primo lancio di Starship: successo o fallimento?
[Risolto] Problema di runtime con Launch MFD EmptyDa Andrew Ven 5 Mag 2023 - 18:19

» Rendere L'audio di Orbiter Sound e XR Sound indipendenti senza capogiri!
[Risolto] Problema di runtime con Launch MFD EmptyDa Kappa4401 Mer 5 Apr 2023 - 13:59

» Kappa4401 Orbiter's Tour
[Risolto] Problema di runtime con Launch MFD EmptyDa Kappa4401 Mer 29 Mar 2023 - 13:59

» OpenOrbiter BETA
[Risolto] Problema di runtime con Launch MFD EmptyDa Ripley Mer 29 Mar 2023 - 0:39

» Missione "Robin Sunrise"
[Risolto] Problema di runtime con Launch MFD EmptyDa Andrew Mar 20 Dic 2022 - 8:56

» Errore Orbiter "Initialising 3D environment"
[Risolto] Problema di runtime con Launch MFD EmptyDa Ripley Mar 13 Dic 2022 - 16:26

» Artemis I
[Risolto] Problema di runtime con Launch MFD EmptyDa Ripley Mar 22 Nov 2022 - 16:16

» Sviluppo della Flotta XR Open Source
[Risolto] Problema di runtime con Launch MFD EmptyDa Ripley Lun 14 Nov 2022 - 15:24

» D3D9 - il client grafico di Jarmonik
[Risolto] Problema di runtime con Launch MFD EmptyDa Ripley Lun 31 Ott 2022 - 12:28

» Ci ha lasciati Jim McDivitt
[Risolto] Problema di runtime con Launch MFD EmptyDa Pete Conrad Lun 17 Ott 2022 - 21:19

» "Starlab" space station
[Risolto] Problema di runtime con Launch MFD EmptyDa Pete Conrad Gio 6 Ott 2022 - 15:12

» Ciao a tutti
[Risolto] Problema di runtime con Launch MFD EmptyDa Andrew Lun 5 Set 2022 - 22:01

» "Saturn X" concept
[Risolto] Problema di runtime con Launch MFD EmptyDa Andrew Mer 10 Ago 2022 - 0:30

» Avere 2 versioni della stessa base
[Risolto] Problema di runtime con Launch MFD EmptyDa Ripley Mar 28 Giu 2022 - 17:49

» Costruiranno uno spazioporto per suborbitali a Taranto?
[Risolto] Problema di runtime con Launch MFD EmptyDa Francy03 Sab 18 Giu 2022 - 20:04

» Missione Minerva
[Risolto] Problema di runtime con Launch MFD EmptyDa Ripley Gio 16 Giu 2022 - 23:06

» Ciao a tutti da Francy
[Risolto] Problema di runtime con Launch MFD EmptyDa Ripley Gio 16 Giu 2022 - 11:59

» Orbit Hangar - nuovo indirizzo
[Risolto] Problema di runtime con Launch MFD EmptyDa Ripley Lun 13 Giu 2022 - 17:46

» Ruote dei Delta Glider e Simili mezze sottoterra!
[Risolto] Problema di runtime con Launch MFD EmptyDa Kappa4401 Ven 11 Mar 2022 - 20:22

» E' morto Tito Stagno
[Risolto] Problema di runtime con Launch MFD EmptyDa Pete Conrad Mar 1 Feb 2022 - 20:41

» Crash di Orbiter 2016 con gli astronauti!
[Risolto] Problema di runtime con Launch MFD EmptyDa Ripley Mar 4 Gen 2022 - 14:03

» Un nuovo piccolo passo per me, un grande passo per tutti!
[Risolto] Problema di runtime con Launch MFD EmptyDa Kappa4401 Lun 3 Gen 2022 - 20:26

Argomenti simili

 

 [Risolto] Problema di runtime con Launch MFD

Andare in basso 
2 partecipanti
AutoreMessaggio
spino871
Astronauta
Astronauta
spino871


Numero di messaggi : 203
Località : Roma
Data d'iscrizione : 04.06.14

[Risolto] Problema di runtime con Launch MFD Empty
MessaggioTitolo: [Risolto] Problema di runtime con Launch MFD   [Risolto] Problema di runtime con Launch MFD EmptyMer 16 Lug 2014 - 8:38

Sto scoprendo le meraviglie di Launch MFD, ma ho una piccola difficoltà.
Per una mia esigenza di maggior accessibilità ho due installazioni di Orbiter, una su Windows 8.1 e l'altra su Vista. Queste due installazioni sono identiche e le tengo accuratamente sincronizzate.
Fino ad ora, quando ho avuto problemi era sempre su Win 8.1, tanto che quando ero in difficoltà andavo su Vista a vedere cosa dovevo aspettarmi.
Ora invece ho lanciato senza problemi lo scenario di esempio postato da Ripley in questo post (su Launch MFD) su Windows 8.1 ma lanciandolo in Vista ho constatato che il modulo Launch MFD non viene aperto e nemmeno compare nel menu di MFD.
Confermo che ho verificato la presenza dello stesso Launch MFD e dei due programmi accessori che richiede, ho verificato che i moduli coinvolti sono abilitati. Ho verificato anche con l'aiuto del programma di sincronizzazione che le due installazioni sono identiche.

Sono certo che la chiave del problema sia in uno stupido dettaglio, ma non riesco ad immaginare di che si tratti e me ne vergogno un po' Embarassed .


Ultima modifica di spino871 il Dom 10 Ago 2014 - 8:09 - modificato 1 volta.
Torna in alto Andare in basso
Ripley
Admin
Admin
Ripley


Numero di messaggi : 4743
Età : 60
Località : Roma
Data d'iscrizione : 12.07.10

[Risolto] Problema di runtime con Launch MFD Empty
MessaggioTitolo: Re: [Risolto] Problema di runtime con Launch MFD   [Risolto] Problema di runtime con Launch MFD EmptyMer 16 Lug 2014 - 13:26

Strano!  Blink

...A parte la sincronizzazione delle installazioni di Orbiter e dei suoi "sottomoduli" obbligatori, non può essere un problema di runtime C++ da installare?

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Torna in alto Andare in basso
http://www.tuttovola.org
spino871
Astronauta
Astronauta
spino871


Numero di messaggi : 203
Località : Roma
Data d'iscrizione : 04.06.14

[Risolto] Problema di runtime con Launch MFD Empty
MessaggioTitolo: Re: [Risolto] Problema di runtime con Launch MFD   [Risolto] Problema di runtime con Launch MFD EmptyMer 16 Lug 2014 - 19:55

Ripley ha scritto:
non può essere un problema di runtime C++ da installare?
hummm ...  confused non mi sembra probabile perché il resto funziona alla grande, comunque controllerò.
Ciao
Torna in alto Andare in basso
spino871
Astronauta
Astronauta
spino871


Numero di messaggi : 203
Località : Roma
Data d'iscrizione : 04.06.14

[Risolto] Problema di runtime con Launch MFD Empty
MessaggioTitolo: Re: [Risolto] Problema di runtime con Launch MFD   [Risolto] Problema di runtime con Launch MFD EmptyMer 16 Lug 2014 - 20:30

Ho verificato,
forse hai ragione.
Su win 8.1 ho installati come si vede dall'immagine [Risolto] Problema di runtime con Launch MFD C11

invece su Vista ci sono solo:
Visual C++ 2005 Redistributable
Visual C++ 2008 Redistributable x86

Ora il problema diventa che non ho la minima idea di dove trovare quello che sembra mancarmi.
Torna in alto Andare in basso
Ripley
Admin
Admin
Ripley


Numero di messaggi : 4743
Età : 60
Località : Roma
Data d'iscrizione : 12.07.10

[Risolto] Problema di runtime con Launch MFD Empty
MessaggioTitolo: Re: [Risolto] Problema di runtime con Launch MFD   [Risolto] Problema di runtime con Launch MFD EmptyGio 17 Lug 2014 - 11:54

A occhio ti serve questo (su Vista)
Aggiornamento della sicurezza per MFC di Microsoft Visual C++ 2005 Service Pack 1 Redistributable Package

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Torna in alto Andare in basso
http://www.tuttovola.org
spino871
Astronauta
Astronauta
spino871


Numero di messaggi : 203
Località : Roma
Data d'iscrizione : 04.06.14

[Risolto] Problema di runtime con Launch MFD Empty
MessaggioTitolo: Re: [Risolto] Problema di runtime con Launch MFD   [Risolto] Problema di runtime con Launch MFD EmptyGio 17 Lug 2014 - 14:57

Ok, grazie per il momento. Può darsi che non possa occuparmene fino alla prossima settimana, comunque posterò il risultato.
Ciao
Torna in alto Andare in basso
spino871
Astronauta
Astronauta
spino871


Numero di messaggi : 203
Località : Roma
Data d'iscrizione : 04.06.14

[Risolto] Problema di runtime con Launch MFD Empty
MessaggioTitolo: Re: [Risolto] Problema di runtime con Launch MFD   [Risolto] Problema di runtime con Launch MFD EmptyDom 10 Ago 2014 - 8:09

Ho risolto, non avevo installato la versione giusta di C++. Colpa mia
Torna in alto Andare in basso
Contenuto sponsorizzato





[Risolto] Problema di runtime con Launch MFD Empty
MessaggioTitolo: Re: [Risolto] Problema di runtime con Launch MFD   [Risolto] Problema di runtime con Launch MFD Empty

Torna in alto Andare in basso
 
[Risolto] Problema di runtime con Launch MFD
Torna in alto 
Pagina 1 di 1
 Argomenti simili
-
» [Risolto] Capsula Dragon - navi mancanti da scenario
» [Risolto] Problema lancio jarvis DLL
» [Risolto] Problema installazione OrbiterSound 3.5

Permessi in questa sezione del forum:Non puoi rispondere agli argomenti in questo forum.
Forum Orbiter Italia :: Orbiter Space Flight Simulator :: Per Principianti-
Vai verso: