Forum Orbiter Italia
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.


CLICCA QUI PER SCARICARE ORBITER 2016
 
IndiceIndice  LinkLink  CercaCerca  RegistratiRegistrati  Accedi  
Accedi
Nome utente:
Password:
Connessione automatica: 
:: Ho dimenticato la password
FOI è sui social



Siti amici
AstronautiNEWS

ForumAstronautico

Orbiter Forum

Tuttovola
Ultimi argomenti attivi
» D3D9 - il client grafico di Jarmonik
problema add-on con Vista EmptyDa Ripley Gio 8 Apr 2021 - 21:32

» [WIP] Sviluppo Arrow Freighter per Orbiter2016
problema add-on con Vista EmptyDa Ripley Lun 15 Mar 2021 - 20:45

» Discord Server
problema add-on con Vista EmptyDa Atlantis Dom 14 Mar 2021 - 12:29

» Devo interrompere l’attività FOI momentaneamente causa problemi personali
problema add-on con Vista EmptyDa Atlantis Dom 14 Mar 2021 - 11:16

» OrbiterSound 5.0 rilasciato
problema add-on con Vista EmptyDa Ripley Lun 24 Ago 2020 - 13:17

» The return of OrbiterSound 5.0
problema add-on con Vista EmptyDa Ripley Dom 9 Ago 2020 - 23:56

» Extended Map MFD
problema add-on con Vista EmptyDa Ripley Mer 5 Ago 2020 - 13:50

» SoundBridge
problema add-on con Vista EmptyDa Ripley Lun 6 Lug 2020 - 17:15

» Rilasciato XRSound, il nuovo sistema audio
problema add-on con Vista EmptyDa Ripley Dom 5 Lug 2020 - 0:05

» Orbiter in funzione su 2 PC
problema add-on con Vista EmptyDa Alex.Soyuz Mer 1 Lug 2020 - 19:08

» [chiuso] Orbiter in funzione su 2 PC
problema add-on con Vista EmptyDa Ripley Mar 30 Giu 2020 - 20:10

» Forum Orbiter Italia su Astronauticast giovedì 18/06
problema add-on con Vista EmptyDa Fabri91 Ven 19 Giu 2020 - 21:38

» mi presento
problema add-on con Vista EmptyDa Fausto Mer 17 Giu 2020 - 13:23

» La configurazione è dentro di te. Però è sbagliata...
problema add-on con Vista EmptyDa FFabiani Mar 16 Giu 2020 - 12:04

» ISS per Orbiter 2016 in alta definizione
problema add-on con Vista EmptyDa Fausto Dom 14 Giu 2020 - 18:43

» Autopilot 172
problema add-on con Vista EmptyDa Dani77 Ven 12 Giu 2020 - 17:52

» Lhasa, Florida
problema add-on con Vista EmptyDa Fausto Gio 11 Giu 2020 - 21:14

» "Starlab" space station
problema add-on con Vista EmptyDa Pete Conrad Gio 11 Giu 2020 - 11:00

» Problemi avvicinamento ISS
problema add-on con Vista EmptyDa Ripley Mer 10 Giu 2020 - 20:01

» Con Vessel Builder ora sviluppi i tuoi addon in pochissimo tempo!
problema add-on con Vista EmptyDa Fausto Mar 9 Giu 2020 - 17:05

» Schermate multiple Orbiter
problema add-on con Vista EmptyDa Ripley Mar 9 Giu 2020 - 14:17

» Apriamo un nuovo canale streaming OLM ?
problema add-on con Vista EmptyDa Fausto Mar 9 Giu 2020 - 10:48

» HiRes Textures & Beta
problema add-on con Vista EmptyDa Fausto Lun 8 Giu 2020 - 8:54

» Lander Lunare Abitabile Arcturus - sviluppo
problema add-on con Vista EmptyDa Fausto Dom 7 Giu 2020 - 22:26

» Antares 3.0
problema add-on con Vista EmptyDa Fausto Sab 6 Giu 2020 - 23:40


 

 problema add-on con Vista

Andare in basso 
AutoreMessaggio
simoman
Turista Spaziale
Turista Spaziale
simoman

Numero di messaggi : 21
Località : Vizzolo Predabissi (MI)
Data d'iscrizione : 13.11.10

problema add-on con Vista Empty
MessaggioTitolo: problema add-on con Vista   problema add-on con Vista EmptySab 13 Nov 2010 - 16:12

Ciao!sono nuovo nel forum ma ho Orbiter da circa un mese.
Mi sono iscritto per avere consigli sull'intallazione degli add-on.
Spero di non venire attaccato insensatamente per domande già poste da altra persone come succede in alcuni forum... Cursing Cursing

Io ho come sistema operativo Vista e ogni volta che faccio partire add-on privi di file .exe (come "delta glider IV" o "UMmo") mi esce una finestra che dice:"Orbiter.exe ha smesso di funzionare". [premetto che con gli scenari di default funziona benissimo]

Grazie in anticipo!! Thumb Up
Torna in alto Andare in basso
IceCoder
Astronauta
Astronauta


Numero di messaggi : 164
Età : 31
Località : Italia
Data d'iscrizione : 04.08.10

problema add-on con Vista Empty
MessaggioTitolo: Re: problema add-on con Vista   problema add-on con Vista EmptySab 13 Nov 2010 - 16:39

Tranquillo, non è uso da queste parti attaccare chi chiede aiuto Smile

Benvenuto piuttosto,

Se potessi postare un'immagine con i dettagli o trascriverli, magari potremmo tentare di risolvere.. così su due piedi, personalmente, non ho idea di cosa potrebbe essere..

Se hai Orbiter 2010 prova a disabilitare "Local Light Sources" dalle opzioni video, a me dava lo stesso problema...

In oltre se proprio non riesci a risolvere (mi è capitato anche questo) prova creando una nuova cartella di orbiter SENZA addon, ed installagli dentro solo DGIV-2. Se riesci a far partire uno scenario col delta glider IV-2 ti assicuro che non è un problema di moduli..
Torna in alto Andare in basso
marcogavazzeni
Add-on Developer
Add-on Developer
marcogavazzeni

Numero di messaggi : 1180
Età : 51
Località : Bergamo
Data d'iscrizione : 04.01.09

problema add-on con Vista Empty
MessaggioTitolo: Re: problema add-on con Vista   problema add-on con Vista EmptySab 13 Nov 2010 - 16:52

Provate anche questo programmino:
http://www.orbithangar.com/searchid.php?ID=3891
Torna in alto Andare in basso
http://www.orbithangar.com/searchauth.php?search=marcogavazzeni
IceCoder
Astronauta
Astronauta


Numero di messaggi : 164
Età : 31
Località : Italia
Data d'iscrizione : 04.08.10

problema add-on con Vista Empty
MessaggioTitolo: Re: problema add-on con Vista   problema add-on con Vista EmptySab 13 Nov 2010 - 17:11

Azz non sapevo esistesse.. scaricato, appena posso faccio una prova Very Happy
Torna in alto Andare in basso
Magelix
Specialista
Specialista
Magelix

Numero di messaggi : 538
Età : 27
Località : bergamo
Data d'iscrizione : 12.11.09

problema add-on con Vista Empty
MessaggioTitolo: Re: problema add-on con Vista   problema add-on con Vista EmptySab 13 Nov 2010 - 19:42

strano pure io ho vista ma non mi da di questi problemi con il deltaglider IV...!! domanda che tipo di vista hai l'home basic?
Torna in alto Andare in basso
Fausto
Admin
Admin
Fausto

Numero di messaggi : 7181
Età : 38
Località : Arcore (Milano)
Data d'iscrizione : 27.06.09

problema add-on con Vista Empty
MessaggioTitolo: Re: problema add-on con Vista   problema add-on con Vista EmptySab 13 Nov 2010 - 20:04

Benvenuto Simoman!
Io sinceramente credo che il tuo problema sia riconducibile alla mancanza di qualche add on necessario al funzionamento di quegli scenari.. nella cartella di orbiter dovrebbe esserci un file che si chiama orbiter.log.. lancia uno scenario, e dopo il crash apri quel file, copia tutto e posta il contenuto qui.. vediamo di avere qualche informazione in più!

_________________________________________________

Dategli una grande sfida, una che sembra impossibile. Dategli il desiderio di vincerla. Unite le due cose, e l'essere umano è capace di tutto  

 Jim Lovell
Torna in alto Andare in basso
simoman
Turista Spaziale
Turista Spaziale
simoman

Numero di messaggi : 21
Località : Vizzolo Predabissi (MI)
Data d'iscrizione : 13.11.10

problema add-on con Vista Empty
MessaggioTitolo: Re: problema add-on con Vista   problema add-on con Vista EmptyDom 14 Nov 2010 - 17:42

Grazie a tutti!in effetti ogni tanto mi dice di questo"local light resources" ma non capivo che cosa intendesse...comunque il problema è propio perchè va in crash Windows e non orbiter quindi non mi aggiorna orbiter.log...Per trovare local light resources come si fa?In launchpad>video non c'è!
Torna in alto Andare in basso
Pete Conrad
Add-on Developer
Add-on Developer
Pete Conrad

Numero di messaggi : 4637
Età : 57
Località : Trieste
Data d'iscrizione : 05.01.10

problema add-on con Vista Empty
MessaggioTitolo: Re: problema add-on con Vista   problema add-on con Vista EmptyDom 14 Nov 2010 - 17:45

Le trovi in Launchpad->Visual Effects
Torna in alto Andare in basso
IceCoder
Astronauta
Astronauta


Numero di messaggi : 164
Età : 31
Località : Italia
Data d'iscrizione : 04.08.10

problema add-on con Vista Empty
MessaggioTitolo: Re: problema add-on con Vista   problema add-on con Vista EmptyDom 14 Nov 2010 - 17:45

Errore mio, sta in "visual effects"
Torna in alto Andare in basso
Contenuto sponsorizzato




problema add-on con Vista Empty
MessaggioTitolo: Re: problema add-on con Vista   problema add-on con Vista Empty

Torna in alto Andare in basso
 
problema add-on con Vista
Torna in alto 
Pagina 1 di 1

Permessi in questa sezione del forum:Non puoi rispondere agli argomenti in questo forum.
Forum Orbiter Italia :: Orbiter Space Flight Simulator :: Per Principianti-
Vai verso: