Forum Orbiter Italia
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.


CLICCA QUI PER SCARICARE ORBITER 2016
 
IndiceIndice  LinkLink  Ultime immaginiUltime immagini  CercaCerca  RegistratiRegistrati  Accedi  
Accedi
Nome utente:
Password:
Connessione automatica: 
:: Ho dimenticato la password
FOI è sui social



Parole chiave
AMSO SPACE modellino TransX ummu IMFD texture d3d9 Antares 2025 Nassp Fausto apollo autofcs jarvis tastiera Rientro OrbiterSound Eridanus tutorial DGIV Shuttle terra 2024 2022 comandi
Siti amici
AstronautiNEWS

ForumAstronautico

Orbiter Forum

Tuttovola.org
Ultimi argomenti attivi
» Progetto: NOVA HLV
[Risolto] Orbiter non parte! EmptyDa Andrew Mer 12 Giu 2024 - 10:19

» Buona Pasqua 2024!
[Risolto] Orbiter non parte! EmptyDa Ripley Mar 2 Apr 2024 - 22:13

» Premiato il team del satellite italiano AGILE
[Risolto] Orbiter non parte! EmptyDa Andrew Mer 21 Feb 2024 - 17:17

» Space Shuttle Atlantis al KSC Visitor Complex
[Risolto] Orbiter non parte! EmptyDa Andrew Gio 22 Giu 2023 - 11:46

» Primo lancio di Starship: successo o fallimento?
[Risolto] Orbiter non parte! EmptyDa Andrew Ven 5 Mag 2023 - 18:19

» Rendere L'audio di Orbiter Sound e XR Sound indipendenti senza capogiri!
[Risolto] Orbiter non parte! EmptyDa Kappa4401 Mer 5 Apr 2023 - 13:59

» Kappa4401 Orbiter's Tour
[Risolto] Orbiter non parte! EmptyDa Kappa4401 Mer 29 Mar 2023 - 13:59

» OpenOrbiter BETA
[Risolto] Orbiter non parte! EmptyDa Ripley Mer 29 Mar 2023 - 0:39

» Missione "Robin Sunrise"
[Risolto] Orbiter non parte! EmptyDa Andrew Mar 20 Dic 2022 - 8:56

» Errore Orbiter "Initialising 3D environment"
[Risolto] Orbiter non parte! EmptyDa Ripley Mar 13 Dic 2022 - 16:26

» Artemis I
[Risolto] Orbiter non parte! EmptyDa Ripley Mar 22 Nov 2022 - 16:16

» Sviluppo della Flotta XR Open Source
[Risolto] Orbiter non parte! EmptyDa Ripley Lun 14 Nov 2022 - 15:24

» D3D9 - il client grafico di Jarmonik
[Risolto] Orbiter non parte! EmptyDa Ripley Lun 31 Ott 2022 - 12:28

» Ci ha lasciati Jim McDivitt
[Risolto] Orbiter non parte! EmptyDa Pete Conrad Lun 17 Ott 2022 - 21:19

» "Starlab" space station
[Risolto] Orbiter non parte! EmptyDa Pete Conrad Gio 6 Ott 2022 - 15:12

» Ciao a tutti
[Risolto] Orbiter non parte! EmptyDa Andrew Lun 5 Set 2022 - 22:01

» "Saturn X" concept
[Risolto] Orbiter non parte! EmptyDa Andrew Mer 10 Ago 2022 - 0:30

» Avere 2 versioni della stessa base
[Risolto] Orbiter non parte! EmptyDa Ripley Mar 28 Giu 2022 - 17:49

» Costruiranno uno spazioporto per suborbitali a Taranto?
[Risolto] Orbiter non parte! EmptyDa Francy03 Sab 18 Giu 2022 - 20:04

» Missione Minerva
[Risolto] Orbiter non parte! EmptyDa Ripley Gio 16 Giu 2022 - 23:06

» Ciao a tutti da Francy
[Risolto] Orbiter non parte! EmptyDa Ripley Gio 16 Giu 2022 - 11:59

» Orbit Hangar - nuovo indirizzo
[Risolto] Orbiter non parte! EmptyDa Ripley Lun 13 Giu 2022 - 17:46

» Ruote dei Delta Glider e Simili mezze sottoterra!
[Risolto] Orbiter non parte! EmptyDa Kappa4401 Ven 11 Mar 2022 - 20:22

» E' morto Tito Stagno
[Risolto] Orbiter non parte! EmptyDa Pete Conrad Mar 1 Feb 2022 - 20:41

» Crash di Orbiter 2016 con gli astronauti!
[Risolto] Orbiter non parte! EmptyDa Ripley Mar 4 Gen 2022 - 14:03

Argomenti simili

 

 [Risolto] Orbiter non parte!

Andare in basso 
2 partecipanti
AutoreMessaggio
Gimpman
Turista Spaziale
Turista Spaziale
Gimpman


Numero di messaggi : 22
Località : Veneto
Data d'iscrizione : 17.01.13

[Risolto] Orbiter non parte! Empty
MessaggioTitolo: [Risolto] Orbiter non parte!   [Risolto] Orbiter non parte! EmptySab 27 Apr 2013 - 16:25

Bella gente,
ho passato una settimana a dir poco sconfortante. Una volta laureato e conclusi tutti i festeggiamenti di rito volevo dedicarmi ad approfondire meglio Orbiter e tutto quello che ci gira attorno, in particolare AMSO. Ebbene dopo aver reinstallato orbiter correttamente la versione base più i vari add-ons: Amso 1.21, IMFD, LunarTransfer (ultima versione), tutti i pacchetti sound e textures in HiRes e settato le varie opzioni come egregiamente specificato nel manuale in italiano, avvio la missione Apollo 11. A 30s di simulazione premo il tasto "j" e a 290s il tasto "k" del countdown, nel frattempo tutti i file audio hanno funzionato correttamente. Il Saturn parte ma a GET 00:02:06:00 a circa 436-7s di simulazione, credo a qualche secondo dal MECO dopo qualche sfarfallio la simulazione si inceppa e devo uscire da orbiter. Contrariato non mi do per vinto e tento tutte le altre simulazioni AMSO e tutte crashano (non so se ho scritto correttamente) a pochi secondi dal MECO, ovvero sempre a GET 00:02:06:00.. Provo lo scenario DG to ISS e funziona.. Quindi solo AMSO dava problemi.
Faccio un po' di ricerche e decido di aggiornare la scheda grafica.. bhè.. Non l'avessi mai fatto. Ora non si apre nemmeno più. Crasha immediatamente.
Queste sono le icone:
[Risolto] Orbiter non parte! Orbitertest
e poi:
[Risolto] Orbiter non parte! Orbitertest2

Ora continuerò ad informarmi per trovare qualche soluzione ma a questo punto, consiglio caldamente a chi abbia una ATI Mobility Radeon a non aggiornarla.. Sto valutando se fare una partizione con Ubuntu, ma anche per questo mi devo informare meglio.

P.S.
1) non so se ho scritto correttamente i campi GET, comunque i numeri sono quelli.
2) Colgo l'occasione per complimentarmi per i live-streaming! Davvero molto interessanti


Ultima modifica di Gimpman il Ven 3 Mag 2013 - 14:59 - modificato 1 volta.
Torna in alto Andare in basso
Pete Conrad
Add-on Developer
Add-on Developer
Pete Conrad


Numero di messaggi : 4653
Età : 61
Località : Trieste
Data d'iscrizione : 05.01.10

[Risolto] Orbiter non parte! Empty
MessaggioTitolo: Re: [Risolto] Orbiter non parte!   [Risolto] Orbiter non parte! EmptySab 27 Apr 2013 - 17:22

Alcuni suggerimenti.
1. AMSO è suscettibile. Sarebbe meglio avere installato solo quello e basta, al limite aggiungerci Skylab con quello che chiede (i razzi Velcro, se non erro).
2. Riguardo al crash c'era a suo tempo un problema proprio attorno a quel minuto con AMSO che era stato corretto con una patch. Vai sul sito di AMSO e assicurati di avere l'ultima versione del programma.
3. Prova a vedere se cambiando la tipologia della scheda nella Tab "Video" del launcher di Orbiter ti si risolve il problema (vedi questa immagine per capirsi, io ho una GeForce ma la cosa non cambia di molto)
[Risolto] Orbiter non parte! Scheda10
Torna in alto Andare in basso
Gimpman
Turista Spaziale
Turista Spaziale
Gimpman


Numero di messaggi : 22
Località : Veneto
Data d'iscrizione : 17.01.13

[Risolto] Orbiter non parte! Empty
MessaggioTitolo: Re: [Risolto] Orbiter non parte!   [Risolto] Orbiter non parte! EmptySab 27 Apr 2013 - 21:19

Ti ringrazio della risposta.. Per il tuo primo punto infatti volevo togliere tutto e lasciare solo amso ma essendo nabbo non conosco tutte le componenti che costituiscono un elemento ma un po' alla volta c'è la farò! Ora sto aggiornando tutti i driver e poi farò quello che mi dici. Grazie ancora è buon week end intanto. Wink
Torna in alto Andare in basso
Gimpman
Turista Spaziale
Turista Spaziale
Gimpman


Numero di messaggi : 22
Località : Veneto
Data d'iscrizione : 17.01.13

[Risolto] Orbiter non parte! Empty
MessaggioTitolo: Re: [Risolto] Orbiter non parte!   [Risolto] Orbiter non parte! EmptyVen 3 Mag 2013 - 15:10

Inaspettatamente il problema è scomparso. L'unica cosa che ho fatto è stato far controllare a winzoz personalmente gli aggiornamenti dei vari driver manualmente, forse così facendo si è sistemato qualche registro. Maglio così ovviamente.

Nonostante ciò continuo ad avere ad ogni simulazione qualche problemuccio. Quello più grande è l'impossibilità di salvare; non per il salvataggio in sè quanto perché quando lo richiamo si avvia la simulazione senza astronavi né pianeti. Sicché devo prendermi pomeriggi interi se voglio concluderne una interamente. Prima o poi ci riuscirò... Thumb Up 2

Per ora spero che quello che sia capitato a me non sia successo veramente all'Endeavour !!! lol!

[Risolto] Orbiter non parte! Wronglanding

Grazie dell'help e buon atterraggio! Wink
Torna in alto Andare in basso
Contenuto sponsorizzato





[Risolto] Orbiter non parte! Empty
MessaggioTitolo: Re: [Risolto] Orbiter non parte!   [Risolto] Orbiter non parte! Empty

Torna in alto Andare in basso
 
[Risolto] Orbiter non parte!
Torna in alto 
Pagina 1 di 1
 Argomenti simili
-
» Aiuto orbiter non parte
»  [Risolto]DGIV su Orbiter 2016 si può?
» Orbiter: differenza fra Stage e Payload.. [RISOLTO]

Permessi in questa sezione del forum:Non puoi rispondere agli argomenti in questo forum.
Forum Orbiter Italia :: Orbiter Space Flight Simulator :: Assistenza e Domande in Generale-
Vai verso: