Forum Orbiter Italia
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.


CLICCA QUI PER SCARICARE ORBITER 2016
 
IndiceIndice  LinkLink  Ultime immaginiUltime immagini  CercaCerca  RegistratiRegistrati  Accedi  
Accedi
Nome utente:
Password:
Connessione automatica: 
:: Ho dimenticato la password
FOI è sui social



Parole chiave
Eridanus AMSO modellino Rientro IMFD TransX ummu OrbiterSound SPACE autofcs apollo Shuttle multiplayer 2024 tutorial Antares Nassp d3d9 texture 2022 tastiera terra comandi jarvis Fausto DGIV
Siti amici
AstronautiNEWS

ForumAstronautico

Orbiter Forum

Tuttovola.org
Ultimi argomenti attivi
» Premiato il team del satellite italiano AGILE
problemi con amso EmptyDa Andrew Mer 21 Feb 2024 - 17:17

» Progetto: NOVA HLV
problemi con amso EmptyDa Andrew Lun 5 Feb 2024 - 8:55

» Space Shuttle Atlantis al KSC Visitor Complex
problemi con amso EmptyDa Andrew Gio 22 Giu 2023 - 11:46

» Primo lancio di Starship: successo o fallimento?
problemi con amso EmptyDa Andrew Ven 5 Mag 2023 - 18:19

» Rendere L'audio di Orbiter Sound e XR Sound indipendenti senza capogiri!
problemi con amso EmptyDa Kappa4401 Mer 5 Apr 2023 - 13:59

» Kappa4401 Orbiter's Tour
problemi con amso EmptyDa Kappa4401 Mer 29 Mar 2023 - 13:59

» OpenOrbiter BETA
problemi con amso EmptyDa Ripley Mer 29 Mar 2023 - 0:39

» Missione "Robin Sunrise"
problemi con amso EmptyDa Andrew Mar 20 Dic 2022 - 8:56

» Errore Orbiter "Initialising 3D environment"
problemi con amso EmptyDa Ripley Mar 13 Dic 2022 - 16:26

» Artemis I
problemi con amso EmptyDa Ripley Mar 22 Nov 2022 - 16:16

» Sviluppo della Flotta XR Open Source
problemi con amso EmptyDa Ripley Lun 14 Nov 2022 - 15:24

» D3D9 - il client grafico di Jarmonik
problemi con amso EmptyDa Ripley Lun 31 Ott 2022 - 12:28

» Ci ha lasciati Jim McDivitt
problemi con amso EmptyDa Pete Conrad Lun 17 Ott 2022 - 21:19

» "Starlab" space station
problemi con amso EmptyDa Pete Conrad Gio 6 Ott 2022 - 15:12

» Ciao a tutti
problemi con amso EmptyDa Andrew Lun 5 Set 2022 - 22:01

» "Saturn X" concept
problemi con amso EmptyDa Andrew Mer 10 Ago 2022 - 0:30

» Avere 2 versioni della stessa base
problemi con amso EmptyDa Ripley Mar 28 Giu 2022 - 17:49

» Costruiranno uno spazioporto per suborbitali a Taranto?
problemi con amso EmptyDa Francy03 Sab 18 Giu 2022 - 20:04

» Missione Minerva
problemi con amso EmptyDa Ripley Gio 16 Giu 2022 - 23:06

» Ciao a tutti da Francy
problemi con amso EmptyDa Ripley Gio 16 Giu 2022 - 11:59

» Orbit Hangar - nuovo indirizzo
problemi con amso EmptyDa Ripley Lun 13 Giu 2022 - 17:46

» Ruote dei Delta Glider e Simili mezze sottoterra!
problemi con amso EmptyDa Kappa4401 Ven 11 Mar 2022 - 20:22

» E' morto Tito Stagno
problemi con amso EmptyDa Pete Conrad Mar 1 Feb 2022 - 20:41

» Crash di Orbiter 2016 con gli astronauti!
problemi con amso EmptyDa Ripley Mar 4 Gen 2022 - 14:03

» Un nuovo piccolo passo per me, un grande passo per tutti!
problemi con amso EmptyDa Kappa4401 Lun 3 Gen 2022 - 20:26

Argomenti simili

 

 problemi con amso

Andare in basso 
4 partecipanti
AutoreMessaggio
city32
Turista Spaziale
Turista Spaziale
city32


Numero di messaggi : 24
Età : 51
Località : polverigi AN
Data d'iscrizione : 18.07.11

problemi con amso Empty
MessaggioTitolo: problemi con amso   problemi con amso EmptyGio 1 Dic 2011 - 22:49

Ciao a tutti, volevo sapere se avete installato l'ultima versione di AMSO e se vi da dei problemi!!
a me per esempio alcuni comandi che imposto dal tutorial di Atlantis non funzionano (es. inserisco i dati per l'inserimento in traiettoria trans lunare e non parte la spinta perchè il timer è già a 0, oppure quando vado a separare il csm per l'aggancio con il lem, il motore si accende e mi spedisce lontano dal lem).
qualcuno ha esperienza in merito?????
Torna in alto Andare in basso
Pete Conrad
Add-on Developer
Add-on Developer
Pete Conrad


Numero di messaggi : 4652
Età : 60
Località : Trieste
Data d'iscrizione : 05.01.10

problemi con amso Empty
MessaggioTitolo: Re: problemi con amso   problemi con amso EmptyGio 1 Dic 2011 - 23:09

Mah, io ho appena fatto una TLI senza problemi ...
Torna in alto Andare in basso
city32
Turista Spaziale
Turista Spaziale
city32


Numero di messaggi : 24
Età : 51
Località : polverigi AN
Data d'iscrizione : 18.07.11

problemi con amso Empty
MessaggioTitolo: Re: problemi con amso   problemi con amso EmptyGio 1 Dic 2011 - 23:52

ecco appunto!! come hai fatto? io ho seguito passo passo il tutorial, ho mandato avanti il t alle 002:35:00, aperto il ltmdf, premuto prg selezionato TLI, ho impostato i valori, ho premuto exe, alle 2:43:00 premuto DV subito dopo autoburn (EXE) la nave si è orientata ma al timer 0 non è successo niente!!!! come mai??
Torna in alto Andare in basso
Fausto
Admin
Admin
Fausto


Numero di messaggi : 7181
Età : 40
Località : Arcore (Milano)
Data d'iscrizione : 27.06.09

problemi con amso Empty
MessaggioTitolo: Re: problemi con amso   problemi con amso EmptyVen 2 Dic 2011 - 13:52

Sei sicuro di avere propellente nei serbatoi?

_________________________________________________

Dategli una grande sfida, una che sembra impossibile. Dategli il desiderio di vincerla. Unite le due cose, e l'essere umano è capace di tutto  

 Jim Lovell
Torna in alto Andare in basso
city32
Turista Spaziale
Turista Spaziale
city32


Numero di messaggi : 24
Età : 51
Località : polverigi AN
Data d'iscrizione : 18.07.11

problemi con amso Empty
MessaggioTitolo: Re: problemi con amso   problemi con amso EmptyVen 2 Dic 2011 - 14:11

dove si vede??? a me pare di sì!!! cmq ho notato che con la versione 1.21 ho questo problema, con la versione 1.20 non ho avuto mai problemi sopratutto dopo aver installato laP1!! giusto adesso ho riprovato a fare una missione e il razzo non rimane neanche nell'orbita di parcheggio (credo si chiami così!!) ma viene sparato dritto fuori dall'orbita terrestre cosa che non aveva mai fatto prima! cmq ho reinstallato tutto!!
Torna in alto Andare in basso
Fausto
Admin
Admin
Fausto


Numero di messaggi : 7181
Età : 40
Località : Arcore (Milano)
Data d'iscrizione : 27.06.09

problemi con amso Empty
MessaggioTitolo: Re: problemi con amso   problemi con amso EmptyVen 2 Dic 2011 - 14:27

Quest'ultimo problema è di solito relativo alla pensantezza dell'autoguida, che fa vacillare il valore FPS (il quale dovrebbe rimanere sempre sopra i 30) e quindi ti fa impazzire il razzo.
Premi F prima del lancio e dai un'occhiata in alto a sinistra, sotto le scritte gialle della data e dell'ora.. la dovrebbe esserci il valore FPS.

Per quanto riguarda la versione 1.21, non l'ho ancora provata.. vai su OF internazioale nella discussione relativa ad AMSO 1,21 magari qualcuno ha riscontrato il tuo stesso problema!

_________________________________________________

Dategli una grande sfida, una che sembra impossibile. Dategli il desiderio di vincerla. Unite le due cose, e l'essere umano è capace di tutto  

 Jim Lovell
Torna in alto Andare in basso
Ripley
Admin
Admin
Ripley


Numero di messaggi : 4743
Età : 60
Località : Roma
Data d'iscrizione : 12.07.10

problemi con amso Empty
MessaggioTitolo: Re: problemi con amso   problemi con amso EmptyVen 2 Dic 2011 - 15:43

A che risoluzione/impostazioni grafiche lanci Orbiter?
Hai provato a lanciarlo in finestra, magari anche piccola, giusto per fare un test, così da capire se può essere un problema di fps?

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Torna in alto Andare in basso
http://www.tuttovola.org
Contenuto sponsorizzato





problemi con amso Empty
MessaggioTitolo: Re: problemi con amso   problemi con amso Empty

Torna in alto Andare in basso
 
problemi con amso
Torna in alto 
Pagina 1 di 1
 Argomenti simili
-
» Problemi di riproduzione audio AMSO+OrbiterSound 3.5
» Problemi di natura grafica con AMSO. 3° Stadio, Sezioni di Cono, Personaggi.
» AMSO 1.18

Permessi in questa sezione del forum:Non puoi rispondere agli argomenti in questo forum.
Forum Orbiter Italia :: Orbiter Space Flight Simulator :: Assistenza e Domande in Generale-
Vai verso: