Forum Orbiter Italia
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.


CLICCA QUI PER SCARICARE ORBITER 2016
 
IndiceIndice  LinkLink  CercaCerca  RegistratiRegistrati  Accedi  
Accedi
Nome utente:
Password:
Connessione automatica: 
:: Ho dimenticato la password
FOI è sui social



Parole chiave
autofcs Rientro tutorial IMFD OrbiterSound multiplayer ummu 2022 apollo comandi jarvis kerbal Nassp Shuttle lander AMSO Fausto SPACE texture Antares tastiera d3d9 DGIV Eridanus beta modellino
Siti amici
AstronautiNEWS

ForumAstronautico

Orbiter Forum

Tuttovola
Ultimi argomenti attivi
» "Saturn X" concept
AMSO - AMSO e selezione telecamere... non mi funziona EmptyDa Andrew Mer 10 Ago 2022 - 0:30

» Avere 2 versioni della stessa base
AMSO - AMSO e selezione telecamere... non mi funziona EmptyDa Ripley Mar 28 Giu 2022 - 17:49

» Costruiranno uno spazioporto per suborbitali a Taranto?
AMSO - AMSO e selezione telecamere... non mi funziona EmptyDa Francy03 Sab 18 Giu 2022 - 20:04

» Missione Minerva
AMSO - AMSO e selezione telecamere... non mi funziona EmptyDa Ripley Gio 16 Giu 2022 - 23:06

» Ciao a tutti da Francy
AMSO - AMSO e selezione telecamere... non mi funziona EmptyDa Ripley Gio 16 Giu 2022 - 11:59

» Orbit Hangar - nuovo indirizzo
AMSO - AMSO e selezione telecamere... non mi funziona EmptyDa Ripley Lun 13 Giu 2022 - 17:46

» D3D9 - il client grafico di Jarmonik
AMSO - AMSO e selezione telecamere... non mi funziona EmptyDa Ripley Gio 7 Apr 2022 - 11:01

» Ruote dei Delta Glider e Simili mezze sottoterra!
AMSO - AMSO e selezione telecamere... non mi funziona EmptyDa Kappa4401 Ven 11 Mar 2022 - 20:22

» E' morto Tito Stagno
AMSO - AMSO e selezione telecamere... non mi funziona EmptyDa Pete Conrad Mar 1 Feb 2022 - 20:41

» Crash di Orbiter 2016 con gli astronauti!
AMSO - AMSO e selezione telecamere... non mi funziona EmptyDa Ripley Mar 4 Gen 2022 - 14:03

» Un nuovo piccolo passo per me, un grande passo per tutti!
AMSO - AMSO e selezione telecamere... non mi funziona EmptyDa Kappa4401 Lun 3 Gen 2022 - 20:26

» Orbiter-radio.co.uk è offline
AMSO - AMSO e selezione telecamere... non mi funziona EmptyDa Kappa4401 Lun 3 Gen 2022 - 12:31

» Grave azione da parte dei militari russi.
AMSO - AMSO e selezione telecamere... non mi funziona EmptyDa Andrew Dom 12 Dic 2021 - 17:17

» Dalla terra al Docking.....su Twitch
AMSO - AMSO e selezione telecamere... non mi funziona EmptyDa Ripley Mer 17 Nov 2021 - 15:02

» Mi presento - Xplane kiosk mode
AMSO - AMSO e selezione telecamere... non mi funziona EmptyDa IceCoder Sab 6 Nov 2021 - 11:01

» ciao a Tutti
AMSO - AMSO e selezione telecamere... non mi funziona EmptyDa IceCoder Sab 6 Nov 2021 - 10:57

» Scheda grafica invisibile nei setting
AMSO - AMSO e selezione telecamere... non mi funziona EmptyDa Ripley Mar 2 Nov 2021 - 16:04

» Un piccolo passo per Dax82
AMSO - AMSO e selezione telecamere... non mi funziona EmptyDa Ripley Mar 12 Ott 2021 - 13:17

» Guida per lo sviluppo in Orbiter con Visual Studio 2019
AMSO - AMSO e selezione telecamere... non mi funziona EmptyDa Ripley Mer 6 Ott 2021 - 12:49

» Nuovo sistema di distribuzione delle versioni BETA
AMSO - AMSO e selezione telecamere... non mi funziona EmptyDa Ripley Ven 10 Set 2021 - 20:25

» Orbiter diventa Open Source!
AMSO - AMSO e selezione telecamere... non mi funziona EmptyDa IceCoder Mar 7 Set 2021 - 20:05

» Antares 3.0
AMSO - AMSO e selezione telecamere... non mi funziona EmptyDa Pete Conrad Gio 13 Mag 2021 - 21:24

» [WIP] Sviluppo Arrow Freighter per Orbiter2016
AMSO - AMSO e selezione telecamere... non mi funziona EmptyDa Ripley Lun 15 Mar 2021 - 20:45

» Discord Server
AMSO - AMSO e selezione telecamere... non mi funziona EmptyDa Atlantis Dom 14 Mar 2021 - 12:29

» Devo interrompere l’attività FOI momentaneamente causa problemi personali
AMSO - AMSO e selezione telecamere... non mi funziona EmptyDa Atlantis Dom 14 Mar 2021 - 11:16

Argomenti simili

 

 AMSO e selezione telecamere... non mi funziona

Andare in basso 
4 partecipanti
AutoreMessaggio
astrograppa
Turista Spaziale
Turista Spaziale



Numero di messaggi : 2
Località : Spoleto
Data d'iscrizione : 08.06.11

AMSO - AMSO e selezione telecamere... non mi funziona Empty
MessaggioTitolo: AMSO e selezione telecamere... non mi funziona   AMSO - AMSO e selezione telecamere... non mi funziona EmptyMer 8 Giu 2011 - 8:14

Salve,
sono nuovo in questo forum e mi stò avvicinando a Orbiter, stò seguendo con interesse il progetto AMSO dato che sono stato da sempre affascinato per questo grandioso periodo storico che ha portato l'uomo sulla luna.
Bene, con l'Apollo 11 non ho problemi fino all'arrivo in orbita lunare, però ho letto sulle istruzioni che per cambiare punto di vista all'interno del CSM o del LM si deve utilizzare la combinazione di tasti CTRL+ALT+tasti freccie però nel mio orbiter non succede nulla.
Se sono nel cockpit 3D del modulo di comando ho il punto di vista impostato sul pilota centrale e premendo la combinazione di tasti non succede niente, stessa cosa nel 3D del LM.
Perchè?
Ho provato questo comando anche in con il delta Glider ma anche in questo caso la visuale non si modifica.
Dove sbaglio?
Nel CS mi piacerebbe selezionare il punto di vista del pilota che si trova a sinistra così da poter effettuare l'attracco al LM con la vista 3D (come anche descritto nelle istruzioni) però non trovo alcun comando che mi trasversica la vista in quel punto.
Grazie a tutti
Saluti
Torna in alto Andare in basso
Pete Conrad
Add-on Developer
Add-on Developer
Pete Conrad


Numero di messaggi : 4644
Età : 59
Località : Trieste
Data d'iscrizione : 05.01.10

AMSO - AMSO e selezione telecamere... non mi funziona Empty
MessaggioTitolo: Re: AMSO e selezione telecamere... non mi funziona   AMSO - AMSO e selezione telecamere... non mi funziona EmptyMer 8 Giu 2011 - 9:41

Ciao e benvenuto. Riguardo al tuo problema è ben strano, in quanto non è una opzione particolare quella del cambio vista (funziona persino sul mio netbook!). Prova a vedere se per sbaglio non hai toccato qualcosa di particolar nella selezione dei tasti.
Torna in alto Andare in basso
Ripley
Admin
Admin
Ripley


Numero di messaggi : 4725
Età : 58
Località : Roma
Data d'iscrizione : 12.07.10

AMSO - AMSO e selezione telecamere... non mi funziona Empty
MessaggioTitolo: Re: AMSO e selezione telecamere... non mi funziona   AMSO - AMSO e selezione telecamere... non mi funziona EmptyMer 8 Giu 2011 - 12:16

Benvenuto su FOI, e complimenti per il tuo nick!
Cin Cin

Secondo me questa combinazione di tasti (CTRL+ALT+frecce) "ruota" il monitor e viene intercettata dal driver della scheda grafica. Strano che non ruoti tutto Orbiter, ma mi ricordo di una cosa simile.
Prova a premere questa combinazione direttamente sul desktop, senza programmi in esecuzione e dicci cosa succede...
O sennò vai nel pannello della tua scheda grafica e guarda se questi tasti sono stati assegnati a qualche funzione.

Ho provato qui in ufficio ma su questo pc non succede nulla.

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Torna in alto Andare in basso
http://www.tuttovola.org
Dany
Add-on Developer
Add-on Developer
Dany


Numero di messaggi : 910
Località : Roma
Data d'iscrizione : 12.12.10

AMSO - AMSO e selezione telecamere... non mi funziona Empty
MessaggioTitolo: Re: AMSO e selezione telecamere... non mi funziona   AMSO - AMSO e selezione telecamere... non mi funziona EmptyMer 8 Giu 2011 - 16:26

Dal VC, stai in posizione centrale premi Ctrl+(freccia Sinistra), una volta spostato spingi Ctrl+Alt+(freccia in Alto) mi sembra per due volte e ti ritrovi il mirino per il docking. Sinceramente non sono sicuro, è un pò che non lo uso ed ora non è installato, quindi non posso verificare.

EDIT- Invece di Ctrl+Alt premi (Alt Gr)+(freccia in alto).
Torna in alto Andare in basso
astrograppa
Turista Spaziale
Turista Spaziale



Numero di messaggi : 2
Località : Spoleto
Data d'iscrizione : 08.06.11

AMSO - AMSO e selezione telecamere... non mi funziona Empty
MessaggioTitolo: Re: AMSO e selezione telecamere... non mi funziona   AMSO - AMSO e selezione telecamere... non mi funziona EmptyGio 9 Giu 2011 - 12:29

Ho risolto... Forza però è stata dura... sweat drop
Prima di tutto ho provato anche in un altro compuer ma anche in questo caso non c'era nessun movimento di telecamera, inoltre dal pannello di configurazione della scheda video ATI avevo disabilitato i comandi rapidi per la rotazione dello schermo che in effetti corrispondono proprio alla stessa sequenza di tasti.
Poi ho pensato di modificare il file keymap.cfg sostituendo i comandi UP CTRL ALT ... ecc con UP SHIFT ... ecc controllando che questa combinazione di tasti non fosse gia utilizzata per qualche altro comando e in questo caso le viste delle telecamere funzionano perfettamente.
Ora non sò perchè la combinazione dei tasti CTRL+ALT+tasti freccia non riesca a giungere fino a Orbiter mentre SHIFT+tasti freccia funziona perfettamente (in entrambi i computer) comunque sia ho riportato questo fenomeno così da poter dare indicazioni a chi magari si trova nella mia stessa condizione.
Saluti e grazie a tutti
Torna in alto Andare in basso
Contenuto sponsorizzato





AMSO - AMSO e selezione telecamere... non mi funziona Empty
MessaggioTitolo: Re: AMSO e selezione telecamere... non mi funziona   AMSO - AMSO e selezione telecamere... non mi funziona Empty

Torna in alto Andare in basso
 
AMSO e selezione telecamere... non mi funziona
Torna in alto 
Pagina 1 di 1
 Argomenti simili
-
» Add ons per AMSO
» Selezione Texture secondarie e domande su effetti grafici
» AMSO 1.18

Permessi in questa sezione del forum:Non puoi rispondere agli argomenti in questo forum.
Forum Orbiter Italia :: Orbiter Space Flight Simulator :: Per Principianti-
Vai verso: