RILASCIATO ORBITER 2016!!! CLICCA QUI PER SCARICARLO
 
IndiceIndice  FAQFAQ  LinkLink  CercaCerca  RegistratiRegistrati  Accedi  
Accedi
Nome utente:
Password:
Connessione automatica: 
:: Ho dimenticato la password
FOI sui social networks
Argomenti simili
Siti Amici
Astronautica Ultima Speranza

AstronautiNEWS

Orbiter Forum

Tuttovola.org

Contatore Visite
Ultimi argomenti
» Multistage2015
Da fred18 Ven 11 Ago 2017 - 20:12

» Domanda ridicola sui piani orbitali Terra-Luna
Da Ripley Mar 8 Ago 2017 - 7:29

» Space Shuttle Ultra - il vero Shuttle a casa vostra
Da wolf Gio 3 Ago 2017 - 21:17

» sound e carburante limitato
Da DDD Mer 2 Ago 2017 - 11:11

» Cambio indirizzo mail
Da Ripley Mar 1 Ago 2017 - 16:28

» [Risolto] Problema download XR Fleet
Da DDD Dom 23 Lug 2017 - 9:39

» [Risolto] Problema avviamento Orbiter
Da Ripley Sab 22 Lug 2017 - 21:12

» Buonasera, mi presento
Da Ripley Sab 22 Lug 2017 - 14:40

» Terza missione di Paolo Nespoli nello spazio.
Da Pete Conrad Ven 14 Lug 2017 - 22:33

» Nuove navi in sviluppo per la flotta XR: XR0, XR3, XR4
Da wolf Ven 7 Lug 2017 - 12:24

» Traduzione ITA manuale operativo di volo flotta XR
Da Ripley Ven 7 Lug 2017 - 11:44

» D3D9Client - il client grafico di Jarmonik
Da Ripley Gio 6 Lug 2017 - 22:17

» GeneralVehicle
Da marcogavazzeni Gio 29 Giu 2017 - 20:24

» Vittime del lancio della Progress MS-06
Da Ripley Sab 24 Giu 2017 - 22:50

» Sviluppo di una base italiana - Sede ASVI
Da Ripley Sab 17 Giu 2017 - 11:37

» OMP - Orbiter Multiplayer Project - Installazione
Da Ripley Mer 24 Mag 2017 - 15:13

» Poderosa 2017
Da marcogavazzeni Mar 23 Mag 2017 - 21:14

» Delphinus
Da marcogavazzeni Lun 15 Mag 2017 - 19:59

» Auguri Mamma
Da Pete Conrad Lun 15 Mag 2017 - 9:40

» salve
Da Ripley Ven 28 Apr 2017 - 7:46


Condividere | 
 

 errore installazione pacth UMMU 1.5

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso 
AutoreMessaggio
Psyko046
Turista Spaziale
Turista Spaziale


Numero di messaggi : 27
Località : Catania
Data d'iscrizione : 31.07.10

MessaggioTitolo: errore installazione pacth UMMU 1.5   Mar 3 Ago 2010 - 16:51

Slave a tutti,
Ho installato l'addons Delta Glider IV ,ma successivamente mi chiede di installare una pacth nel quale l'installazione si interompe dicendo che mi manca il file UMmu 1.5 ddl.
Come posso avviare a questo problemino???
Tornare in alto Andare in basso
Vedi il profilo dell'utente
FedeX
Add-on Developer
Add-on Developer
avatar

Numero di messaggi : 821
Età : 21
Località : Montecarlo (Lucca)
Data d'iscrizione : 27.03.10

MessaggioTitolo: Re: errore installazione pacth UMMU 1.5   Mar 3 Ago 2010 - 16:54

Pova a scaricare l' add-on ummu 2.0... se ce l' hai già, scarica l' 1.5... installalo e poi prova...
Tornare in alto Andare in basso
Vedi il profilo dell'utente http://federicomatteoni.altervista.org/
marcogavazzeni
Add-on Developer
Add-on Developer
avatar

Numero di messaggi : 1161
Età : 48
Località : Bergamo
Data d'iscrizione : 04.01.09

MessaggioTitolo: Re: errore installazione pacth UMMU 1.5   Mar 3 Ago 2010 - 18:15

La versione 2.0 è quella che si può scaricare:
http://orbiter.dansteph.com/index.php?disp=d
Tornare in alto Andare in basso
Vedi il profilo dell'utente http://www.orbithangar.com/searchauth.php?search=marcogavazzeni
Psyko046
Turista Spaziale
Turista Spaziale


Numero di messaggi : 27
Località : Catania
Data d'iscrizione : 31.07.10

MessaggioTitolo: Re: errore installazione pacth UMMU 1.5   Mar 3 Ago 2010 - 19:01

Ho provato a scaricare la versione 2.0, ma mi chiede la 1.5 installata...
Dove la trovo???
Come sempre siete super gentili!!!!
Tornare in alto Andare in basso
Vedi il profilo dell'utente
marcogavazzeni
Add-on Developer
Add-on Developer
avatar

Numero di messaggi : 1161
Età : 48
Località : Bergamo
Data d'iscrizione : 04.01.09

MessaggioTitolo: Re: errore installazione pacth UMMU 1.5   Mar 3 Ago 2010 - 19:42

Il deltaglider IV-2 richiede la versione 2.0 di UMMU,forse stai usando ancora la prima versione.
http://orbiter.dansteph.com/index.php?disp=dgIV
Tornare in alto Andare in basso
Vedi il profilo dell'utente http://www.orbithangar.com/searchauth.php?search=marcogavazzeni
Psyko046
Turista Spaziale
Turista Spaziale


Numero di messaggi : 27
Località : Catania
Data d'iscrizione : 31.07.10

MessaggioTitolo: Re: errore installazione pacth UMMU 1.5   Mar 3 Ago 2010 - 19:52

niente, tra l'altro appena lancio qualsiasi scenario DGIV orbiter mi va in crash
Tornare in alto Andare in basso
Vedi il profilo dell'utente
Ripley
Moderator
Moderator
avatar

Numero di messaggi : 4435
Età : 53
Località : Roma
Data d'iscrizione : 12.07.10

MessaggioTitolo: Re: errore installazione pacth UMMU 1.5   Mar 3 Ago 2010 - 20:17

marcogavazzeni ha scritto:
Il deltaglider IV-2 richiede la versione 2.0 di UMMU.....
Scusate, ma il download del DGIV-2 include UMMU!
Da http://orbiter.dansteph.com/index.php?disp=dgIV
NEW DGIV-2 (2010)
UMmu 2.0 included
Tornare in alto Andare in basso
Vedi il profilo dell'utente http://www.tuttovola.org
Psyko046
Turista Spaziale
Turista Spaziale


Numero di messaggi : 27
Località : Catania
Data d'iscrizione : 31.07.10

MessaggioTitolo: Re: errore installazione pacth UMMU 1.5   Mar 3 Ago 2010 - 20:34

si, ma una volta che si lancia l'installazione , ti chiede il file UMMU 1.5 !!!
Tornare in alto Andare in basso
Vedi il profilo dell'utente
Gemini ;-)
Specialista
Specialista
avatar

Numero di messaggi : 370
Età : 20
Località : Mentana (Rm)
Data d'iscrizione : 27.12.09

MessaggioTitolo: Re: errore installazione pacth UMMU 1.5   Mar 3 Ago 2010 - 20:52

A me nn è mai capitato... studia un poco i file read-me di DG-IV2 study
Tornare in alto Andare in basso
Vedi il profilo dell'utente http://worldtv.com/orbiter-tube
Ripley
Moderator
Moderator
avatar

Numero di messaggi : 4435
Età : 53
Località : Roma
Data d'iscrizione : 12.07.10

MessaggioTitolo: Re: errore installazione pacth UMMU 1.5   Mar 3 Ago 2010 - 21:18

Mai capitato prima!! Prova a riscaricare il DGIV-2...

Il nome del file è DeltaGliderIV2_20100114.exe ??
Prima di installare il DGIV-2 devi installare OrbiterSound3.5.

Non è che quello che tu dici è invece la richiesta di patchare le dll obsolete (eventualmente) presenti sul tuo pc??
Quella dove ti dice "Launch the UMmu patch utility?"
In questo caso è normale.


Ultima modifica di ripley il Mer 4 Ago 2010 - 14:23, modificato 1 volta
Tornare in alto Andare in basso
Vedi il profilo dell'utente http://www.tuttovola.org
Psyko046
Turista Spaziale
Turista Spaziale


Numero di messaggi : 27
Località : Catania
Data d'iscrizione : 31.07.10

MessaggioTitolo: Re: errore installazione pacth UMMU 1.5   Mar 3 Ago 2010 - 22:00

quindi serve per patchare le dll...........finalmente ho capito.
Allora perchè mi crasha???...non capisco...
Tornare in alto Andare in basso
Vedi il profilo dell'utente
Contenuto sponsorizzato




MessaggioTitolo: Re: errore installazione pacth UMMU 1.5   

Tornare in alto Andare in basso
 
errore installazione pacth UMMU 1.5
Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto 
Pagina 1 di 1
 Argomenti simili
-
» errore installazione pacth UMMU 1.5
» Trojan Backdoor su file di installazione di Respiquick di Blasio
» CODICE ERRORE
» impossibile accedere Codice di errore: ssl_error_bad_cert_alert
» errore PKCS#11

Permessi di questa sezione del forum:Non puoi rispondere agli argomenti in questo forum
Forum Orbiter Italia :: Orbiter Space Flight Simulator :: Forum Principianti-
Andare verso: