CLICCA QUI PER SCARICARE ORBITER 2016
 
IndiceIndice  FAQFAQ  LinkLink  CercaCerca  RegistratiRegistrati  Accedi  
Accedi
Nome utente:
Password:
Connessione automatica: 
:: Ho dimenticato la password
FOI è sui social
Parole chiave
installare AMSO Soyuz tutorial aurora TransX ummu Nassp apollo Fausto lander mars autofcs Rientro OrbiterSound jarvis Mercurio Eridanus IMFD DGIV SPACE d3d9 XRSound Antares Shuttle Skin
Siti amici
AstronautiNEWS

ForumAstronautico

Orbiter Forum

Tuttovola
Ultimi argomenti
» [c++] Sun Tracking e Ricarica tramite pannelli
Da simone Ieri alle 13:48

» Pegasus - Problema equipaggi UMMU
Da Ripley Gio 21 Mar 2019 - 21:47

» Nuova versione BETA di Orbiter
Da Ripley Gio 14 Mar 2019 - 22:21

» Sviluppo Lander Omega
Da simone Mer 13 Mar 2019 - 13:53

» Utenti Attivi
Da simone Mer 13 Mar 2019 - 13:17

» Rinascita FOI
Da simone Mer 13 Mar 2019 - 13:07

» Serie TV - The Expanse
Da Dany Mar 12 Mar 2019 - 13:36

» ciao a tutti!
Da Ripley Mar 5 Mar 2019 - 16:45

» Prima configurazione X-Plane 11 con 8 monitor (da verificare)
Da Paolo Lun 4 Mar 2019 - 17:48

» Aggiornamento vettori FOI
Da Franz Lun 4 Mar 2019 - 17:25

» Donamy and Thorton's International Space Station for Orbiter 2016
Da fred18 Lun 25 Feb 2019 - 0:10

» D3D9 - il client grafico di Jarmonik
Da Ripley Dom 24 Feb 2019 - 20:08

» Nuove nuvole L10 per Orbiter2016
Da Ripley Lun 18 Feb 2019 - 11:19

» Reentry
Da Ripley Lun 18 Feb 2019 - 10:44

» Apollo 11: immagini inedite riscoperte dopo 50 anni
Da Ripley Mar 29 Gen 2019 - 15:26

» EarthL10
Da Ash Gio 10 Gen 2019 - 16:36

» [Risolto] Assottigliare linee Hud display
Da Ash Mer 9 Gen 2019 - 19:11

» Problemi installazione KSP da Steam
Da Franz Lun 31 Dic 2018 - 9:30

» Buon Natale...... Un po' in ritardo
Da Ripley Gio 27 Dic 2018 - 19:43

» Supporto HOTAS
Da Francy03 Sab 15 Dic 2018 - 16:55

» [WIP] Missione San Marco 1
Da Francy03 Gio 13 Dic 2018 - 14:54

» Tutorial creazione mesh
Da Franz Mer 12 Dic 2018 - 21:42

» MADE IN ITALY - Storia d'Italia nello Spazio
Da Franz Ven 7 Dic 2018 - 19:59

» Dalla Terra alla Luna - Serie TV
Da Dany Ven 30 Nov 2018 - 19:47

» Buonasera
Da Ripley Ven 30 Nov 2018 - 13:04

Contatore Visite

Condividi | 
 

 [Risolto] Problema avviamento Orbiter

Andare in basso 
AutoreMessaggio
Alessio1993
Turista Spaziale
Turista Spaziale
Alessio1993

Numero di messaggi : 10
Località : Fara Gera d'Adda (BG)
Data d'iscrizione : 21.07.17

MessaggioTitolo: [Risolto] Problema avviamento Orbiter   Sab 22 Lug 2017 - 14:33

Buongiorno a tutti,

avrei bisogno del vostro supporto.
Ho installato Orbiter 2016 su Windows 10, ma nel momento in cui vado a lanciare uno scenario qualsiasi mi appare questo messaggio:

Initialising 3D environment using a hardware device failed.
Try again with a software device.

Qualcuno è in grado di aiutarmi?

Grazie in anticipo.
Torna in alto Andare in basso
Visualizza il profilo
Ripley
Admin
Admin
Ripley

Numero di messaggi : 4576
Età : 55
Località : Roma
Data d'iscrizione : 12.07.10

MessaggioTitolo: Re: [Risolto] Problema avviamento Orbiter   Sab 22 Lug 2017 - 15:33

Che scheda grafica hai?
Hai provato a lanciare Orbiter mediante click destro sul suo exe e scegliendo "Esegui come amministratore"?

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Torna in alto Andare in basso
Visualizza il profilo http://www.tuttovola.org
Alessio1993
Turista Spaziale
Turista Spaziale
Alessio1993

Numero di messaggi : 10
Località : Fara Gera d'Adda (BG)
Data d'iscrizione : 21.07.17

MessaggioTitolo: Radeon Pro   Sab 22 Lug 2017 - 16:19

Ripley ha scritto:
Che scheda grafica hai?
Hai provato a lanciare Orbiter mediante click destro sul suo exe e scegliendo "Esegui come amministratore"?

Ciao Ripley,

intanto grazie per il benvenuto.
Ho una scheda grafica Radeon Pro 580 con 8GB.
Ho già provato ad avviare Orbiter come amministratore, come mi hai consigliato anche tu, ma niente.
Ho appena provato a reinstallare DirectX ma il problema persiste.
Forse non mi sono spiegato bene, ma l'.exe di Orbiter si avvia, il problema si presenta nel momento in cui cerco di aprire uno scenario.
Torna in alto Andare in basso
Visualizza il profilo
Alessio1993
Turista Spaziale
Turista Spaziale
Alessio1993

Numero di messaggi : 10
Località : Fara Gera d'Adda (BG)
Data d'iscrizione : 21.07.17

MessaggioTitolo: Risolto   Sab 22 Lug 2017 - 17:00

Ripley ha scritto:
Che scheda grafica hai?
Hai provato a lanciare Orbiter mediante click destro sul suo exe e scegliendo "Esegui come amministratore"?

Ripley, grazie mille ma ho risolto. in pratica il problema si presenta se tento di lanciare gli scenari a schermo intero.
Torna in alto Andare in basso
Visualizza il profilo
Ripley
Admin
Admin
Ripley

Numero di messaggi : 4576
Età : 55
Località : Roma
Data d'iscrizione : 12.07.10

MessaggioTitolo: Re: [Risolto] Problema avviamento Orbiter   Sab 22 Lug 2017 - 21:12

Bene! Ho corretto il titolo del thread.

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Torna in alto Andare in basso
Visualizza il profilo http://www.tuttovola.org
Contenuto sponsorizzato




MessaggioTitolo: Re: [Risolto] Problema avviamento Orbiter   

Torna in alto Andare in basso
 
[Risolto] Problema avviamento Orbiter
Torna in alto 
Pagina 1 di 1

Permessi di questa sezione del forum:Non puoi rispondere agli argomenti in questo forum
Forum Orbiter Italia :: Orbiter Space Flight Simulator :: Assistenza e Domande in Generale-
Vai verso: