CLICCA QUI PER SCARICARE ORBITER 2016
 
IndiceIndice  FAQFAQ  LinkLink  CercaCerca  RegistratiRegistrati  Accedi  
Accedi
Nome utente:
Password:
Connessione automatica: 
:: Ho dimenticato la password
FOI è sui social
Parole chiave
Universal Orbiter Antares 2016 Base Missione AMSO lander Module manuale jarvis TransX Shuttle Aerobrake addon Basesync Poderosa DGIV Nassp recognition Flotta d3d9 apollo Rientro autofcs OrbiterSound
Siti amici
AstronautiNEWS

ForumAstronautico

Orbiter Forum

Tuttovola
Ultimi argomenti
» Press kit delle missioni simulate
Da Ripley Dom 15 Lug 2018 - 20:22

» Costruiranno uno spazioporto per suborbitali a Taranto?
Da Ripley Sab 7 Lug 2018 - 19:38

» Orbiter 2016 Android 8
Da Ripley Sab 7 Lug 2018 - 18:55

» Utenti Attivi
Da Ripley Mar 3 Lug 2018 - 11:08

» ModuleMessagingExt v2
Da Ripley Lun 25 Giu 2018 - 10:36

» D3D9 - il client grafico di Jarmonik
Da Ripley Mer 20 Giu 2018 - 20:13

» Risorse per l'ambiente di sviluppo Visual Studio 2017 (in Win10)
Da Ripley Gio 10 Mag 2018 - 16:03

» [WIP] Missione San Marco 1
Da Dany Gio 26 Apr 2018 - 0:10

» Conversione carichi DGIV- UCGO
Da Franz Sab 21 Apr 2018 - 19:55

» Domanda punti di Lagrange
Da Ripley Gio 19 Apr 2018 - 7:56

» Addon russi di igel e Thorton incompatibili con Orbiter2016?
Da Ripley Mer 18 Apr 2018 - 14:34

» X-Plane 11
Da masdeca Mer 18 Apr 2018 - 11:57

» "Starlab" space station
Da Franz Lun 16 Apr 2018 - 21:53

» Come si mette nasa tv?
Da Francy03 Sab 14 Apr 2018 - 18:16

» Vista interna Delta Glider
Da Franz Ven 13 Apr 2018 - 18:07

» Nuova versione di TransX (Enjo)
Da Ripley Lun 9 Apr 2018 - 15:48

» BaseSync MFD
Da Ripley Dom 8 Apr 2018 - 20:08

» BurnTimeCalc MFD
Da Ripley Ven 6 Apr 2018 - 1:20

» Launch MFD
Da Ripley Ven 6 Apr 2018 - 0:51

» Glideslope 2 MFD
Da Ripley Gio 5 Apr 2018 - 8:53

» Rilasciato XRSound, il nuovo sistema audio
Da Ripley Lun 12 Mar 2018 - 12:42

» Sviluppo di una base italiana - Sede ASVI
Da Franz Gio 1 Mar 2018 - 10:47

» Dalla Terra alla Luna - Serie TV
Da m.a.s Dom 25 Feb 2018 - 22:21

» Problema con D3D9Client Beta 25.4
Da Pietrogramma Dom 25 Feb 2018 - 16:28

» Intervista (finta) a Samantha Cristoforetti
Da Pete Conrad Sab 24 Feb 2018 - 18:25

Argomenti simili
Contatore Visite

Condividi | 
 

 [Risolto] Problema avviamento Orbiter

Andare in basso 
AutoreMessaggio
Alessio1993
Turista Spaziale
Turista Spaziale
avatar

Numero di messaggi : 10
Località : Fara Gera d'Adda (BG)
Data d'iscrizione : 21.07.17

MessaggioTitolo: [Risolto] Problema avviamento Orbiter   Sab 22 Lug 2017 - 14:33

Buongiorno a tutti,

avrei bisogno del vostro supporto.
Ho installato Orbiter 2016 su Windows 10, ma nel momento in cui vado a lanciare uno scenario qualsiasi mi appare questo messaggio:

Initialising 3D environment using a hardware device failed.
Try again with a software device.

Qualcuno è in grado di aiutarmi?

Grazie in anticipo.
Torna in alto Andare in basso
Visualizza il profilo
Ripley
Admin
Admin
avatar

Numero di messaggi : 4539
Età : 54
Località : Roma
Data d'iscrizione : 12.07.10

MessaggioTitolo: Re: [Risolto] Problema avviamento Orbiter   Sab 22 Lug 2017 - 15:33

Che scheda grafica hai?
Hai provato a lanciare Orbiter mediante click destro sul suo exe e scegliendo "Esegui come amministratore"?

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Torna in alto Andare in basso
Visualizza il profilo http://www.tuttovola.org
Alessio1993
Turista Spaziale
Turista Spaziale
avatar

Numero di messaggi : 10
Località : Fara Gera d'Adda (BG)
Data d'iscrizione : 21.07.17

MessaggioTitolo: Radeon Pro   Sab 22 Lug 2017 - 16:19

Ripley ha scritto:
Che scheda grafica hai?
Hai provato a lanciare Orbiter mediante click destro sul suo exe e scegliendo "Esegui come amministratore"?

Ciao Ripley,

intanto grazie per il benvenuto.
Ho una scheda grafica Radeon Pro 580 con 8GB.
Ho già provato ad avviare Orbiter come amministratore, come mi hai consigliato anche tu, ma niente.
Ho appena provato a reinstallare DirectX ma il problema persiste.
Forse non mi sono spiegato bene, ma l'.exe di Orbiter si avvia, il problema si presenta nel momento in cui cerco di aprire uno scenario.
Torna in alto Andare in basso
Visualizza il profilo
Alessio1993
Turista Spaziale
Turista Spaziale
avatar

Numero di messaggi : 10
Località : Fara Gera d'Adda (BG)
Data d'iscrizione : 21.07.17

MessaggioTitolo: Risolto   Sab 22 Lug 2017 - 17:00

Ripley ha scritto:
Che scheda grafica hai?
Hai provato a lanciare Orbiter mediante click destro sul suo exe e scegliendo "Esegui come amministratore"?

Ripley, grazie mille ma ho risolto. in pratica il problema si presenta se tento di lanciare gli scenari a schermo intero.
Torna in alto Andare in basso
Visualizza il profilo
Ripley
Admin
Admin
avatar

Numero di messaggi : 4539
Età : 54
Località : Roma
Data d'iscrizione : 12.07.10

MessaggioTitolo: Re: [Risolto] Problema avviamento Orbiter   Sab 22 Lug 2017 - 21:12

Bene! Ho corretto il titolo del thread.

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Torna in alto Andare in basso
Visualizza il profilo http://www.tuttovola.org
Contenuto sponsorizzato




MessaggioTitolo: Re: [Risolto] Problema avviamento Orbiter   

Torna in alto Andare in basso
 
[Risolto] Problema avviamento Orbiter
Torna in alto 
Pagina 1 di 1
 Argomenti simili
-
» [Risolto] Orbiter su Linux?
» Problema pagamento quota albo 2013
» comprensione di un problema aritmetico
» Orbiter su Windows10
» Dove scaricare Orbiter Space Flight Simulator

Permessi di questa sezione del forum:Non puoi rispondere agli argomenti in questo forum
Forum Orbiter Italia :: Orbiter Space Flight Simulator :: Assistenza e Domande in Generale-
Vai verso: