CLICCA QUI PER SCARICARE ORBITER 2016
 
IndiceIndice  FAQFAQ  LinkLink  CercaCerca  RegistratiRegistrati  Accedi  
Accedi
Nome utente:
Password:
Connessione automatica: 
:: Ho dimenticato la password
FOI è sui social
Parole chiave
mission AMSO manuale Missione DGIV Pegasus anim8or Delphinus Shuttle Fleet Nassp luna mesh Universal jarvis Flotta Orbiter autofcs terra lander TransX texture 2016 Antares Aerobrake Rientro
Siti amici
Astronautica Ultima Speranza

AstronautiNEWS

Orbiter Forum

Tuttovola
Ultimi argomenti
» Ciao a tutti
Da Franz Oggi alle 8:00

» [WIP] Missione San Marco 1
Da Francy03 Lun 13 Nov 2017 - 18:42

» Sviluppo di una base italiana - Sede ASVI
Da Dany Lun 13 Nov 2017 - 10:20

» Orbiter Sound 4.0 MFD non funziona
Da Ripley Dom 12 Nov 2017 - 22:26

» [Risolto] Jarvis non scaricabile
Da Ripley Mer 1 Nov 2017 - 0:12

» Cosa Vorreste Cambiare Del Forum?
Da Francy03 Gio 26 Ott 2017 - 17:24

» Ripley Administrator!
Da marcogavazzeni Sab 21 Ott 2017 - 7:43

» Nuova versione BETA di Orbiter
Da wolf Dom 15 Ott 2017 - 14:57

» Rendezvous ISS "by the numbers"
Da wolf Ven 13 Ott 2017 - 12:31

» Ciao a tutti da Francy
Da Pete Conrad Ven 13 Ott 2017 - 7:18

» Salve a tutti
Da DDD Gio 5 Ott 2017 - 13:53

» MOONSCAPE versione completa - documentario di Paolo Attivissimo
Da Ripley Gio 28 Set 2017 - 0:01

» Astronautica US chiude i battenti
Da Ripley Mer 27 Set 2017 - 23:52

» Rilasciato Anim8or versione 1.0
Da Pete Conrad Ven 22 Set 2017 - 14:39

» D3D9Client - il client grafico di Jarmonik
Da Ripley Mar 19 Set 2017 - 17:26

» Segnali di vita da Dansteph!
Da Ripley Gio 31 Ago 2017 - 0:06

» Multistage2015
Da fred18 Lun 28 Ago 2017 - 14:10

» Terza missione di Paolo Nespoli nello spazio.
Da marcozambi Dom 27 Ago 2017 - 9:34

» Texfilms - Un nuovo canale streaming live
Da Ripley Dom 20 Ago 2017 - 20:14

» Nuove textures HRSC per Marte
Da wolf Ven 18 Ago 2017 - 12:02

» Domanda ridicola sui piani orbitali Terra-Luna
Da Ripley Mar 8 Ago 2017 - 7:29

» Space Shuttle Ultra - il vero Shuttle a casa vostra
Da wolf Gio 3 Ago 2017 - 21:17

» sound e carburante limitato
Da DDD Mer 2 Ago 2017 - 11:11

» Cambio indirizzo mail
Da Ripley Mar 1 Ago 2017 - 16:28

» [Risolto] Problema download XR Fleet
Da DDD Dom 23 Lug 2017 - 9:39

Argomenti simili
Contatore Visite

Condividere | 
 

 Problema con space shuttle ultra V.3

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso 
AutoreMessaggio
conradsm
Turista Spaziale
Turista Spaziale


Numero di messaggi : 12
Località : Fara Gera d'Adda (BG)
Data d'iscrizione : 12.08.16

MessaggioTitolo: Problema con space shuttle ultra V.3   Ven 12 Ago 2016 - 21:24

Ciao ragazzi mi chiamo Corrado, ho appena installato la versione 3 di Space shuttle ultra e non capisco come devo fare per passare ai comandi manuali dopo che l'auto pilota ha portato lo shuttle in orbita e ha sganciato il serbatoio esterno. Ho letto più volte il doc in PDF ma non riesco lo stesso. Grazie
Tornare in alto Andare in basso
Vedi il profilo dell'utente
Fausto
Admin
Admin
avatar

Numero di messaggi : 7089
Età : 34
Località : Arcore (Milano)
Data d'iscrizione : 27.06.09

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Ven 12 Ago 2016 - 21:41

Cioé praticamente non riesci ad accendere i motori e a far ruotare la nave sul proprio asse? È questo che intendi?

_________________________________________________

Dategli una grande sfida, una che sembra impossibile. Dategli il desiderio di vincerla. Unite le due cose, e l'essere umano è capace di tutto

Jim Lovell
Tornare in alto Andare in basso
Vedi il profilo dell'utente
conradsm
Turista Spaziale
Turista Spaziale


Numero di messaggi : 12
Località : Fara Gera d'Adda (BG)
Data d'iscrizione : 12.08.16

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Ven 12 Ago 2016 - 21:54

Non del tutto. Riesco a fare le rotazioni e le traslazioni infatti riesco a mettere l'assetto in modo da preparare lo shuttle a fare L'accensione dei motori per regolarizzare l'orbita ma sia il comando "prograde" per mantenerlo in posizione, che l'accensione dei motori non va.
Tornare in alto Andare in basso
Vedi il profilo dell'utente
Pete Conrad
Add-on Developer
Add-on Developer
avatar

Numero di messaggi : 4597
Età : 54
Località : Trieste
Data d'iscrizione : 05.01.10

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Ven 12 Ago 2016 - 22:07

Hai provato a disattivare il tasto "NumLock" (o "BlocNum" in altre tastiere) cioè quello che attiva il tastierino numerico? Potrebbe essere questo il tuo problema.
Tornare in alto Andare in basso
Vedi il profilo dell'utente
conradsm
Turista Spaziale
Turista Spaziale


Numero di messaggi : 12
Località : Fara Gera d'Adda (BG)
Data d'iscrizione : 12.08.16

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Ven 12 Ago 2016 - 22:22

Sì, mi era venuto il sospetto ma niente da fare..
Tornare in alto Andare in basso
Vedi il profilo dell'utente
Fausto
Admin
Admin
avatar

Numero di messaggi : 7089
Età : 34
Località : Arcore (Milano)
Data d'iscrizione : 27.06.09

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Ven 12 Ago 2016 - 22:30

Prova così: quando lanci Orbiter vai nella sezione moduli e attiva external MFD. Poi nella simulazione attiva l mfd esterno e prova a fare prograde da lì.

Non mi ricordo più qual é il tasto per attivare l external mfd.. Prova con ctrl f4 insieme per aprire il menù da la mi pare si riesca ad accedere al mfd esterno..

_________________________________________________

Dategli una grande sfida, una che sembra impossibile. Dategli il desiderio di vincerla. Unite le due cose, e l'essere umano è capace di tutto

Jim Lovell
Tornare in alto Andare in basso
Vedi il profilo dell'utente
conradsm
Turista Spaziale
Turista Spaziale


Numero di messaggi : 12
Località : Fara Gera d'Adda (BG)
Data d'iscrizione : 12.08.16

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Ven 12 Ago 2016 - 22:37

Per sicurezza provo , dico così perché essendo molto tempo che non usavo orbiter, in questi giorni ho fatto una nuova installazione di orbiter e del nuovo space shuttle ultra. Poi ricordo di aver attivato tutti i moduli. Mi sembra così strano. Tra l'altro se provo ad accendere i motori , la barra in percentuale va a fondo scala ma lo shuttle non subisce nessuna accelerazione e nessun consumo di carburante. IL pulsante del prograde si illumina per una frazione di secondo ma non va , è come se i comandi manuali tranne rotazione e traslazione siano inibiti.. boh
Tornare in alto Andare in basso
Vedi il profilo dell'utente
Fausto
Admin
Admin
avatar

Numero di messaggi : 7089
Età : 34
Località : Arcore (Milano)
Data d'iscrizione : 27.06.09

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Ven 12 Ago 2016 - 22:41

Ma sei sicuro che i serbatoi siano pieni? Quando sei in orbita premi Ctrl f4 e accedi al menù, vai su scenario editor e vai nella sezione dove puoi editare i vascelli. Dovresti avere delle barre di propellant tank. Portale tutt'e al 100 per cento e poi prova a manovrare lo shuttle

_________________________________________________

Dategli una grande sfida, una che sembra impossibile. Dategli il desiderio di vincerla. Unite le due cose, e l'essere umano è capace di tutto

Jim Lovell
Tornare in alto Andare in basso
Vedi il profilo dell'utente
conradsm
Turista Spaziale
Turista Spaziale


Numero di messaggi : 12
Località : Fara Gera d'Adda (BG)
Data d'iscrizione : 12.08.16

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Ven 12 Ago 2016 - 22:54

A questo punto mi viene il dubbio. Grazie della dritta. Provo a verificare.
Tornare in alto Andare in basso
Vedi il profilo dell'utente
conradsm
Turista Spaziale
Turista Spaziale


Numero di messaggi : 12
Località : Fara Gera d'Adda (BG)
Data d'iscrizione : 12.08.16

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Sab 13 Ago 2016 - 17:27

Ragazzi ho provato a fare CTRL F4 e dal pannello di gestione del propellente vedo 18 serbatoi.. ok. ne trovo tre vuoti e li riempio. Niente da fare. tutto come prima. Carico allora gli scenari di default di orbiter relativi allo shuttle e con il pannello di gestione del carburante trovo tre serbatoi tutti pieni.
Per prova faccio partire lo shuttle totalmente a mano visto che non cè l'autopilota e mi rendo conto che tutto va come prima, OMS , tasto prograde e retrograde.
Allora penso sia un problema dell' addon Space shuttle ultra e lo reinstallo. Niente da fare ..
Ora mi sto mettendo alla ricerca di un altro addon. Sto scaricando Shuttle fleet 4.8
Tornare in alto Andare in basso
Vedi il profilo dell'utente
Fausto
Admin
Admin
avatar

Numero di messaggi : 7089
Età : 34
Località : Arcore (Milano)
Data d'iscrizione : 27.06.09

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Sab 13 Ago 2016 - 17:44

Prova a dare un'occhiata qui:

http://orbiter-forum.com/showthread.php?t=36082&highlight=Ssu+prograde

Magari c é la risposta al tuo problema!

_________________________________________________

Dategli una grande sfida, una che sembra impossibile. Dategli il desiderio di vincerla. Unite le due cose, e l'essere umano è capace di tutto

Jim Lovell
Tornare in alto Andare in basso
Vedi il profilo dell'utente
DDD
Specialista
Specialista
avatar

Numero di messaggi : 436
Età : 19
Località : Solferino (MN)
Data d'iscrizione : 19.05.14

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Sab 13 Ago 2016 - 17:54

hai attivato gli OMS? Spostare i due interruttori con su scritto R e L OMS ENG VLV su ON, si trovano sul pannello superiore, uno sopra il sedile del comandante e uno sopra quello del pilota; poi portare gli interruttori OMS ENG LEFT e RIGHT su ARM, questi si trovano sul quadro tra i due sedili, sotto i 5 MFD centrali.
Tornare in alto Andare in basso
Vedi il profilo dell'utente
conradsm
Turista Spaziale
Turista Spaziale


Numero di messaggi : 12
Località : Fara Gera d'Adda (BG)
Data d'iscrizione : 12.08.16

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Sab 13 Ago 2016 - 18:03

provo... grazie ragazzi a entrambi per le informazioni.
Tornare in alto Andare in basso
Vedi il profilo dell'utente
conradsm
Turista Spaziale
Turista Spaziale


Numero di messaggi : 12
Località : Fara Gera d'Adda (BG)
Data d'iscrizione : 12.08.16

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Dom 14 Ago 2016 - 10:42

Allora, ho provato. Dopo aver riempito gli unici tre serbatoi che sembravano vuoti con il pannello CTRL F4 , ho cercato gli interrutori descritti da DDD. Li ho trovati tutti ma gli unici che sono riuscito a commutare sono quelli OMS ENG L e R su ARM. quelli sopra i due sedili fanno parte di un pannello che ha altri interruttori ma nessuno è apparentemente azionabile. Non so a questo punto se i due interruttori OMS ENG VLV possono essere azionati previa commutazione di qualcosa d'altro.
C'è una checklist da qualche parte che può aiutarmi ?
Tornare in alto Andare in basso
Vedi il profilo dell'utente
Fausto
Admin
Admin
avatar

Numero di messaggi : 7089
Età : 34
Località : Arcore (Milano)
Data d'iscrizione : 27.06.09

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Dom 14 Ago 2016 - 11:04

Prova ad aspettare 20 minuti perché questa azione simula il carico degli oms e ci vuole un po di tempo. Magari aumenta la velocità della simulazione per far prima

_________________________________________________

Dategli una grande sfida, una che sembra impossibile. Dategli il desiderio di vincerla. Unite le due cose, e l'essere umano è capace di tutto

Jim Lovell
Tornare in alto Andare in basso
Vedi il profilo dell'utente
conradsm
Turista Spaziale
Turista Spaziale


Numero di messaggi : 12
Località : Fara Gera d'Adda (BG)
Data d'iscrizione : 12.08.16

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Dom 14 Ago 2016 - 11:11

ho provato ad aspettare anche andando oltre l'apogeo, quindi mettendo in crisi la possibilità di regolarizzare l'orbita ma niente , i pulsanti OMS ENG VLV rimangono inutilizzabili e OMS burn e prograde o retrograde rimangono inattivi..
Tornare in alto Andare in basso
Vedi il profilo dell'utente
Fausto
Admin
Admin
avatar

Numero di messaggi : 7089
Età : 34
Località : Arcore (Milano)
Data d'iscrizione : 27.06.09

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Dom 14 Ago 2016 - 11:27

Curiositá: quando esci aprì lo scenario current state col notepad e controlla se la voce RCS mode non sia su VERN. Se lo é cambiala su PRI

_________________________________________________

Dategli una grande sfida, una che sembra impossibile. Dategli il desiderio di vincerla. Unite le due cose, e l'essere umano è capace di tutto

Jim Lovell
Tornare in alto Andare in basso
Vedi il profilo dell'utente
DDD
Specialista
Specialista
avatar

Numero di messaggi : 436
Età : 19
Località : Solferino (MN)
Data d'iscrizione : 19.05.14

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Dom 14 Ago 2016 - 11:30

Beh ma se non riesci a spostarli probabilmente è perché non gli hanno ancora implementati, io ti ho dato la procedura presa dalle checklist dello shuttle vero, come dicono di fare quelli di SSU, ma non è detto che abbiano attivato tutti gli interruttori...
Tornare in alto Andare in basso
Vedi il profilo dell'utente
conradsm
Turista Spaziale
Turista Spaziale


Numero di messaggi : 12
Località : Fara Gera d'Adda (BG)
Data d'iscrizione : 12.08.16

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Dom 14 Ago 2016 - 11:33

Comunque ho provato a far partire uno scenario diverso sempre da SSU e mi da addirittura un errore al countdown.. per me questa release ha dei problemi. Peccato..
Tornare in alto Andare in basso
Vedi il profilo dell'utente
DDD
Specialista
Specialista
avatar

Numero di messaggi : 436
Età : 19
Località : Solferino (MN)
Data d'iscrizione : 19.05.14

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Dom 14 Ago 2016 - 11:34

Non è che hai fatto partire lo scenario "RSLS"?
Tornare in alto Andare in basso
Vedi il profilo dell'utente
conradsm
Turista Spaziale
Turista Spaziale


Numero di messaggi : 12
Località : Fara Gera d'Adda (BG)
Data d'iscrizione : 12.08.16

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Dom 14 Ago 2016 - 13:22

Ho provato lo scenario Launch test e Historic mission. Ad esempio se faccio partire lo scenario STS 107 e seguo le indicazioni prese da un video su YouTube per la APU e i servizi idraulici arriva alla fine del countdown e parte. Una volta sganciato il serbatoio e aspettato il momento giusto per regolarizzare l'orbita ci risiamo.. niente OMS burn, prograde etc.
Tornare in alto Andare in basso
Vedi il profilo dell'utente
DDD
Specialista
Specialista
avatar

Numero di messaggi : 436
Età : 19
Località : Solferino (MN)
Data d'iscrizione : 19.05.14

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Dom 14 Ago 2016 - 14:06

No perché quello scenario è fatto apposta per bloccarsi...
Tornare in alto Andare in basso
Vedi il profilo dell'utente
Fausto
Admin
Admin
avatar

Numero di messaggi : 7089
Età : 34
Località : Arcore (Milano)
Data d'iscrizione : 27.06.09

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Dom 14 Ago 2016 - 17:13

Strano quello che dici.. Mi chiedo a questo punto cosa ne pensa umwrupe (lo sviluppatore di ssu) su OF.. Ti conviene aprire un thread su orbiter forum e magari ti risponderà proprio lui.

_________________________________________________

Dategli una grande sfida, una che sembra impossibile. Dategli il desiderio di vincerla. Unite le due cose, e l'essere umano è capace di tutto

Jim Lovell
Tornare in alto Andare in basso
Vedi il profilo dell'utente
wolf
Astronauta
Astronauta


Numero di messaggi : 184
Età : 49
Località : Milano
Data d'iscrizione : 04.10.10

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Lun 5 Set 2016 - 23:11

conradsm, lo SSU è un progetto molto ambizioso che mira a creare uno Shuttle assolutamente realistico anche dal punto di vista della gestione sistemi, impianti e guidance, prtanto nessuno degli strumenti standard di Orbiter degli MFD che normalmente utilizzi per le navi funzionerà mai. Per simulare una missione devi necessariamente seguire le checklist (quelle reali della NASA che trovi nei relativi Flight data Files) e usare il sistema di MFD e CRT (anch'essi repliche di quelli veri) di cui gli sviluppatori hann dotato SSU. Il problema è che non tutte le fasi e le operazioi sono attualmente implementate.
Il progetto è ancora ad una fse Beta (forse nemmeno quella) e progredisce molto lentamente. Ti basti pensare che è stato lanciato credo 8 anni fa (!!!) ed è ancora ben lontano dall'essere pronto per una release definitiva. Inoltre, a mio mdo di vedere, la doumentazione è attualmente aai carente e incompleta.
Io spero che prima o poi venga rilasciata una versione "utilizzabile" per il vasto pubblico dei fan dello Shuttle ma francamente, dopo così tanti anni di attesa e seguendo il thread degli sviluppatori, ci conto poco...
Tornare in alto Andare in basso
Vedi il profilo dell'utente
wolf
Astronauta
Astronauta


Numero di messaggi : 184
Età : 49
Località : Milano
Data d'iscrizione : 04.10.10

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Lun 5 Set 2016 - 23:14

PS mi scuso per i numerosi "typos", ho scritto molto di fretta..
Tornare in alto Andare in basso
Vedi il profilo dell'utente
Contenuto sponsorizzato




MessaggioTitolo: Re: Problema con space shuttle ultra V.3   

Tornare in alto Andare in basso
 
Problema con space shuttle ultra V.3
Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto 
Pagina 1 di 1
 Argomenti simili
-
» documentario lo space shuttle (ita)
» Dove trovare space shuttle ultra
» Il Boss delle Torte - Space Shuttle
» [Risolto] Parametri atterraggio Space Shuttle (con AutoFCS 2)
» COMPORTAMENTI PROBLEMA

Permessi di questa sezione del forum:Non puoi rispondere agli argomenti in questo forum
Forum Orbiter Italia :: Orbiter Space Flight Simulator :: Add-on e Navi Orbiter :: Navi Orbiter-
Andare verso: