CLICCA QUI PER SCARICARE ORBITER 2016
 
IndiceIndice  FAQFAQ  LinkLink  CercaCerca  RegistratiRegistrati  Accedi  
Accedi
Nome utente:
Password:
Connessione automatica: 
:: Ho dimenticato la password
FOI è sui social
Parole chiave
XRSound Rientro Soyuz d3d9 Skin AMSO apollo mars OrbiterSound jarvis SPACE IMFD autofcs DGIV aurora Shuttle Eridanus TransX Mercurio Nassp ummu Fausto installare tutorial lander Antares
Siti amici
AstronautiNEWS

ForumAstronautico

Orbiter Forum

Tuttovola
Ultimi argomenti
» Nuova versione BETA di Orbiter
Da Ripley Gio 14 Mar 2019 - 22:21

» Sviluppo Lander Omega
Da simone Mer 13 Mar 2019 - 13:53

» Utenti Attivi
Da simone Mer 13 Mar 2019 - 13:17

» Rinascita FOI
Da simone Mer 13 Mar 2019 - 13:07

» Serie TV - The Expanse
Da Dany Mar 12 Mar 2019 - 13:36

» ciao a tutti!
Da Ripley Mar 5 Mar 2019 - 16:45

» Prima configurazione X-Plane 11 con 8 monitor (da verificare)
Da Paolo Lun 4 Mar 2019 - 17:48

» Aggiornamento vettori FOI
Da Franz Lun 4 Mar 2019 - 17:25

» Donamy and Thorton's International Space Station for Orbiter 2016
Da fred18 Lun 25 Feb 2019 - 0:10

» D3D9 - il client grafico di Jarmonik
Da Ripley Dom 24 Feb 2019 - 20:08

» Nuove nuvole L10 per Orbiter2016
Da Ripley Lun 18 Feb 2019 - 11:19

» Reentry
Da Ripley Lun 18 Feb 2019 - 10:44

» Apollo 11: immagini inedite riscoperte dopo 50 anni
Da Ripley Mar 29 Gen 2019 - 15:26

» Pegasus - Problema equipaggi UMMU
Da Ripley Mar 22 Gen 2019 - 17:22

» EarthL10
Da Ash Gio 10 Gen 2019 - 16:36

» [Risolto] Assottigliare linee Hud display
Da Ash Mer 9 Gen 2019 - 19:11

» Problemi installazione KSP da Steam
Da Franz Lun 31 Dic 2018 - 9:30

» Buon Natale...... Un po' in ritardo
Da Ripley Gio 27 Dic 2018 - 19:43

» Supporto HOTAS
Da Francy03 Sab 15 Dic 2018 - 16:55

» [WIP] Missione San Marco 1
Da Francy03 Gio 13 Dic 2018 - 14:54

» Tutorial creazione mesh
Da Franz Mer 12 Dic 2018 - 21:42

» MADE IN ITALY - Storia d'Italia nello Spazio
Da Franz Ven 7 Dic 2018 - 19:59

» Dalla Terra alla Luna - Serie TV
Da Dany Ven 30 Nov 2018 - 19:47

» Buonasera
Da Ripley Ven 30 Nov 2018 - 13:04

» Le texture HiRes di Orbiter2016
Da Ripley Gio 1 Nov 2018 - 22:04

Contatore Visite

Condividi | 
 

 Problema con space shuttle ultra V.3

Andare in basso 
AutoreMessaggio
conradsm
Turista Spaziale
Turista Spaziale


Numero di messaggi : 12
Località : Fara Gera d'Adda (BG)
Data d'iscrizione : 12.08.16

MessaggioTitolo: Problema con space shuttle ultra V.3   Ven 12 Ago 2016 - 21:24

Ciao ragazzi mi chiamo Corrado, ho appena installato la versione 3 di Space shuttle ultra e non capisco come devo fare per passare ai comandi manuali dopo che l'auto pilota ha portato lo shuttle in orbita e ha sganciato il serbatoio esterno. Ho letto più volte il doc in PDF ma non riesco lo stesso. Grazie
Torna in alto Andare in basso
Visualizza il profilo
Fausto
Admin
Admin
Fausto

Numero di messaggi : 7088
Età : 35
Località : Arcore (Milano)
Data d'iscrizione : 27.06.09

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Ven 12 Ago 2016 - 21:41

Cioé praticamente non riesci ad accendere i motori e a far ruotare la nave sul proprio asse? È questo che intendi?

_________________________________________________

Dategli una grande sfida, una che sembra impossibile. Dategli il desiderio di vincerla. Unite le due cose, e l'essere umano è capace di tutto

Jim Lovell
Torna in alto Andare in basso
Visualizza il profilo
conradsm
Turista Spaziale
Turista Spaziale


Numero di messaggi : 12
Località : Fara Gera d'Adda (BG)
Data d'iscrizione : 12.08.16

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Ven 12 Ago 2016 - 21:54

Non del tutto. Riesco a fare le rotazioni e le traslazioni infatti riesco a mettere l'assetto in modo da preparare lo shuttle a fare L'accensione dei motori per regolarizzare l'orbita ma sia il comando "prograde" per mantenerlo in posizione, che l'accensione dei motori non va.
Torna in alto Andare in basso
Visualizza il profilo
Pete Conrad
Add-on Developer
Add-on Developer
Pete Conrad

Numero di messaggi : 4621
Età : 55
Località : Trieste
Data d'iscrizione : 05.01.10

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Ven 12 Ago 2016 - 22:07

Hai provato a disattivare il tasto "NumLock" (o "BlocNum" in altre tastiere) cioè quello che attiva il tastierino numerico? Potrebbe essere questo il tuo problema.
Torna in alto Andare in basso
Visualizza il profilo
conradsm
Turista Spaziale
Turista Spaziale


Numero di messaggi : 12
Località : Fara Gera d'Adda (BG)
Data d'iscrizione : 12.08.16

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Ven 12 Ago 2016 - 22:22

Sì, mi era venuto il sospetto ma niente da fare..
Torna in alto Andare in basso
Visualizza il profilo
Fausto
Admin
Admin
Fausto

Numero di messaggi : 7088
Età : 35
Località : Arcore (Milano)
Data d'iscrizione : 27.06.09

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Ven 12 Ago 2016 - 22:30

Prova così: quando lanci Orbiter vai nella sezione moduli e attiva external MFD. Poi nella simulazione attiva l mfd esterno e prova a fare prograde da lì.

Non mi ricordo più qual é il tasto per attivare l external mfd.. Prova con ctrl f4 insieme per aprire il menù da la mi pare si riesca ad accedere al mfd esterno..

_________________________________________________

Dategli una grande sfida, una che sembra impossibile. Dategli il desiderio di vincerla. Unite le due cose, e l'essere umano è capace di tutto

Jim Lovell
Torna in alto Andare in basso
Visualizza il profilo
conradsm
Turista Spaziale
Turista Spaziale


Numero di messaggi : 12
Località : Fara Gera d'Adda (BG)
Data d'iscrizione : 12.08.16

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Ven 12 Ago 2016 - 22:37

Per sicurezza provo , dico così perché essendo molto tempo che non usavo orbiter, in questi giorni ho fatto una nuova installazione di orbiter e del nuovo space shuttle ultra. Poi ricordo di aver attivato tutti i moduli. Mi sembra così strano. Tra l'altro se provo ad accendere i motori , la barra in percentuale va a fondo scala ma lo shuttle non subisce nessuna accelerazione e nessun consumo di carburante. IL pulsante del prograde si illumina per una frazione di secondo ma non va , è come se i comandi manuali tranne rotazione e traslazione siano inibiti.. boh
Torna in alto Andare in basso
Visualizza il profilo
Fausto
Admin
Admin
Fausto

Numero di messaggi : 7088
Età : 35
Località : Arcore (Milano)
Data d'iscrizione : 27.06.09

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Ven 12 Ago 2016 - 22:41

Ma sei sicuro che i serbatoi siano pieni? Quando sei in orbita premi Ctrl f4 e accedi al menù, vai su scenario editor e vai nella sezione dove puoi editare i vascelli. Dovresti avere delle barre di propellant tank. Portale tutt'e al 100 per cento e poi prova a manovrare lo shuttle

_________________________________________________

Dategli una grande sfida, una che sembra impossibile. Dategli il desiderio di vincerla. Unite le due cose, e l'essere umano è capace di tutto

Jim Lovell
Torna in alto Andare in basso
Visualizza il profilo
conradsm
Turista Spaziale
Turista Spaziale


Numero di messaggi : 12
Località : Fara Gera d'Adda (BG)
Data d'iscrizione : 12.08.16

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Ven 12 Ago 2016 - 22:54

A questo punto mi viene il dubbio. Grazie della dritta. Provo a verificare.
Torna in alto Andare in basso
Visualizza il profilo
conradsm
Turista Spaziale
Turista Spaziale


Numero di messaggi : 12
Località : Fara Gera d'Adda (BG)
Data d'iscrizione : 12.08.16

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Sab 13 Ago 2016 - 17:27

Ragazzi ho provato a fare CTRL F4 e dal pannello di gestione del propellente vedo 18 serbatoi.. ok. ne trovo tre vuoti e li riempio. Niente da fare. tutto come prima. Carico allora gli scenari di default di orbiter relativi allo shuttle e con il pannello di gestione del carburante trovo tre serbatoi tutti pieni.
Per prova faccio partire lo shuttle totalmente a mano visto che non cè l'autopilota e mi rendo conto che tutto va come prima, OMS , tasto prograde e retrograde.
Allora penso sia un problema dell' addon Space shuttle ultra e lo reinstallo. Niente da fare ..
Ora mi sto mettendo alla ricerca di un altro addon. Sto scaricando Shuttle fleet 4.8
Torna in alto Andare in basso
Visualizza il profilo
Fausto
Admin
Admin
Fausto

Numero di messaggi : 7088
Età : 35
Località : Arcore (Milano)
Data d'iscrizione : 27.06.09

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Sab 13 Ago 2016 - 17:44

Prova a dare un'occhiata qui:

http://orbiter-forum.com/showthread.php?t=36082&highlight=Ssu+prograde

Magari c é la risposta al tuo problema!

_________________________________________________

Dategli una grande sfida, una che sembra impossibile. Dategli il desiderio di vincerla. Unite le due cose, e l'essere umano è capace di tutto

Jim Lovell
Torna in alto Andare in basso
Visualizza il profilo
DDD
Specialista
Specialista
DDD

Numero di messaggi : 436
Età : 20
Località : Solferino (MN)
Data d'iscrizione : 19.05.14

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Sab 13 Ago 2016 - 17:54

hai attivato gli OMS? Spostare i due interruttori con su scritto R e L OMS ENG VLV su ON, si trovano sul pannello superiore, uno sopra il sedile del comandante e uno sopra quello del pilota; poi portare gli interruttori OMS ENG LEFT e RIGHT su ARM, questi si trovano sul quadro tra i due sedili, sotto i 5 MFD centrali.
Torna in alto Andare in basso
Visualizza il profilo
conradsm
Turista Spaziale
Turista Spaziale


Numero di messaggi : 12
Località : Fara Gera d'Adda (BG)
Data d'iscrizione : 12.08.16

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Sab 13 Ago 2016 - 18:03

provo... grazie ragazzi a entrambi per le informazioni.
Torna in alto Andare in basso
Visualizza il profilo
conradsm
Turista Spaziale
Turista Spaziale


Numero di messaggi : 12
Località : Fara Gera d'Adda (BG)
Data d'iscrizione : 12.08.16

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Dom 14 Ago 2016 - 10:42

Allora, ho provato. Dopo aver riempito gli unici tre serbatoi che sembravano vuoti con il pannello CTRL F4 , ho cercato gli interrutori descritti da DDD. Li ho trovati tutti ma gli unici che sono riuscito a commutare sono quelli OMS ENG L e R su ARM. quelli sopra i due sedili fanno parte di un pannello che ha altri interruttori ma nessuno è apparentemente azionabile. Non so a questo punto se i due interruttori OMS ENG VLV possono essere azionati previa commutazione di qualcosa d'altro.
C'è una checklist da qualche parte che può aiutarmi ?
Torna in alto Andare in basso
Visualizza il profilo
Fausto
Admin
Admin
Fausto

Numero di messaggi : 7088
Età : 35
Località : Arcore (Milano)
Data d'iscrizione : 27.06.09

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Dom 14 Ago 2016 - 11:04

Prova ad aspettare 20 minuti perché questa azione simula il carico degli oms e ci vuole un po di tempo. Magari aumenta la velocità della simulazione per far prima

_________________________________________________

Dategli una grande sfida, una che sembra impossibile. Dategli il desiderio di vincerla. Unite le due cose, e l'essere umano è capace di tutto

Jim Lovell
Torna in alto Andare in basso
Visualizza il profilo
conradsm
Turista Spaziale
Turista Spaziale


Numero di messaggi : 12
Località : Fara Gera d'Adda (BG)
Data d'iscrizione : 12.08.16

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Dom 14 Ago 2016 - 11:11

ho provato ad aspettare anche andando oltre l'apogeo, quindi mettendo in crisi la possibilità di regolarizzare l'orbita ma niente , i pulsanti OMS ENG VLV rimangono inutilizzabili e OMS burn e prograde o retrograde rimangono inattivi..
Torna in alto Andare in basso
Visualizza il profilo
Fausto
Admin
Admin
Fausto

Numero di messaggi : 7088
Età : 35
Località : Arcore (Milano)
Data d'iscrizione : 27.06.09

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Dom 14 Ago 2016 - 11:27

Curiositá: quando esci aprì lo scenario current state col notepad e controlla se la voce RCS mode non sia su VERN. Se lo é cambiala su PRI

_________________________________________________

Dategli una grande sfida, una che sembra impossibile. Dategli il desiderio di vincerla. Unite le due cose, e l'essere umano è capace di tutto

Jim Lovell
Torna in alto Andare in basso
Visualizza il profilo
DDD
Specialista
Specialista
DDD

Numero di messaggi : 436
Età : 20
Località : Solferino (MN)
Data d'iscrizione : 19.05.14

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Dom 14 Ago 2016 - 11:30

Beh ma se non riesci a spostarli probabilmente è perché non gli hanno ancora implementati, io ti ho dato la procedura presa dalle checklist dello shuttle vero, come dicono di fare quelli di SSU, ma non è detto che abbiano attivato tutti gli interruttori...
Torna in alto Andare in basso
Visualizza il profilo
conradsm
Turista Spaziale
Turista Spaziale


Numero di messaggi : 12
Località : Fara Gera d'Adda (BG)
Data d'iscrizione : 12.08.16

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Dom 14 Ago 2016 - 11:33

Comunque ho provato a far partire uno scenario diverso sempre da SSU e mi da addirittura un errore al countdown.. per me questa release ha dei problemi. Peccato..
Torna in alto Andare in basso
Visualizza il profilo
DDD
Specialista
Specialista
DDD

Numero di messaggi : 436
Età : 20
Località : Solferino (MN)
Data d'iscrizione : 19.05.14

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Dom 14 Ago 2016 - 11:34

Non è che hai fatto partire lo scenario "RSLS"?
Torna in alto Andare in basso
Visualizza il profilo
conradsm
Turista Spaziale
Turista Spaziale


Numero di messaggi : 12
Località : Fara Gera d'Adda (BG)
Data d'iscrizione : 12.08.16

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Dom 14 Ago 2016 - 13:22

Ho provato lo scenario Launch test e Historic mission. Ad esempio se faccio partire lo scenario STS 107 e seguo le indicazioni prese da un video su YouTube per la APU e i servizi idraulici arriva alla fine del countdown e parte. Una volta sganciato il serbatoio e aspettato il momento giusto per regolarizzare l'orbita ci risiamo.. niente OMS burn, prograde etc.
Torna in alto Andare in basso
Visualizza il profilo
DDD
Specialista
Specialista
DDD

Numero di messaggi : 436
Età : 20
Località : Solferino (MN)
Data d'iscrizione : 19.05.14

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Dom 14 Ago 2016 - 14:06

No perché quello scenario è fatto apposta per bloccarsi...
Torna in alto Andare in basso
Visualizza il profilo
Fausto
Admin
Admin
Fausto

Numero di messaggi : 7088
Età : 35
Località : Arcore (Milano)
Data d'iscrizione : 27.06.09

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Dom 14 Ago 2016 - 17:13

Strano quello che dici.. Mi chiedo a questo punto cosa ne pensa umwrupe (lo sviluppatore di ssu) su OF.. Ti conviene aprire un thread su orbiter forum e magari ti risponderà proprio lui.

_________________________________________________

Dategli una grande sfida, una che sembra impossibile. Dategli il desiderio di vincerla. Unite le due cose, e l'essere umano è capace di tutto

Jim Lovell
Torna in alto Andare in basso
Visualizza il profilo
wolf
Astronauta
Astronauta


Numero di messaggi : 185
Età : 50
Località : Milano
Data d'iscrizione : 04.10.10

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Lun 5 Set 2016 - 23:11

conradsm, lo SSU è un progetto molto ambizioso che mira a creare uno Shuttle assolutamente realistico anche dal punto di vista della gestione sistemi, impianti e guidance, prtanto nessuno degli strumenti standard di Orbiter degli MFD che normalmente utilizzi per le navi funzionerà mai. Per simulare una missione devi necessariamente seguire le checklist (quelle reali della NASA che trovi nei relativi Flight data Files) e usare il sistema di MFD e CRT (anch'essi repliche di quelli veri) di cui gli sviluppatori hann dotato SSU. Il problema è che non tutte le fasi e le operazioi sono attualmente implementate.
Il progetto è ancora ad una fse Beta (forse nemmeno quella) e progredisce molto lentamente. Ti basti pensare che è stato lanciato credo 8 anni fa (!!!) ed è ancora ben lontano dall'essere pronto per una release definitiva. Inoltre, a mio mdo di vedere, la doumentazione è attualmente aai carente e incompleta.
Io spero che prima o poi venga rilasciata una versione "utilizzabile" per il vasto pubblico dei fan dello Shuttle ma francamente, dopo così tanti anni di attesa e seguendo il thread degli sviluppatori, ci conto poco...
Torna in alto Andare in basso
Visualizza il profilo
wolf
Astronauta
Astronauta


Numero di messaggi : 185
Età : 50
Località : Milano
Data d'iscrizione : 04.10.10

MessaggioTitolo: Re: Problema con space shuttle ultra V.3   Lun 5 Set 2016 - 23:14

PS mi scuso per i numerosi "typos", ho scritto molto di fretta..
Torna in alto Andare in basso
Visualizza il profilo
Contenuto sponsorizzato




MessaggioTitolo: Re: Problema con space shuttle ultra V.3   

Torna in alto Andare in basso
 
Problema con space shuttle ultra V.3
Torna in alto 
Pagina 1 di 1

Permessi di questa sezione del forum:Non puoi rispondere agli argomenti in questo forum
Forum Orbiter Italia :: Orbiter Space Flight Simulator :: Add-on e Navi Orbiter :: Navi Orbiter-
Vai verso: