RILASCIATO ORBITER 2016!!! CLICCA QUI PER SCARICARLO
 
IndiceIndice  FAQFAQ  LinkLink  CercaCerca  RegistrarsiRegistrarsi  Accedi  
Accedi
Nome utente:
Parola d'ordine:
Connessione automatica: 
:: Recuperare la parola d'ordine
FOI sui social networks
Argomenti simili
Siti Amici
Astronautica Ultima Speranza

AstronautiNEWS

Orbiter Forum

Tuttovola.org

Contatore Visite
Ultimi argomenti
» Concetto "Red Antares"
Da Andrew Oggi a 11:38

» Mars One, la "colonizzazione di Marte" slitta di 4 anni...
Da Andrew Oggi a 11:24

» MARS - National Geographic Channel
Da Andrew Oggi a 11:13

» Accordo Altec - Virgin Galactic
Da Diabolos Oggi a 10:02

» Ancora un fallimento per il Progress
Da Ripley Oggi a 0:39

» Propulsione Spaziale
Da m.a.s Oggi a 0:29

» "Starlab" space station
Da Fausto Ieri a 23:09

» R.I.P. John Glenn
Da Fausto Ieri a 22:53

» Sviluppo di una base italiana - Sede ASVI
Da Fausto Ieri a 22:36

» Problema installazione D3D9
Da DDD Ieri a 19:34

» Shuttle Fleet R.I.P.
Da wolf Gio 8 Dic 2016 - 15:46

» Rilasciato Space Shuttle Ultra 4.0 (per O2010)
Da wolf Mer 7 Dic 2016 - 21:15

» L'uomo su Mercurio
Da Andrew Mar 6 Dic 2016 - 20:05

» Stephen Hawking ricoverato per problemi respiratori
Da Fausto Sab 3 Dic 2016 - 20:42

» Avete bisogno di un un razzo vettore?
Da Matt44 Sab 3 Dic 2016 - 17:57

» Sospensioni motore DGIV da tastiera
Da Ripley Mer 30 Nov 2016 - 12:39

» Saluti!
Da Fausto Mer 30 Nov 2016 - 9:13

» Ma che Luna o Marte.. colonizziamo Titano!
Da Andrew Dom 27 Nov 2016 - 12:27

» Serie TV -The Expanse
Da m.a.s Sab 26 Nov 2016 - 12:27

» Paolo Nespoli di nuovo sulla ISS con la missione VITA
Da Dany Sab 26 Nov 2016 - 9:09


Condividere | 
 

 [Risolto] Bug di BaseSync MFD?

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso 
AutoreMessaggio
Ripley
Moderator
Moderator


Numero di messaggi : 4381
Età : 53
Località : Roma
Data d'iscrizione : 12.07.10

MessaggioOggetto: [Risolto] Bug di BaseSync MFD?   Mer 2 Dic 2015 - 12:43

Come visto nel thread "Chi può fare un videotutorial di rientro atmosferico?" (e come segnalato su OF), con Orbiter2010-P1 il BaseSync MFD ogni tanto mi visualizza meno orbite del normale.
La cosa capita sotto forte accelerazione temporale da 100x e oltre.

Ogni tanto ne saltano contemporaneamente una o due, come in questi screenshot:

Qui manca la #2


Qui manca la #5


Non sono stato in grado di catturare la schermata dove ne mancano due perchè a 1000x la cosa dura così poco che è del tutto impossibile farlo.

Qualcuno mi può fare la cortesia di provare a riprodurre questo bug di BaseSync? Basta selezionare una base target e accelerare il tempo per un po' a 100x o più.
Guardando fisso l'MFD, vi spariscono momentaneamente anche a voi una o due orbite dalla lista?

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo


Ultima modifica di Ripley il Mer 20 Gen 2016 - 18:37, modificato 1 volta
Tornare in alto Andare in basso
Vedere il profilo dell'utente http://www.tuttovola.org
Ripley
Moderator
Moderator


Numero di messaggi : 4381
Età : 53
Località : Roma
Data d'iscrizione : 12.07.10

MessaggioOggetto: Re: [Risolto] Bug di BaseSync MFD?   Sab 5 Dic 2015 - 19:44

Toc toc, c'è qualcuno che mi si caga?

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Tornare in alto Andare in basso
Vedere il profilo dell'utente http://www.tuttovola.org
DDD
Specialista
Specialista


Numero di messaggi : 422
Età : 18
Località : Solferino (MN)
Data d'iscrizione : 19.05.14

MessaggioOggetto: Re: [Risolto] Bug di BaseSync MFD?   Sab 5 Dic 2015 - 20:34

A me i numeri ci sono sempre tutti
Tornare in alto Andare in basso
Vedere il profilo dell'utente
Diabolos
Allievo Astronauta
Allievo Astronauta


Numero di messaggi : 113
Età : 18
Località : Novara
Data d'iscrizione : 09.09.13

MessaggioOggetto: Re: [Risolto] Bug di BaseSync MFD?   Dom 6 Dic 2015 - 18:31

A me a qualunque velocità, una volta arrivato a zero il tempo della prima orbita si ferma dai 5 ai 10 secondi, poi scompare e la seconda prende il numero 1 solo qualche secondo dopo.
Tornare in alto Andare in basso
Vedere il profilo dell'utente https://it.wikipedia.org/wiki/Utente:Rikifire
Diabolos
Allievo Astronauta
Allievo Astronauta


Numero di messaggi : 113
Età : 18
Località : Novara
Data d'iscrizione : 09.09.13

MessaggioOggetto: Re: [Risolto] Bug di BaseSync MFD?   Lun 7 Dic 2015 - 18:31

È successo anche a me, manca la 7ª orbita, accellerazione 10x.

Tornare in alto Andare in basso
Vedere il profilo dell'utente https://it.wikipedia.org/wiki/Utente:Rikifire
Ripley
Moderator
Moderator


Numero di messaggi : 4381
Età : 53
Località : Roma
Data d'iscrizione : 12.07.10

MessaggioOggetto: Re: [Risolto] Bug di BaseSync MFD?   Lun 7 Dic 2015 - 19:12

Grazie per i test!
Se anche qualcun'altro partecipasse potremmo raccogliere più dati. È un periodo di grande fermento su OF, e magari o Jarmonik o Enjo potrebbero metterci mano.

A questo punto è importante capire se è solo questione di potenza di calcolo.
Il mio pc è alquanto vecchiotto (Intel Core2 Duo E6600 @2.40Ghz + XP + 4Gb RAM).
I vostri?

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo


Ultima modifica di Ripley il Lun 7 Dic 2015 - 20:47, modificato 2 volte
Tornare in alto Andare in basso
Vedere il profilo dell'utente http://www.tuttovola.org
Diabolos
Allievo Astronauta
Allievo Astronauta


Numero di messaggi : 113
Età : 18
Località : Novara
Data d'iscrizione : 09.09.13

MessaggioOggetto: Re: [Risolto] Bug di BaseSync MFD?   Lun 7 Dic 2015 - 19:16

i3-2120 + 8Gb di RAM + Windows 10

Come potenza di calcolo non mi ha dato mai problemi.
Tornare in alto Andare in basso
Vedere il profilo dell'utente https://it.wikipedia.org/wiki/Utente:Rikifire
Ripley
Moderator
Moderator


Numero di messaggi : 4381
Età : 53
Località : Roma
Data d'iscrizione : 12.07.10

MessaggioOggetto: Re: [Risolto] Bug di BaseSync MFD?   Lun 7 Dic 2015 - 20:50

Ah ok, allora potrebbe anche non dipendere dalla mia CPU che nun je la fa...

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Tornare in alto Andare in basso
Vedere il profilo dell'utente http://www.tuttovola.org
apollo17
Pilota
Pilota


Numero di messaggi : 908
Località : Treviso
Data d'iscrizione : 23.12.13

MessaggioOggetto: Re: [Risolto] Bug di BaseSync MFD?   Mar 8 Dic 2015 - 11:14

Confermo il bug: salta la settima orbita per un attimo ad accelerazioni da 1000x in su. Non credo dipenda dalla capacità di calcolo. Anche con NASSP non si può accelerare oltre 10x perchè il virtual AGC non riesce a stargli dietro.

Comunque ho questo sistema: portatile ASUS F5GL; CPU dual core 2.16 GHz; 4 Gb RAM; W. Vista
Tornare in alto Andare in basso
Vedere il profilo dell'utente
Atlantis
Admin
Admin


Numero di messaggi : 479
Età : 29
Località : California
Data d'iscrizione : 04.12.08

MessaggioOggetto: Re: [Risolto] Bug di BaseSync MFD?   Gio 7 Gen 2016 - 16:23

Ciao ragazzi,

Qualcuno di voi ha già segnalato questo bug a Jarmonik?

_________________________________________________
"Imagination is more important than knowledge."
- Albert Einstein
Tornare in alto Andare in basso
Vedere il profilo dell'utente http://orbiteritalia.forumotion.com
Ripley
Moderator
Moderator


Numero di messaggi : 4381
Età : 53
Località : Roma
Data d'iscrizione : 12.07.10

MessaggioOggetto: Re: [Risolto] Bug di BaseSync MFD?   Gio 7 Gen 2016 - 18:04

Nel thread di OF (linkato nel primo post) Jarmonik ha direttamente allegato il sorgente di questo MFD, quindi è inutile dirlo a lui. Evidentemente non ha più tempo per lavorarci.
Per fortuna Enjo ha scritto di volercisi dedicare...Speriamo si ricordi di queste schermate.

L'avevo postato tempo fa su Tuttovola:
http://www.tuttovola.org/index.php?topic=5526.msg48174#msg48174

Comunque ho appena aggiunto un altro post su OF.

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Tornare in alto Andare in basso
Vedere il profilo dell'utente http://www.tuttovola.org
Ripley
Moderator
Moderator


Numero di messaggi : 4381
Età : 53
Località : Roma
Data d'iscrizione : 12.07.10

MessaggioOggetto: Re: [Risolto] Bug di BaseSync MFD?   Mer 20 Gen 2016 - 18:36

Il bug segnalato in questo thread è stato risolto in una delle ultime release di BaseSync, il cui sviluppo è stato preso in mano da ADSWNJ con l'aiuto di Enjo.

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Tornare in alto Andare in basso
Vedere il profilo dell'utente http://www.tuttovola.org
Contenuto sponsorizzato




MessaggioOggetto: Re: [Risolto] Bug di BaseSync MFD?   Oggi a 11:46

Tornare in alto Andare in basso
 
[Risolto] Bug di BaseSync MFD?
Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto 
Pagina 1 di 1
 Argomenti simili
-
» ESAME CONSULENTE ADR? CONSIGLI E IDEE?
» Consigli sull'allattamento
» [Risolto] Cos'è l'AoA (Angle Of Attack)?
» [Risolto] Orbiter su Linux?
» [Risolto] Come "ammartare"?

Permesso di questo forum:Non puoi rispondere agli argomenti in questo forum
Forum Orbiter Italia :: Orbiter Space Flight Simulator :: Assistenza e Domande in Generale-
Andare verso: