CLICCA QUI PER SCARICARE ORBITER 2016
 
IndiceIndice  FAQFAQ  LinkLink  CercaCerca  RegistratiRegistrati  Accedi  
Accedi
Nome utente:
Password:
Connessione automatica: 
:: Ho dimenticato la password
FOI è sui social
Parole chiave
terra Multistage2015 Fleet Missione TransX Rientro d3d9 texture DGIV luna 2016 lander Nassp Orbiter mission Antares autofcs multiplayer Shuttle Flotta Pegasus manuale jarvis Universal Delphinus anim8or
Siti amici
Astronautica Ultima Speranza

AstronautiNEWS

Orbiter Forum

Tuttovola
Ultimi argomenti
» Ciao a tutti
Da Franz Oggi alle 10:21

» Hello Italians!
Da Francy03 Mer 22 Nov 2017 - 19:22

» [WIP] Missione San Marco 1
Da Francy03 Mer 22 Nov 2017 - 19:14

» Sviluppo di una base italiana - Sede ASVI
Da Dany Lun 13 Nov 2017 - 10:20

» Orbiter Sound 4.0 MFD non funziona
Da Ripley Dom 12 Nov 2017 - 22:26

» [Risolto] Jarvis non scaricabile
Da Ripley Mer 1 Nov 2017 - 0:12

» Cosa Vorreste Cambiare Del Forum?
Da Francy03 Gio 26 Ott 2017 - 17:24

» Ripley Administrator!
Da marcogavazzeni Sab 21 Ott 2017 - 7:43

» Nuova versione BETA di Orbiter
Da wolf Dom 15 Ott 2017 - 14:57

» Rendezvous ISS "by the numbers"
Da wolf Ven 13 Ott 2017 - 12:31

» Ciao a tutti da Francy
Da Pete Conrad Ven 13 Ott 2017 - 7:18

» Salve a tutti
Da DDD Gio 5 Ott 2017 - 13:53

» MOONSCAPE versione completa - documentario di Paolo Attivissimo
Da Ripley Gio 28 Set 2017 - 0:01

» Astronautica US chiude i battenti
Da Ripley Mer 27 Set 2017 - 23:52

» Rilasciato Anim8or versione 1.0
Da Pete Conrad Ven 22 Set 2017 - 14:39

» D3D9Client - il client grafico di Jarmonik
Da Ripley Mar 19 Set 2017 - 17:26

» Segnali di vita da Dansteph!
Da Ripley Gio 31 Ago 2017 - 0:06

» Multistage2015
Da fred18 Lun 28 Ago 2017 - 14:10

» Terza missione di Paolo Nespoli nello spazio.
Da marcozambi Dom 27 Ago 2017 - 9:34

» Texfilms - Un nuovo canale streaming live
Da Ripley Dom 20 Ago 2017 - 20:14

» Nuove textures HRSC per Marte
Da wolf Ven 18 Ago 2017 - 12:02

» Domanda ridicola sui piani orbitali Terra-Luna
Da Ripley Mar 8 Ago 2017 - 7:29

» Space Shuttle Ultra - il vero Shuttle a casa vostra
Da wolf Gio 3 Ago 2017 - 21:17

» sound e carburante limitato
Da DDD Mer 2 Ago 2017 - 11:11

» Cambio indirizzo mail
Da Ripley Mar 1 Ago 2017 - 16:28

Argomenti simili
Contatore Visite

Condividere | 
 

 [RISOLTO] Bug ultima release NASSP

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso 
AutoreMessaggio
apollo17
Pilota
Pilota
avatar

Numero di messaggi : 908
Località : Treviso
Data d'iscrizione : 23.12.13

MessaggioTitolo: [RISOLTO] Bug ultima release NASSP   Mer 4 Nov 2015 - 19:13

Ho rilevato questo bug: Broken scenario-vAGC-Apollo 8 Launch

al momento del lancio l'AGC non passa dal P02 al P11 automaticamente e non accetta il comando manuale V37E 11E.

Potete dirmi se capita anche a voi?

Subito dopo l'inserimento in orbita ho un allarme "02 FLOW HI" ma per quello sto ancora cercando una soluzione, in caso vi faccio sapere. A prima vista credo che dipenda dall'apertura della valvola di ritorno del circuito delle tute.

Da quello che ho visto le checklist della nuova release sono molto più scarne delle precedenti.


EDIT:

Dalle mie verifiche emerge quanto segue:

- P11 entra automaticamente a circa +00:04:40 dal lancio

- i parametri orbitali sono comunque storicamente corretti

- l'azionamento della valvola di ritorno del circuito delle tute causa      l'innalzamento del flusso di O2 e il relativo allarme.
Tornare in alto Andare in basso
Vedi il profilo dell'utente
DDD
Specialista
Specialista
avatar

Numero di messaggi : 436
Età : 19
Località : Solferino (MN)
Data d'iscrizione : 19.05.14

MessaggioTitolo: Re: [RISOLTO] Bug ultima release NASSP   Mer 4 Nov 2015 - 22:13

P11 non risponde al verb 37, per inserirlo manualmente devi digitate v75e, senza specificare il noun, prova così e dimmi come va. O2 flow high è normale che si illumini poco dopo l'inserimento orbitale, dovrebbe spegnersi dopo qualche minuto.
Più che altro nelle checklist è stato lasciato il necessario per configurare il CSM nelle varie parti della missione, sono stati eliminate quasi tutte le procedure di testing.
Tornare in alto Andare in basso
Vedi il profilo dell'utente
apollo17
Pilota
Pilota
avatar

Numero di messaggi : 908
Località : Treviso
Data d'iscrizione : 23.12.13

MessaggioTitolo: Re: [RISOLTO] Bug ultima release NASSP   Gio 5 Nov 2015 - 8:45

Quindi dici di usare il "Backup liftoff"? Ci provo e ti faccio sapere!

Però per quanto riguarda l'O2 flow l'indicatore mi finisce a fondo scala proprio appena apro quella maledetta valvola e anche se la chiudo non ritorna entro i limiti. Questo non mi sembra normale...

Per il momento evito ti aprire la valvola di ritorno, vediamo che altri disastri mi scatena in seguito!

EDIT:

V75E non dà risultati. In teoria il P11 dovrebbe fornire delle correzioni durante il lancio. Dal momento che i parametri orbitali sono comunque corretti smetto di prendermela...
Tornare in alto Andare in basso
Vedi il profilo dell'utente
DDD
Specialista
Specialista
avatar

Numero di messaggi : 436
Età : 19
Località : Solferino (MN)
Data d'iscrizione : 19.05.14

MessaggioTitolo: Re: [RISOLTO] Bug ultima release NASSP   Gio 5 Nov 2015 - 19:14

C'è qualcosa che non quadra... Ti suona l'allarme o2 flow HIGH e l'indicatore è a fondo scala? Tanto per essere sicuri a quale indicatore ti riferisci?

Da me con il V 75 parte ugualmente P11 (ovviamente i motori non partono).
Inoltre se aspetto il lancio l'agc passa automaticamente in P11
Tornare in alto Andare in basso
Vedi il profilo dell'utente
apollo17
Pilota
Pilota
avatar

Numero di messaggi : 908
Località : Treviso
Data d'iscrizione : 23.12.13

MessaggioTitolo: Re: [RISOLTO] Bug ultima release NASSP   Ven 6 Nov 2015 - 8:58

O2 FLOW HI suona quando l'indicatore O2 FLOW (pannello 2 in alto a SX) è a fondo scala ma, ovviamente, al limite superiore della scala cioè al massimo (1 lb/hr).

Per l'AGC la mia unica risposta è: "Boh!" magari dovrei provare con un'installazione orbiter pulita... il fatto è che prima devo liberare posto in HD!
Tornare in alto Andare in basso
Vedi il profilo dell'utente
apollo17
Pilota
Pilota
avatar

Numero di messaggi : 908
Località : Treviso
Data d'iscrizione : 23.12.13

MessaggioTitolo: Re: [RISOLTO] Bug ultima release NASSP   Lun 9 Nov 2015 - 20:40

RISOLTO il problema all'AGC: è sufficiente reinizializzare il P01. Avevo notato che il FDAI1 per quanto in funzione di gyrocompassing si muoveva troppo velocemente rispetto alla rotazione della Terra.
Digitando V37E 01E tutto il sistema si riallinea, il FDAI1 si ferma e l'AGC passa in P02.

Al lancio si attiva normalmente il P11 e i dati nei 3 registri sono perfettamente normali.

La reinizializzazione l'ho effettuata a poco più di un minuto al lancio.

Tutto qua! Cool_02
Tornare in alto Andare in basso
Vedi il profilo dell'utente
apollo17
Pilota
Pilota
avatar

Numero di messaggi : 908
Località : Treviso
Data d'iscrizione : 23.12.13

MessaggioTitolo: Re: [RISOLTO] Bug ultima release NASSP   Mar 10 Nov 2015 - 20:00

Da quanto riportato nel forum:

http://www.ibiblio.org/mscorbit/mscforum/index.php?topic=1299.0

Sembra che l'allarme O2 FLOW HI sia contemplato quando si apre la valvola di ritorno del cicuito delle tute. Quindi possiamo dire che tutti i problemi di questo thread siano RISOLTI Thumb Up 2

EDIT:

Per essere precisi O2 FLOW HI e le indicazioni di flusso rientrano dopo circa 8 minuti, quindi, se volete, avete tempo a sufficienza per cucinarvi un piatto di spaghetti prima che l'allarme si spenga! roll laugh
Tornare in alto Andare in basso
Vedi il profilo dell'utente
ptower
Allievo Astronauta
Allievo Astronauta
avatar

Numero di messaggi : 121
Località : piemonte
Data d'iscrizione : 29.09.10

MessaggioTitolo: Re: [RISOLTO] Bug ultima release NASSP   Mar 10 Nov 2015 - 22:23

Anche io ho già sbattuto la testa sull'allarme O2 FLOW HIGH, volevo chiedervi, il flusso dell'ossigeno viene regolato dal pannello 7 (DIRECT O2), ovvero quello vicino al MCP? Lo chiedo per curiosità infatti seguendo le checklist arrivato in orbita, durante l'inserimento questa valvola viene chiusa.
Tornare in alto Andare in basso
Vedi il profilo dell'utente
apollo17
Pilota
Pilota
avatar

Numero di messaggi : 908
Località : Treviso
Data d'iscrizione : 23.12.13

MessaggioTitolo: Re: [RISOLTO] Bug ultima release NASSP   Mer 11 Nov 2015 - 8:39

Esatto. La valvola DIRECT O2 comanda il flusso di ossigeno e in volo viene chiusa. Può comunque essere aperta parzialmente durante altre fasi per ottenere il flusso richiesto.
Tornare in alto Andare in basso
Vedi il profilo dell'utente
Ripley
Admin
Admin
avatar

Numero di messaggi : 4461
Età : 54
Località : Roma
Data d'iscrizione : 12.07.10

MessaggioTitolo: Re: [RISOLTO] Bug ultima release NASSP   Mer 11 Nov 2015 - 11:13

apollo17 ha scritto:
..Quindi possiamo dire che tutti i problemi di questo thread siano RISOLTI...
Ho marcato il thread come risolto.
Tornare in alto Andare in basso
Vedi il profilo dell'utente http://www.tuttovola.org
apollo17
Pilota
Pilota
avatar

Numero di messaggi : 908
Località : Treviso
Data d'iscrizione : 23.12.13

MessaggioTitolo: Re: [RISOLTO] Bug ultima release NASSP   Mer 11 Nov 2015 - 13:35

Ho visto, grazie!
Tornare in alto Andare in basso
Vedi il profilo dell'utente
Contenuto sponsorizzato




MessaggioTitolo: Re: [RISOLTO] Bug ultima release NASSP   

Tornare in alto Andare in basso
 
[RISOLTO] Bug ultima release NASSP
Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto 
Pagina 1 di 1
 Argomenti simili
-
» SOS data di consegna ultima del PEI
» Rilasciato NASSP 7.0 RC
» Rischio di gravidanza dopo l'interruzione della pillola
» Quante ecografie in gravidanza?
» Nevicata al Col del Lys 24/02/2013

Permessi di questa sezione del forum:Non puoi rispondere agli argomenti in questo forum
Forum Orbiter Italia :: Orbiter Space Flight Simulator :: Assistenza e Domande in Generale-
Andare verso: