CLICCA QUI PER SCARICARE ORBITER 2016
 
IndiceIndice  FAQFAQ  LinkLink  CercaCerca  RegistratiRegistrati  Accedi  
Accedi
Nome utente:
Password:
Connessione automatica: 
:: Ho dimenticato la password
FOI è sui social
Parole chiave
Eridanus Antares AMSO IMFD Mercurio ummu Rientro XRSound mars DGIV jarvis aurora d3d9 Skin Soyuz installare tutorial lander Fausto apollo Nassp Shuttle autofcs SPACE OrbiterSound TransX
Siti amici
AstronautiNEWS

ForumAstronautico

Orbiter Forum

Tuttovola
Ultimi argomenti
» [c++] Sun Tracking e Ricarica tramite pannelli
Da simone Oggi alle 13:48

» Pegasus - Problema equipaggi UMMU
Da Ripley Gio 21 Mar 2019 - 21:47

» Nuova versione BETA di Orbiter
Da Ripley Gio 14 Mar 2019 - 22:21

» Sviluppo Lander Omega
Da simone Mer 13 Mar 2019 - 13:53

» Utenti Attivi
Da simone Mer 13 Mar 2019 - 13:17

» Rinascita FOI
Da simone Mer 13 Mar 2019 - 13:07

» Serie TV - The Expanse
Da Dany Mar 12 Mar 2019 - 13:36

» ciao a tutti!
Da Ripley Mar 5 Mar 2019 - 16:45

» Prima configurazione X-Plane 11 con 8 monitor (da verificare)
Da Paolo Lun 4 Mar 2019 - 17:48

» Aggiornamento vettori FOI
Da Franz Lun 4 Mar 2019 - 17:25

» Donamy and Thorton's International Space Station for Orbiter 2016
Da fred18 Lun 25 Feb 2019 - 0:10

» D3D9 - il client grafico di Jarmonik
Da Ripley Dom 24 Feb 2019 - 20:08

» Nuove nuvole L10 per Orbiter2016
Da Ripley Lun 18 Feb 2019 - 11:19

» Reentry
Da Ripley Lun 18 Feb 2019 - 10:44

» Apollo 11: immagini inedite riscoperte dopo 50 anni
Da Ripley Mar 29 Gen 2019 - 15:26

» EarthL10
Da Ash Gio 10 Gen 2019 - 16:36

» [Risolto] Assottigliare linee Hud display
Da Ash Mer 9 Gen 2019 - 19:11

» Problemi installazione KSP da Steam
Da Franz Lun 31 Dic 2018 - 9:30

» Buon Natale...... Un po' in ritardo
Da Ripley Gio 27 Dic 2018 - 19:43

» Supporto HOTAS
Da Francy03 Sab 15 Dic 2018 - 16:55

» [WIP] Missione San Marco 1
Da Francy03 Gio 13 Dic 2018 - 14:54

» Tutorial creazione mesh
Da Franz Mer 12 Dic 2018 - 21:42

» MADE IN ITALY - Storia d'Italia nello Spazio
Da Franz Ven 7 Dic 2018 - 19:59

» Dalla Terra alla Luna - Serie TV
Da Dany Ven 30 Nov 2018 - 19:47

» Buonasera
Da Ripley Ven 30 Nov 2018 - 13:04

Contatore Visite

Condividi | 
 

 [RISOLTO] Bug ultima release NASSP

Andare in basso 
AutoreMessaggio
apollo17
Pilota
Pilota
apollo17

Numero di messaggi : 907
Località : Treviso
Data d'iscrizione : 23.12.13

MessaggioTitolo: [RISOLTO] Bug ultima release NASSP   Mer 4 Nov 2015 - 19:13

Ho rilevato questo bug: Broken scenario-vAGC-Apollo 8 Launch

al momento del lancio l'AGC non passa dal P02 al P11 automaticamente e non accetta il comando manuale V37E 11E.

Potete dirmi se capita anche a voi?

Subito dopo l'inserimento in orbita ho un allarme "02 FLOW HI" ma per quello sto ancora cercando una soluzione, in caso vi faccio sapere. A prima vista credo che dipenda dall'apertura della valvola di ritorno del circuito delle tute.

Da quello che ho visto le checklist della nuova release sono molto più scarne delle precedenti.


EDIT:

Dalle mie verifiche emerge quanto segue:

- P11 entra automaticamente a circa +00:04:40 dal lancio

- i parametri orbitali sono comunque storicamente corretti

- l'azionamento della valvola di ritorno del circuito delle tute causa      l'innalzamento del flusso di O2 e il relativo allarme.
Torna in alto Andare in basso
Visualizza il profilo
DDD
Specialista
Specialista
DDD

Numero di messaggi : 436
Età : 20
Località : Solferino (MN)
Data d'iscrizione : 19.05.14

MessaggioTitolo: Re: [RISOLTO] Bug ultima release NASSP   Mer 4 Nov 2015 - 22:13

P11 non risponde al verb 37, per inserirlo manualmente devi digitate v75e, senza specificare il noun, prova così e dimmi come va. O2 flow high è normale che si illumini poco dopo l'inserimento orbitale, dovrebbe spegnersi dopo qualche minuto.
Più che altro nelle checklist è stato lasciato il necessario per configurare il CSM nelle varie parti della missione, sono stati eliminate quasi tutte le procedure di testing.
Torna in alto Andare in basso
Visualizza il profilo
apollo17
Pilota
Pilota
apollo17

Numero di messaggi : 907
Località : Treviso
Data d'iscrizione : 23.12.13

MessaggioTitolo: Re: [RISOLTO] Bug ultima release NASSP   Gio 5 Nov 2015 - 8:45

Quindi dici di usare il "Backup liftoff"? Ci provo e ti faccio sapere!

Però per quanto riguarda l'O2 flow l'indicatore mi finisce a fondo scala proprio appena apro quella maledetta valvola e anche se la chiudo non ritorna entro i limiti. Questo non mi sembra normale...

Per il momento evito ti aprire la valvola di ritorno, vediamo che altri disastri mi scatena in seguito!

EDIT:

V75E non dà risultati. In teoria il P11 dovrebbe fornire delle correzioni durante il lancio. Dal momento che i parametri orbitali sono comunque corretti smetto di prendermela...
Torna in alto Andare in basso
Visualizza il profilo
DDD
Specialista
Specialista
DDD

Numero di messaggi : 436
Età : 20
Località : Solferino (MN)
Data d'iscrizione : 19.05.14

MessaggioTitolo: Re: [RISOLTO] Bug ultima release NASSP   Gio 5 Nov 2015 - 19:14

C'è qualcosa che non quadra... Ti suona l'allarme o2 flow HIGH e l'indicatore è a fondo scala? Tanto per essere sicuri a quale indicatore ti riferisci?

Da me con il V 75 parte ugualmente P11 (ovviamente i motori non partono).
Inoltre se aspetto il lancio l'agc passa automaticamente in P11
Torna in alto Andare in basso
Visualizza il profilo
apollo17
Pilota
Pilota
apollo17

Numero di messaggi : 907
Località : Treviso
Data d'iscrizione : 23.12.13

MessaggioTitolo: Re: [RISOLTO] Bug ultima release NASSP   Ven 6 Nov 2015 - 8:58

O2 FLOW HI suona quando l'indicatore O2 FLOW (pannello 2 in alto a SX) è a fondo scala ma, ovviamente, al limite superiore della scala cioè al massimo (1 lb/hr).

Per l'AGC la mia unica risposta è: "Boh!" magari dovrei provare con un'installazione orbiter pulita... il fatto è che prima devo liberare posto in HD!
Torna in alto Andare in basso
Visualizza il profilo
apollo17
Pilota
Pilota
apollo17

Numero di messaggi : 907
Località : Treviso
Data d'iscrizione : 23.12.13

MessaggioTitolo: Re: [RISOLTO] Bug ultima release NASSP   Lun 9 Nov 2015 - 20:40

RISOLTO il problema all'AGC: è sufficiente reinizializzare il P01. Avevo notato che il FDAI1 per quanto in funzione di gyrocompassing si muoveva troppo velocemente rispetto alla rotazione della Terra.
Digitando V37E 01E tutto il sistema si riallinea, il FDAI1 si ferma e l'AGC passa in P02.

Al lancio si attiva normalmente il P11 e i dati nei 3 registri sono perfettamente normali.

La reinizializzazione l'ho effettuata a poco più di un minuto al lancio.

Tutto qua! Cool_02
Torna in alto Andare in basso
Visualizza il profilo
apollo17
Pilota
Pilota
apollo17

Numero di messaggi : 907
Località : Treviso
Data d'iscrizione : 23.12.13

MessaggioTitolo: Re: [RISOLTO] Bug ultima release NASSP   Mar 10 Nov 2015 - 20:00

Da quanto riportato nel forum:

http://www.ibiblio.org/mscorbit/mscforum/index.php?topic=1299.0

Sembra che l'allarme O2 FLOW HI sia contemplato quando si apre la valvola di ritorno del cicuito delle tute. Quindi possiamo dire che tutti i problemi di questo thread siano RISOLTI Thumb Up 2

EDIT:

Per essere precisi O2 FLOW HI e le indicazioni di flusso rientrano dopo circa 8 minuti, quindi, se volete, avete tempo a sufficienza per cucinarvi un piatto di spaghetti prima che l'allarme si spenga! roll laugh
Torna in alto Andare in basso
Visualizza il profilo
ptower
Allievo Astronauta
Allievo Astronauta
ptower

Numero di messaggi : 121
Località : piemonte
Data d'iscrizione : 29.09.10

MessaggioTitolo: Re: [RISOLTO] Bug ultima release NASSP   Mar 10 Nov 2015 - 22:23

Anche io ho già sbattuto la testa sull'allarme O2 FLOW HIGH, volevo chiedervi, il flusso dell'ossigeno viene regolato dal pannello 7 (DIRECT O2), ovvero quello vicino al MCP? Lo chiedo per curiosità infatti seguendo le checklist arrivato in orbita, durante l'inserimento questa valvola viene chiusa.
Torna in alto Andare in basso
Visualizza il profilo
apollo17
Pilota
Pilota
apollo17

Numero di messaggi : 907
Località : Treviso
Data d'iscrizione : 23.12.13

MessaggioTitolo: Re: [RISOLTO] Bug ultima release NASSP   Mer 11 Nov 2015 - 8:39

Esatto. La valvola DIRECT O2 comanda il flusso di ossigeno e in volo viene chiusa. Può comunque essere aperta parzialmente durante altre fasi per ottenere il flusso richiesto.
Torna in alto Andare in basso
Visualizza il profilo
Ripley
Admin
Admin
Ripley

Numero di messaggi : 4576
Età : 55
Località : Roma
Data d'iscrizione : 12.07.10

MessaggioTitolo: Re: [RISOLTO] Bug ultima release NASSP   Mer 11 Nov 2015 - 11:13

apollo17 ha scritto:
..Quindi possiamo dire che tutti i problemi di questo thread siano RISOLTI...
Ho marcato il thread come risolto.

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Torna in alto Andare in basso
Visualizza il profilo http://www.tuttovola.org
apollo17
Pilota
Pilota
apollo17

Numero di messaggi : 907
Località : Treviso
Data d'iscrizione : 23.12.13

MessaggioTitolo: Re: [RISOLTO] Bug ultima release NASSP   Mer 11 Nov 2015 - 13:35

Ho visto, grazie!
Torna in alto Andare in basso
Visualizza il profilo
Contenuto sponsorizzato




MessaggioTitolo: Re: [RISOLTO] Bug ultima release NASSP   

Torna in alto Andare in basso
 
[RISOLTO] Bug ultima release NASSP
Torna in alto 
Pagina 1 di 1

Permessi di questa sezione del forum:Non puoi rispondere agli argomenti in questo forum
Forum Orbiter Italia :: Orbiter Space Flight Simulator :: Assistenza e Domande in Generale-
Vai verso: