CLICCA QUI PER SCARICARE ORBITER 2016
 
IndiceIndice  FAQFAQ  LinkLink  CercaCerca  RegistratiRegistrati  Accedi  
Accedi
Nome utente:
Password:
Connessione automatica: 
:: Ho dimenticato la password
FOI è sui social
Parole chiave
AMSO mars Shuttle Mercurio autofcs IMFD tutorial SPACE Eridanus XRSound Soyuz ummu Antares apollo OrbiterSound TransX Fausto d3d9 DGIV Rientro Nassp lander aurora installare jarvis Skin
Siti amici
AstronautiNEWS

ForumAstronautico

Orbiter Forum

Tuttovola
Ultimi argomenti
» [c++] Sun Tracking e Ricarica tramite pannelli
Da simone Ieri alle 13:48

» Pegasus - Problema equipaggi UMMU
Da Ripley Gio 21 Mar 2019 - 21:47

» Nuova versione BETA di Orbiter
Da Ripley Gio 14 Mar 2019 - 22:21

» Sviluppo Lander Omega
Da simone Mer 13 Mar 2019 - 13:53

» Utenti Attivi
Da simone Mer 13 Mar 2019 - 13:17

» Rinascita FOI
Da simone Mer 13 Mar 2019 - 13:07

» Serie TV - The Expanse
Da Dany Mar 12 Mar 2019 - 13:36

» ciao a tutti!
Da Ripley Mar 5 Mar 2019 - 16:45

» Prima configurazione X-Plane 11 con 8 monitor (da verificare)
Da Paolo Lun 4 Mar 2019 - 17:48

» Aggiornamento vettori FOI
Da Franz Lun 4 Mar 2019 - 17:25

» Donamy and Thorton's International Space Station for Orbiter 2016
Da fred18 Lun 25 Feb 2019 - 0:10

» D3D9 - il client grafico di Jarmonik
Da Ripley Dom 24 Feb 2019 - 20:08

» Nuove nuvole L10 per Orbiter2016
Da Ripley Lun 18 Feb 2019 - 11:19

» Reentry
Da Ripley Lun 18 Feb 2019 - 10:44

» Apollo 11: immagini inedite riscoperte dopo 50 anni
Da Ripley Mar 29 Gen 2019 - 15:26

» EarthL10
Da Ash Gio 10 Gen 2019 - 16:36

» [Risolto] Assottigliare linee Hud display
Da Ash Mer 9 Gen 2019 - 19:11

» Problemi installazione KSP da Steam
Da Franz Lun 31 Dic 2018 - 9:30

» Buon Natale...... Un po' in ritardo
Da Ripley Gio 27 Dic 2018 - 19:43

» Supporto HOTAS
Da Francy03 Sab 15 Dic 2018 - 16:55

» [WIP] Missione San Marco 1
Da Francy03 Gio 13 Dic 2018 - 14:54

» Tutorial creazione mesh
Da Franz Mer 12 Dic 2018 - 21:42

» MADE IN ITALY - Storia d'Italia nello Spazio
Da Franz Ven 7 Dic 2018 - 19:59

» Dalla Terra alla Luna - Serie TV
Da Dany Ven 30 Nov 2018 - 19:47

» Buonasera
Da Ripley Ven 30 Nov 2018 - 13:04

Contatore Visite

Condividi | 
 

 [RISOLTO] Nuova installazione di Orbiter - senza audio ?

Andare in basso 
AutoreMessaggio
paolo313
Turista Spaziale
Turista Spaziale
paolo313

Numero di messaggi : 23
Località : Stazione Spaziale Internazionale
Data d'iscrizione : 12.05.14

MessaggioTitolo: [RISOLTO] Nuova installazione di Orbiter - senza audio ?   Lun 19 Mag 2014 - 19:03

Ciao a tutti,
è da un po' di tempo che ho rimesso Orbiter "pulito" senza nessun add-on,
e da quando appunto l'ho riscaricato l'audio è scomparso. Non si sente più niente, scena muta.
Sapete di che problema si tratta?
Torna in alto Andare in basso
Visualizza il profilo
apollo 18
Autore Tutorial
Autore Tutorial
apollo 18

Numero di messaggi : 439
Età : 20
Località : Torino Italia
Data d'iscrizione : 22.10.11

MessaggioTitolo: Re: [RISOLTO] Nuova installazione di Orbiter - senza audio ?   Lun 19 Mag 2014 - 19:10

Devi scaricare e installare Orbiter Sound 4.0
LINK: http://orbiter.dansteph.com/forum/index.php?page=download
Torna in alto Andare in basso
Visualizza il profilo
VolkFra
Allievo Astronauta
Allievo Astronauta
VolkFra

Numero di messaggi : 59
Località : Mir
Data d'iscrizione : 10.04.14

MessaggioTitolo: Re: [RISOLTO] Nuova installazione di Orbiter - senza audio ?   Lun 19 Mag 2014 - 19:11

L'audio non è presente di default in Orbiter, per poterlo avere devi scaricare l'addon apposito Orbiter sound e installarlo nella cartella di orbiter:

http://orbiter.dansteph.com/forum/index.php?page=download
Torna in alto Andare in basso
Visualizza il profilo
paolo313
Turista Spaziale
Turista Spaziale
paolo313

Numero di messaggi : 23
Località : Stazione Spaziale Internazionale
Data d'iscrizione : 12.05.14

MessaggioTitolo: Re: [RISOLTO] Nuova installazione di Orbiter - senza audio ?   Lun 19 Mag 2014 - 19:39

Grazie a tutti !!!!!!!! Funziona!!!!!!!!!
Torna in alto Andare in basso
Visualizza il profilo
Ripley
Admin
Admin
Ripley

Numero di messaggi : 4576
Età : 55
Località : Roma
Data d'iscrizione : 12.07.10

MessaggioTitolo: Re: [RISOLTO] Nuova installazione di Orbiter - senza audio ?   Lun 19 Mag 2014 - 21:22

Bene!
(Ho modificato leggermente il titolo del thread).

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Torna in alto Andare in basso
Visualizza il profilo http://www.tuttovola.org
Contenuto sponsorizzato




MessaggioTitolo: Re: [RISOLTO] Nuova installazione di Orbiter - senza audio ?   

Torna in alto Andare in basso
 
[RISOLTO] Nuova installazione di Orbiter - senza audio ?
Torna in alto 
Pagina 1 di 1

Permessi di questa sezione del forum:Non puoi rispondere agli argomenti in questo forum
Forum Orbiter Italia :: Orbiter Space Flight Simulator :: Assistenza e Domande in Generale-
Vai verso: