RILASCIATO ORBITER 2016!!! CLICCA QUI PER SCARICARLO
 
IndiceIndice  FAQFAQ  LinkLink  CercaCerca  RegistrarsiRegistrarsi  Accedi  
Accedi
Nome utente:
Parola d'ordine:
Connessione automatica: 
:: Recuperare la parola d'ordine
FOI sui social networks
Argomenti simili
Siti Amici
Astronautica Ultima Speranza

AstronautiNEWS

Orbiter Forum

Tuttovola.org

Contatore Visite
Ultimi argomenti
» Base Sync mfd, qualche problema
Da Ripley Ieri a 12:03

» Morto Eugene Cernan
Da Ripley Mer 18 Gen 2017 - 10:52

» "Starlab" space station
Da Andrew Mer 18 Gen 2017 - 0:19

» MARS - National Geographic Channel
Da m.a.s Mer 11 Gen 2017 - 3:46

» Questa foto non l'avevo mai vista
Da Pete Conrad Mar 10 Gen 2017 - 19:17

» Sviluppo di una base italiana - Sede ASVI
Da Andrew Lun 9 Gen 2017 - 20:03

» XP + O2016 + DGIV/UCGO - Crash on Eva
Da Ash Lun 9 Gen 2017 - 18:21

» Ciao a tutti !
Da Andrew Dom 8 Gen 2017 - 10:32

» Felice Anno Nuovo 2017 :)
Da Pete Conrad Dom 1 Gen 2017 - 15:31

» Rilasciato NASSP 7.0 RC
Da Diabolos Mer 28 Dic 2016 - 19:15

» Un Sereno Natale a Tutti! :)
Da Ripley Dom 25 Dic 2016 - 23:24

» Ciao a tutti
Da m.a.s Sab 24 Dic 2016 - 1:58

» Trasmissione "In diretta dalla Luna" su Focus
Da m.a.s Sab 24 Dic 2016 - 1:54

» Configurazione in stile TKS / Gemini MOL
Da Almaz Mer 21 Dic 2016 - 16:46

» Allunaggio DGIV
Da Ripley Lun 19 Dic 2016 - 1:39

» Stasera eclissi totale di Luna!
Da Pete Conrad Sab 17 Dic 2016 - 22:52

» Lista aggiornata addon compatibili con Orbiter 2016
Da masdeca Sab 17 Dic 2016 - 0:33

» Orbiter su Windows10
Da Ripley Gio 15 Dic 2016 - 19:54

» Problema installazione D3D9
Da DDD Sab 10 Dic 2016 - 21:58

» Accordo Altec - Virgin Galactic
Da Pete Conrad Sab 10 Dic 2016 - 19:43


Condividere | 
 

 [RISOLTO] Nuova installazione di Orbiter - senza audio ?

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso 
AutoreMessaggio
paolo313
Turista Spaziale
Turista Spaziale


Numero di messaggi : 23
Località : Stazione Spaziale Internazionale
Data d'iscrizione : 12.05.14

MessaggioOggetto: [RISOLTO] Nuova installazione di Orbiter - senza audio ?   Lun 19 Mag 2014 - 19:03

Ciao a tutti,
è da un po' di tempo che ho rimesso Orbiter "pulito" senza nessun add-on,
e da quando appunto l'ho riscaricato l'audio è scomparso. Non si sente più niente, scena muta.
Sapete di che problema si tratta?
Tornare in alto Andare in basso
Vedere il profilo dell'utente
apollo 18
Autore Tutorial
Autore Tutorial


Numero di messaggi : 439
Età : 18
Località : Torino Italia
Data d'iscrizione : 22.10.11

MessaggioOggetto: Re: [RISOLTO] Nuova installazione di Orbiter - senza audio ?   Lun 19 Mag 2014 - 19:10

Devi scaricare e installare Orbiter Sound 4.0
LINK: http://orbiter.dansteph.com/forum/index.php?page=download
Tornare in alto Andare in basso
Vedere il profilo dell'utente
VolkFra
Allievo Astronauta
Allievo Astronauta


Numero di messaggi : 59
Località : Mir
Data d'iscrizione : 10.04.14

MessaggioOggetto: Re: [RISOLTO] Nuova installazione di Orbiter - senza audio ?   Lun 19 Mag 2014 - 19:11

L'audio non è presente di default in Orbiter, per poterlo avere devi scaricare l'addon apposito Orbiter sound e installarlo nella cartella di orbiter:

http://orbiter.dansteph.com/forum/index.php?page=download
Tornare in alto Andare in basso
Vedere il profilo dell'utente
paolo313
Turista Spaziale
Turista Spaziale


Numero di messaggi : 23
Località : Stazione Spaziale Internazionale
Data d'iscrizione : 12.05.14

MessaggioOggetto: Re: [RISOLTO] Nuova installazione di Orbiter - senza audio ?   Lun 19 Mag 2014 - 19:39

Grazie a tutti !!!!!!!! Funziona!!!!!!!!!
Tornare in alto Andare in basso
Vedere il profilo dell'utente
Ripley
Moderator
Moderator


Numero di messaggi : 4400
Età : 53
Località : Roma
Data d'iscrizione : 12.07.10

MessaggioOggetto: Re: [RISOLTO] Nuova installazione di Orbiter - senza audio ?   Lun 19 Mag 2014 - 21:22

Bene!
(Ho modificato leggermente il titolo del thread).

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Tornare in alto Andare in basso
Vedere il profilo dell'utente http://www.tuttovola.org
Contenuto sponsorizzato




MessaggioOggetto: Re: [RISOLTO] Nuova installazione di Orbiter - senza audio ?   Oggi a 8:46

Tornare in alto Andare in basso
 
[RISOLTO] Nuova installazione di Orbiter - senza audio ?
Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto 
Pagina 1 di 1
 Argomenti simili
-
» Nuova installazione Orbiter 2016
» [Risolto] Problemi installazione D3D9
» [Risolto] Orbiter su Linux?
» cioccolato al latte senza zuccheri aggiunti!
» Trasporto senza formulario - sanzioni tra D.Lgs. 205/2010 e D.Lgs. 121/2011

Permesso di questo forum:Non puoi rispondere agli argomenti in questo forum
Forum Orbiter Italia :: Orbiter Space Flight Simulator :: Assistenza e Domande in Generale-
Andare verso: