RILASCIATO ORBITER 2016!!! CLICCA QUI PER SCARICARLO
 
IndiceIndice  FAQFAQ  LinkLink  CercaCerca  RegistrarsiRegistrarsi  Accedi  
Accedi
Nome utente:
Parola d'ordine:
Connessione automatica: 
:: Recuperare la parola d'ordine
FOI sui social networks
Argomenti simili
Siti Amici
Astronautica Ultima Speranza

AstronautiNEWS

Orbiter Forum

Tuttovola.org

Contatore Visite
Ultimi argomenti
» Concetto "Red Antares"
Da Andrew Oggi a 10:38

» Mars One, la "colonizzazione di Marte" slitta di 4 anni...
Da Andrew Oggi a 10:24

» MARS - National Geographic Channel
Da Andrew Oggi a 10:13

» Accordo Altec - Virgin Galactic
Da Diabolos Oggi a 9:02

» Ancora un fallimento per il Progress
Da Ripley Ieri a 23:39

» Propulsione Spaziale
Da m.a.s Ieri a 23:29

» "Starlab" space station
Da Fausto Ieri a 22:09

» R.I.P. John Glenn
Da Fausto Ieri a 21:53

» Sviluppo di una base italiana - Sede ASVI
Da Fausto Ieri a 21:36

» Problema installazione D3D9
Da DDD Ieri a 18:34

» Shuttle Fleet R.I.P.
Da wolf Gio 8 Dic 2016 - 14:46

» Rilasciato Space Shuttle Ultra 4.0 (per O2010)
Da wolf Mer 7 Dic 2016 - 20:15

» L'uomo su Mercurio
Da Andrew Mar 6 Dic 2016 - 19:05

» Stephen Hawking ricoverato per problemi respiratori
Da Fausto Sab 3 Dic 2016 - 19:42

» Avete bisogno di un un razzo vettore?
Da Matt44 Sab 3 Dic 2016 - 16:57

» Sospensioni motore DGIV da tastiera
Da Ripley Mer 30 Nov 2016 - 11:39

» Saluti!
Da Fausto Mer 30 Nov 2016 - 8:13

» Ma che Luna o Marte.. colonizziamo Titano!
Da Andrew Dom 27 Nov 2016 - 11:27

» Serie TV -The Expanse
Da m.a.s Sab 26 Nov 2016 - 11:27

» Paolo Nespoli di nuovo sulla ISS con la missione VITA
Da Dany Sab 26 Nov 2016 - 8:09


Condividere | 
 

 Problema OGLA, DGIV

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso 
AutoreMessaggio
Fra123X
Turista Spaziale
Turista Spaziale


Numero di messaggi : 14
Località : Lecce
Data d'iscrizione : 02.01.14

MessaggioOggetto: Problema OGLA, DGIV   Gio 2 Gen 2014 - 16:38

Salve a tutti, ho da poco installato il client grafico OGLA, una volta attivato gli scenari partono senza problemi e anche il terreno viene visualizzato correttamente, ho un problema pero' con il DG IV, infatti nel caso volessi passare alla visualizzazione del pannello 2d, quest'ultimo non si vede.
Ho provato a cancellare e reinstallare tutto, ho risolto in parte, nel senso che ora si vede il pannello ma tutti gli schermi e in controlli sono rossi, cio` rende difficile la lettura.
Provando a reinstallare tutto sono ritornato al punto di partenza, pannelli invisibili.
Questo problema si presenta anche con l'xr2.
A cosa puo' essere attribuito? Si puo' risolvere?
Tornare in alto Andare in basso
Vedere il profilo dell'utente
Claudio00
Specialista
Specialista


Numero di messaggi : 320
Età : 16
Località : Trani
Data d'iscrizione : 17.10.12

MessaggioOggetto: Re: Problema OGLA, DGIV   Gio 2 Gen 2014 - 20:00

Forse non è compatibile, però non so se si può risolvere perchè è un client poco conosciuto (infatti io non lo conoscevo)
Tornare in alto Andare in basso
Vedere il profilo dell'utente http://orbiteritalia.forumotion.com/u487
Fra123X
Turista Spaziale
Turista Spaziale


Numero di messaggi : 14
Località : Lecce
Data d'iscrizione : 02.01.14

MessaggioOggetto: Re: Problema OGLA, DGIV   Gio 2 Gen 2014 - 23:15

Lo utilizzo principalmente per il terreno 3d, dal momento che orulex mi abbassa drasticamente il framerate rendendo il simulatore inutilizzabile (con OGLA invece le prestazioni sono perfette).
Se non e` compatibile, esiste un modo per ottenere buone prestazioni anche con orulex?
Considerando che come livello grafico sto al massimo in ogla, mentre orulex va a scatti anche mettendo le impostazioni al minimo. happy face
Il fatto che e` poco conoscuto e` vero, d'altronde ci ho messo un bel po' a trovarlo, anche per questo non sono tanto propenso a rimuoverlo.
Tornare in alto Andare in basso
Vedere il profilo dell'utente
Ripley
Moderator
Moderator


Numero di messaggi : 4381
Età : 53
Località : Roma
Data d'iscrizione : 12.07.10

MessaggioOggetto: Re: Problema OGLA, DGIV   Gio 2 Gen 2014 - 23:38

Fra123X ha scritto:
...Il fatto che e` poco conoscuto e` vero, d'altronde ci ho messo un bel po' a trovarlo, anche per questo non sono tanto propenso a rimuoverlo.
Se sai dove trovarlo, non sarà certo un problema rimuoverlo o rimetterlo...

Qua non lo usiamo molto (io mai)...però se ci dai qualche info in più, tipo sistema operativo, scheda grafica, client grafico, nave usata, orbiter.log, ogla.log...

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Tornare in alto Andare in basso
Vedere il profilo dell'utente http://www.tuttovola.org
Fra123X
Turista Spaziale
Turista Spaziale


Numero di messaggi : 14
Località : Lecce
Data d'iscrizione : 02.01.14

MessaggioOggetto: Re: Problema OGLA, DGIV   Ven 3 Gen 2014 - 13:16

Grazie e scusa per essere stato poco dettagliato.
La mia scheda grafica e` Intel Mobile 4 series express Chipset Family, il S.O. e` Windows 8.1.
Ho scaricato OGLA di nuovo dal link che mi hai dato, solo che questa volta il terreno non carica, o meglio carica ma estremamente lentamente e solo in una piccola area.
Ho copiato il contenuto di Ogla.log:

Codice:
03/01/2014-14:02:03:[START     ]:-------------------------------------------------------
03/01/2014-14:02:03:[INIT      ]:OGLA v110130 (GLGR)
03/01/2014-14:02:08:[GPU INFO  ]:Name=Mobile Intel(R) 4 Series Express Chipset Family
03/01/2014-14:02:08:[GPU INFO  ]:Description=Mobile Intel(R) 4 Series Express Chipset Family
03/01/2014-14:02:08:[GPU INFO  ]:AdapterCompatibility=Intel Corporation
03/01/2014-14:02:08:[GPU INFO  ]:AdapterRAM=1292 Mb
03/01/2014-14:02:08:[GPU INFO  ]:VideoModeDescription=1366 x 768 x 4294967296 colori
03/01/2014-14:02:08:[GPU INFO  ]:VideoProcessor=Mobile Intel(R) 4 Series Express Chipset Family
03/01/2014-14:02:08:[GPU INFO  ]:DriverVersion=8.15.10.2021
03/01/2014-14:02:08:[INIT      ]:GPU supports OpenGL 1.2
03/01/2014-14:02:08:[INIT      ]:GPU supports OpenGL 1.4
03/01/2014-14:02:08:[INIT      ]:GPU supports OpenGL 2.0
03/01/2014-14:02:08:[INIT      ]:glgruva=1, usevbo=1, vboav=1, glgr_stensh_aupd=0, gvsync=0, gl_comp_sup=1, gl_shm4=0
03/01/2014-14:02:08:[RNDR      ]:Warning: Raytraced haze requested, but no tables found. Run scatter_gen.exe.
03/01/2014-14:02:08:[OGLADBG   ]:OGLA 110130 Debug.
Vessel program 0:
No errors.
No errors.
No errors.
Vessel program 1:
No errors.
No errors.
No errors.
Vessel program 2:
No errors.
No errors.
No errors.
Vessel program 3:
No errors.
No errors.
No errors.
Vessel program 4:
No errors.
No errors.
No errors.
Vessel program 5:
No errors.
No errors.
No errors.
Vessel program 6:
No errors.
No errors.
No errors.
Vessel program 7:
No errors.
No errors.
No errors.
Planet program 0:
No errors.
No errors.
No errors.
Planet program 1:
No errors.
No errors.
No errors.
Planet program 2:
No errors.
No errors.
No errors.
Planet program 3:
No errors.
No errors.
No errors.
Planet program 4:
No errors.
No errors.
No errors.
Planet program 5:
No errors.
No errors.
No errors.
Planet program 6:
No errors.
No errors.
No errors.
Planet program 7:
No errors.
No errors.
No errors.
Planet program 8:
No errors.
No errors.
No errors.
Planet program 9:
No errors.
No errors.
No errors.
Planet program 10:
No errors.
No errors.
No errors.
Planet program 11:
No errors.
No errors.
No errors.
Planet program 12:
No errors.
No errors.
No errors.
Planet program 13:
No errors.
No errors.
No errors.
Planet program 14:
No errors.
No errors.
No errors.
Planet program 15:
No errors.
No errors.
No errors.
Haze program 0:
No errors.
No errors.
No errors.
Ring program:
No errors.
No errors.
Fragment shader uses varying gl_Color but vertex shader does not write to it.
Post program:
No errors.
No errors.
No errors.
03/01/2014-14:02:21:[START     ]:-------------------------------------------------------
03/01/2014-14:02:21:[INIT      ]:OGLA v110130 (GLGR)
03/01/2014-14:02:43:[GPU INFO  ]:Name=Mobile Intel(R) 4 Series Express Chipset Family
03/01/2014-14:02:43:[GPU INFO  ]:Description=Mobile Intel(R) 4 Series Express Chipset Family
03/01/2014-14:02:43:[GPU INFO  ]:AdapterCompatibility=Intel Corporation
03/01/2014-14:02:43:[GPU INFO  ]:AdapterRAM=1292 Mb
03/01/2014-14:02:43:[GPU INFO  ]:VideoModeDescription=1366 x 768 x 4294967296 colori
03/01/2014-14:02:43:[GPU INFO  ]:VideoProcessor=Mobile Intel(R) 4 Series Express Chipset Family
03/01/2014-14:02:43:[GPU INFO  ]:DriverVersion=8.15.10.2021
03/01/2014-14:02:43:[INIT      ]:GPU supports OpenGL 1.2
03/01/2014-14:02:43:[INIT      ]:GPU supports OpenGL 1.4
03/01/2014-14:02:43:[INIT      ]:GPU supports OpenGL 2.0
03/01/2014-14:02:43:[INIT      ]:glgruva=1, usevbo=1, vboav=1, glgr_stensh_aupd=0, gvsync=0, gl_comp_sup=1, gl_shm4=0
03/01/2014-14:02:43:[RNDR      ]:Warning: Raytraced haze requested, but no tables found. Run scatter_gen.exe.
03/01/2014-14:02:44:[OGLADBG   ]:OGLA 110130 Debug.
03/01/2014-14:02:48:[PLNTR     ]:Loading Textures/Saturn_ring.tex OK
03/01/2014-14:02:48:[PLNTR     ]:Loading Textures/Uranus_ring.tex OK
03/01/2014-14:02:51:[PLNT      ]:Loading Textures/Earth.tex OK
03/01/2014-14:02:51:[PLNT      ]:Loading Textures/Earth_cloud.tex OK
03/01/2014-14:02:51:[PLNT      ]:Loading Textures/Earth_lmask.tex OK
03/01/2014-14:02:52:[PLNT      ]:Loading Textures/Moon.tex OK
03/01/2014-14:04:04:[OGLAUX    ]:Error: (ogla_render2D) Access violation at address 042E3C93 in module 'ogla.dll'. Write of address 00000001 (hc=0)
03/01/2014-14:04:04:[OGLAUX    ]:Error: (ogla_render2D) Access violation at address 042E3C93 in module 'ogla.dll'. Write of address 00000001 (hc=0)
03/01/2014-14:04:04:[OGLAUX    ]:Error: (ogla_render2D) Access violation at address 042E3C93 in module 'ogla.dll'. Write of address 00000001 (hc=0)
03/01/2014-14:04:04:[OGLAUX    ]:Error: (ogla_render2D) Access violation at address 042E3C93 in module 'ogla.dll'. Write of address 00000001 (hc=0)
03/01/2014-14:04:04:[OGLAUX    ]:Error: (ogla_render2D) Access violation at address 042E3C93 in module 'ogla.dll'. Write of address 00000002 (hc=0)
03/01/2014-14:04:04:[OGLAUX    ]:Error: (ogla_render2D) Access violation at address 042E3C93 in module 'ogla.dll'. Write of address 00000002 (hc=0)
03/01/2014-14:04:04:[OGLAUX    ]:Error: (ogla_render2D) Access violation at address 042E3C93 in module 'ogla.dll'. Write of address 00000002 (hc=0)
03/01/2014-14:04:04:[OGLAUX    ]:Error: (ogla_render2D) Access violation at address 042E3C93 in module 'ogla.dll'. Write of address 00000002 (hc=0)

E Orbiter.log:

Codice:
**** Orbiter.log
Build Aug 30 2010 [v.100830]
Timer precision: 4.88846e-007 sec
Found 0 joystick(s)
Module AtlantisConfig.dll .... [Build 100830, API 100830]
Module AtmConfig.dll ......... [Build 100830, API 100830]
Module DGConfigurator.dll .... [Build 100830, API 100830]
Module OGLAClient.dll ........ [Build 110130, API 100830]
OGLAClient: Using OpenGL Device

**** Creating simulation session
OGLAClient: 3D environment ok
OGLAClient: Viewport: Window 794 x 571 x 0
Module Sun.dll ............... [Build 100830, API 100830]
VSOP87(E) Sun: Precision 1e-006, Terms 554/6634
Module Mercury.dll ........... [Build 100830, API 100830]
VSOP87(B) Mercury: Precision 1e-005, Terms 167/7123
Module Venus.dll ............. [Build 100830, API 100830]
Module VenusAtm2006.dll ...... [Build 100830, API 100830]
VSOP87(B) Venus: Precision 1e-005, Terms 79/1710
Module Earth.dll ............. [Build 100830, API 100830]
Module EarthAtmJ71G.dll ...... [Build 100830, API 100830]
VSOP87(B) Earth: Precision 1e-008, Terms 2564/2564
Module Moon.dll .............. [Build 100830, API 100830]
ELP82: Precision 1e-005, Terms 116/829
Module Mars.dll .............. [Build 100830, API 100830]
Module MarsAtm2006.dll ....... [Build 100830, API 100830]
VSOP87(B) Mars: Precision 1e-005, Terms 405/6400
Module Phobos.dll ............ [Build ******, API 060425]
Module Deimos.dll ............ [Build ******, API 060425]
Module Galsat.dll ............ [Build 100217, API 100215]
Module Jupiter.dll ........... [Build 100830, API 100830]
VSOP87(B) Jupiter: Precision 1e-006, Terms 1624/3625
Module Io.dll ................ [Build 100217, API 100215]
Module Europa.dll ............ [Build 100217, API 100215]
Module Ganymede.dll .......... [Build 100217, API 100215]
Module Callisto.dll .......... [Build 100217, API 100215]
Module Satsat.dll ............ [Build 100215, API 100212]
Module Saturn.dll ............ [Build 100830, API 100830]
VSOP87(B) Saturn: Precision 1e-006, Terms 2904/6365
Module Mimas.dll ............. [Build 100215, API 100212]
SATSAT Mimas: Terms 113
Module Enceladus.dll ......... [Build 100215, API 100212]
SATSAT Enceladus: Terms 33
Module Tethys.dll ............ [Build 100215, API 100212]
SATSAT Tethys: Terms 101
Module Dione.dll ............. [Build 100215, API 100212]
SATSAT Dione: Terms 59
Module Rhea.dll .............. [Build 100215, API 100212]
SATSAT Rhea: Terms 68
Module Titan.dll ............. [Build 100215, API 100212]
SATSAT Titan: Terms 100
Module Iapetus.dll ........... [Build 100215, API 100212]
SATSAT Iapetus: Terms 605
Module Uranus.dll ............ [Build 100830, API 100830]
VSOP87(B) Uranus: Precision 1e-006, Terms 1827/5269
Module Miranda.dll ........... [Build ******, API 060425]
Module Ariel.dll ............. [Build ******, API 060425]
Module Umbriel.dll ........... [Build ******, API 060425]
Module Titania.dll ........... [Build ******, API 060425]
Module Oberon.dll ............ [Build ******, API 060425]
Module Neptune.dll ........... [Build 100830, API 100830]
VSOP87(B) Neptune: Precision 1e-006, Terms 391/2024
Finished initialising world
Module ShuttlePB.dll ......... [Build 100830, API 100830]
Module DeltaGlider.dll ....... [Build 100830, API 100830]
Module LuaInline.dll ......... [Build 100830, API 100830]
Module ShuttleA.dll .......... [Build 100830, API 100830]
Finished initialising status
Finished initialising camera
Finished initialising panels
Finished setting up render state
**** Closing simulation session

PS: in questo test ho usato un delta gilder normale.
Il delta gilder IV ha presentato lo stesso problema, visto che attualmente le cose sono peggiorate attivo temporaneamente il client D3D9.
Il test l'ho effettuato a brighton beach, il "cratere" intorno alla base si forma, ma dopo si crea solo questo:

Cratere:


Luna intera:
Tornare in alto Andare in basso
Vedere il profilo dell'utente
Ripley
Moderator
Moderator


Numero di messaggi : 4381
Età : 53
Località : Roma
Data d'iscrizione : 12.07.10

MessaggioOggetto: Re: Problema OGLA, DGIV   Ven 3 Gen 2014 - 13:40

Anche se non penso sia risolutivo, in OGLA.LOG c'è scritto:
Warning: Raytraced haze requested, but no tables found. Run scatter_gen.exe.

L'hai lanciato scatter_gen.exe?
Mi sembra di aver letto (da artlav) che va lanciato solo una volta, per "generare" qualcosa, appunto...

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Tornare in alto Andare in basso
Vedere il profilo dell'utente http://www.tuttovola.org
Fra123X
Turista Spaziale
Turista Spaziale


Numero di messaggi : 14
Località : Lecce
Data d'iscrizione : 02.01.14

MessaggioOggetto: Re: Problema OGLA, DGIV   Ven 3 Gen 2014 - 14:38

Ripley ha scritto:
Anche se non penso sia risolutivo, in OGLA.LOG c'è scritto:
Warning: Raytraced haze requested, but no tables found. Run scatter_gen.exe.

L'hai lanciato scatter_gen.exe?
Mi sembra di aver letto (da artlav) che va lanciato solo una volta, per "generare" qualcosa, appunto...

Mmh, ho cercato in tutta la cartella, gli unici eseguibili sono Orbiter, Orbiter_ng e Ogla_net_client.
Aprendo l'ultimo mi si presenta una finestra vuota con la sola scritta "No link" (c'e` anche un "F7 for options", ma non fa niente di particolare)



Inoltre compare una finestra di DOS con la scritta "No link, connection refused." ripetuta.



Penso che non c'entra niente, comunque non trovo nessun "scatter_gen.exe" da nessuna parte confused
Tornare in alto Andare in basso
Vedere il profilo dell'utente
Ripley
Moderator
Moderator


Numero di messaggi : 4381
Età : 53
Località : Roma
Data d'iscrizione : 12.07.10

MessaggioOggetto: Re: Problema OGLA, DGIV   Ven 3 Gen 2014 - 19:27

Fra123X ha scritto:
Ripley ha scritto:
...L'hai lanciato scatter_gen.exe?...
...non trovo nessun "scatter_gen.exe"...
Mi pare di aver capito che questi file sono quelli generati da scatter.gen.
http://orbides.1gb.ru/orbf/oglaclient-110130-absurdgraphics.zip

Li hai scaricati?
Il link si trova nel primo post di artlav, questo qua:
http://www.orbiter-forum.com/showthread.php?t=20337


In quale cartella hai installato Orbiter?

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Tornare in alto Andare in basso
Vedere il profilo dell'utente http://www.tuttovola.org
Fra123X
Turista Spaziale
Turista Spaziale


Numero di messaggi : 14
Località : Lecce
Data d'iscrizione : 02.01.14

MessaggioOggetto: Re: Problema OGLA, DGIV   Ven 3 Gen 2014 - 21:10

Ho scaricato il file, ora il terreno si genera, creando anche i rillievi, ma si genera troppo lentamente lasciando nelle aree non generate dei pallini neri (come si vedeva nello screen sopra), mentre la terra presenta solo un'enorme area nera dove il terreno non e` ancora generato.
Il DGIV ripresenta il pannello trasparente, ho notato che se lancio uno scenario con gli MFD attivi questi ultimi si vedono.
Ancora non trovo uno scatter_gen.exe, comunque orbiter e` installato in una cartella sul desktop.
Tornare in alto Andare in basso
Vedere il profilo dell'utente
Ripley
Moderator
Moderator


Numero di messaggi : 4381
Età : 53
Località : Roma
Data d'iscrizione : 12.07.10

MessaggioOggetto: Re: Problema OGLA, DGIV   Ven 3 Gen 2014 - 22:36

Non è che il desktop è "area protetta"?
Prova a spostare la cartella (ctrl-x/ctrl-v) in C:\orbiter per esempio...

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Tornare in alto Andare in basso
Vedere il profilo dell'utente http://www.tuttovola.org
Fra123X
Turista Spaziale
Turista Spaziale


Numero di messaggi : 14
Località : Lecce
Data d'iscrizione : 02.01.14

MessaggioOggetto: Re: Problema OGLA, DGIV   Sab 4 Gen 2014 - 10:05

Ripley ha scritto:
Non è che il desktop è "area protetta"?
Prova a spostare la cartella (ctrl-x/ctrl-v) in C:\orbiter per esempio...

Niente da fare, messo in C:\Orbiter ma il caricamento e` sempre irregolare e con bug grafici.
Il problema del DGIV non si e` risolto ugualmente, qui e` lo scenario standard su marte del DGIV:



E qui come vedo il cockpit:



Il terreno si genera, ma troppo lentamente tanto la lasciare aree con pallini neri o anche aree con textures con risoluzione bassissima come sulla terra:

Tornare in alto Andare in basso
Vedere il profilo dell'utente
Ripley
Moderator
Moderator


Numero di messaggi : 4381
Età : 53
Località : Roma
Data d'iscrizione : 12.07.10

MessaggioOggetto: Re: Problema OGLA, DGIV   Sab 4 Gen 2014 - 10:37

Non avendolo mai installato, non saprei proprio cos'altro dire a questo punto...

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Tornare in alto Andare in basso
Vedere il profilo dell'utente http://www.tuttovola.org
Fra123X
Turista Spaziale
Turista Spaziale


Numero di messaggi : 14
Località : Lecce
Data d'iscrizione : 02.01.14

MessaggioOggetto: Re: Problema OGLA, DGIV   Sab 4 Gen 2014 - 11:32

Ripley ha scritto:
Non avendolo mai installato, non saprei proprio cos'altro dire a questo punto...

Ok, allora per ora almeno tolgo OGLA  happy face 
Mi sa che non esiste modo di usare Orulex con D3D9, ogni volta che ci provo crasha all'avvio orbiter (d3d11 non provo nemmeno ad installarlo).
Per ora lascio solo d3d9 happy face
Tornare in alto Andare in basso
Vedere il profilo dell'utente
Contenuto sponsorizzato




MessaggioOggetto: Re: Problema OGLA, DGIV   Oggi a 10:44

Tornare in alto Andare in basso
 
Problema OGLA, DGIV
Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto 
Pagina 1 di 1
 Argomenti simili
-
» Problema pagamento quota albo 2013
» comprensione di un problema aritmetico
» il token corrotto è risolvibile?
» Attenzione al calo di Finmeccanica
» problemi con rrs local

Permesso di questo forum:Non puoi rispondere agli argomenti in questo forum
Forum Orbiter Italia :: Orbiter Space Flight Simulator :: Assistenza e Domande in Generale-
Andare verso: