RILASCIATO ORBITER 2016!!! CLICCA QUI PER SCARICARLO
 
IndiceIndice  FAQFAQ  LinkLink  CercaCerca  RegistratiRegistrati  Accedi  
Accedi
Nome utente:
Password:
Connessione automatica: 
:: Ho dimenticato la password
FOI sui social networks
Argomenti simili
Siti Amici
Astronautica Ultima Speranza

AstronautiNEWS

Orbiter Forum

Tuttovola.org

Contatore Visite
Ultimi argomenti
» Texfilms - Un nuovo canale streaming live
Da Ripley Dom 20 Ago 2017 - 20:14

» Nuove textures HRSC per Marte
Da wolf Ven 18 Ago 2017 - 12:02

» Multistage2015
Da fred18 Ven 11 Ago 2017 - 20:12

» Domanda ridicola sui piani orbitali Terra-Luna
Da Ripley Mar 8 Ago 2017 - 7:29

» Space Shuttle Ultra - il vero Shuttle a casa vostra
Da wolf Gio 3 Ago 2017 - 21:17

» sound e carburante limitato
Da DDD Mer 2 Ago 2017 - 11:11

» Cambio indirizzo mail
Da Ripley Mar 1 Ago 2017 - 16:28

» [Risolto] Problema download XR Fleet
Da DDD Dom 23 Lug 2017 - 9:39

» [Risolto] Problema avviamento Orbiter
Da Ripley Sab 22 Lug 2017 - 21:12

» Buonasera, mi presento
Da Ripley Sab 22 Lug 2017 - 14:40

» Terza missione di Paolo Nespoli nello spazio.
Da Pete Conrad Ven 14 Lug 2017 - 22:33

» Nuove navi in sviluppo per la flotta XR: XR0, XR3, XR4
Da wolf Ven 7 Lug 2017 - 12:24

» Traduzione ITA manuale operativo di volo flotta XR
Da Ripley Ven 7 Lug 2017 - 11:44

» D3D9Client - il client grafico di Jarmonik
Da Ripley Gio 6 Lug 2017 - 22:17

» GeneralVehicle
Da marcogavazzeni Gio 29 Giu 2017 - 20:24

» Vittime del lancio della Progress MS-06
Da Ripley Sab 24 Giu 2017 - 22:50

» Sviluppo di una base italiana - Sede ASVI
Da Ripley Sab 17 Giu 2017 - 11:37

» OMP - Orbiter Multiplayer Project - Installazione
Da Ripley Mer 24 Mag 2017 - 15:13

» Poderosa 2017
Da marcogavazzeni Mar 23 Mag 2017 - 21:14

» Delphinus
Da marcogavazzeni Lun 15 Mag 2017 - 19:59


Condividere | 
 

 Ciao a tutti (e parecchi problemi di avvio)!!!!

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso 
Andare alla pagina : Precedente  1, 2
AutoreMessaggio
intercity600
Turista Spaziale
Turista Spaziale


Numero di messaggi : 22
Località : milano
Data d'iscrizione : 05.07.13

MessaggioTitolo: Re: Ciao a tutti (e parecchi problemi di avvio)!!!!   Gio 11 Lug 2013 - 10:39

Ripley facciamo cosi....intanto ti rigrazio per la tua assistenza..... disinstallo tutto e rifacciamo da capo cosi da non fare errori......
Gentilmente mi passi i link del simulatore?
Tornare in alto Andare in basso
Vedi il profilo dell'utente
Ripley
Moderator
Moderator
avatar

Numero di messaggi : 4436
Età : 53
Località : Roma
Data d'iscrizione : 12.07.10

MessaggioTitolo: Re: Ciao a tutti (e parecchi problemi di avvio)!!!!   Gio 11 Lug 2013 - 10:44

Tranquillo, è un piacere!

intercity600 ha scritto:
allora scaricato e installato.....e non funziona...
Allora, andiamo per ordine:

- Cancella le eventuali installazioni precedenti di Orbiter

- Scarica e installa 7zip da qua http://www.7-zip.org/
Se il tuo Windows è 32 o 64 bit dovresti saperlo.
Scarica la versione adeguata. Nel dubbio scarica la versione a 32 bit.

- Scarica (perchè è uguale se noi te la passiamo, comunque da qualcuno la devi scaricare) questa versione di Orbiter, dal sito ufficale:
http://www.orbithangar.com/orbDownload.php?file=orbiter100830.zip

- Metti/sposta/salva il file appena scaricato di Orbiter sul tuo disco C:\ (la cartella principale del disco)

- Da una finestra di "Esplora Risorse", "Esplora il mio computer" o come cavolo si chiama, clicca col tasto destro sul file scaricato, vai all'opzione "7-Zip" -> "Estrai in Orbiter100830\".
A questo punto hai la cartella di Orbiter in C:\Orbiter100830.

- Lancia orbiter.exe (Applicazione)

Funziona?

Poi...l'avrai capito...ne riparliamo!
Cool_02 

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Tornare in alto Andare in basso
Vedi il profilo dell'utente http://www.tuttovola.org
Claudio00
Specialista
Specialista
avatar

Numero di messaggi : 320
Età : 16
Località : Trani
Data d'iscrizione : 17.10.12

MessaggioTitolo: Re: Ciao a tutti (e parecchi problemi di avvio)!!!!   Gio 11 Lug 2013 - 12:54

scusa Ripley Blush Blush Blush Blush Blush Blush Blush 

ma lo volevo solo aiutare scusa ancora
Blush Blush Blush unsure unsure unsure
comunque io cosi ho fatto
Tornare in alto Andare in basso
Vedi il profilo dell'utente http://orbiteritalia.forumotion.com/u487
Ripley
Moderator
Moderator
avatar

Numero di messaggi : 4436
Età : 53
Località : Roma
Data d'iscrizione : 12.07.10

MessaggioTitolo: Re: Ciao a tutti (e parecchi problemi di avvio)!!!!   Gio 11 Lug 2013 - 14:45

Tranquillo Claudio, non ti devi scusare. No problem!

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Tornare in alto Andare in basso
Vedi il profilo dell'utente http://www.tuttovola.org
Claudio00
Specialista
Specialista
avatar

Numero di messaggi : 320
Età : 16
Località : Trani
Data d'iscrizione : 17.10.12

MessaggioTitolo: Re: Ciao a tutti (e parecchi problemi di avvio)!!!!   Gio 11 Lug 2013 - 15:14

ok happy face happy face happy face 
Tornare in alto Andare in basso
Vedi il profilo dell'utente http://orbiteritalia.forumotion.com/u487
intercity600
Turista Spaziale
Turista Spaziale


Numero di messaggi : 22
Località : milano
Data d'iscrizione : 05.07.13

MessaggioTitolo: Re: Ciao a tutti (e parecchi problemi di avvio)!!!!   Ven 19 Lug 2013 - 1:19

scusatemi il ritardo FUNZIONAAAAAAAAAAAAA!!!

ora ho un piccolo problema....non ho i suoni!

poi se gentilmente mi passate un link con una missione lunare dal decollo del saturno V all'allunaggio se c'è.....

GRAZIE MILLE E DAVVERO GENTILISSIMI!!!
Tornare in alto Andare in basso
Vedi il profilo dell'utente
Ripley
Moderator
Moderator
avatar

Numero di messaggi : 4436
Età : 53
Località : Roma
Data d'iscrizione : 12.07.10

MessaggioTitolo: Re: Ciao a tutti (e parecchi problemi di avvio)!!!!   Ven 19 Lug 2013 - 9:29

E andiamo!
Thumb Up Forza

Di default Orbiter non ha i suoni, ma per fortuna Dansteph ha sviluppato il suo mitico OrbiterSound!
http://orbiteritalia.forumotion.com/t2093-orbitersound-40-3d-rilasciato

Devi semplicemente scaricarlo (scaricalo da OH, che il sito di Dansteph è down), lanciarlo (è un eseguibile) e indicargli la cartella in cui hai il tuo Orbiter.
Poi devi dirgli "yes" quando ti chiede se vuoi attivare il modulo, e se non mi sbaglio chiede anche qualcosa riguardo ad una patch UMMU...digli anche di si, tanto non fà danni.

Se dopo la sua installazione hai problemi, apri un altro thread apposta per favore.

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Tornare in alto Andare in basso
Vedi il profilo dell'utente http://www.tuttovola.org
intercity600
Turista Spaziale
Turista Spaziale


Numero di messaggi : 22
Località : milano
Data d'iscrizione : 05.07.13

MessaggioTitolo: Re: Ciao a tutti (e parecchi problemi di avvio)!!!!   Dom 21 Lug 2013 - 21:14

fatto ed eliminato subito la musichetta esterna..........

mi consigli una missione apollo da scaricare?
Tornare in alto Andare in basso
Vedi il profilo dell'utente
Ripley
Moderator
Moderator
avatar

Numero di messaggi : 4436
Età : 53
Località : Roma
Data d'iscrizione : 12.07.10

MessaggioTitolo: Re: Ciao a tutti (e parecchi problemi di avvio)!!!!   Lun 22 Lug 2013 - 6:32

Per l'Apollo scarica AMSO.

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Tornare in alto Andare in basso
Vedi il profilo dell'utente http://www.tuttovola.org
intercity600
Turista Spaziale
Turista Spaziale


Numero di messaggi : 22
Località : milano
Data d'iscrizione : 05.07.13

MessaggioTitolo: Re: Ciao a tutti (e parecchi problemi di avvio)!!!!   Mer 24 Lug 2013 - 23:14

bellissimo!!!! ma mi è sfuggito se c'è un manuale possibilmente in italiano delle manovre da fare per agganciare il modulo spaziale al lem.
Tornare in alto Andare in basso
Vedi il profilo dell'utente
Claudio00
Specialista
Specialista
avatar

Numero di messaggi : 320
Età : 16
Località : Trani
Data d'iscrizione : 17.10.12

MessaggioTitolo: Re: Ciao a tutti (e parecchi problemi di avvio)!!!!   Gio 25 Lug 2013 - 14:04

nel sito dove hai scaricato AMSO in basso c'è scritto "scarica la documentazione in italiano"
Tornare in alto Andare in basso
Vedi il profilo dell'utente http://orbiteritalia.forumotion.com/u487
Ripley
Moderator
Moderator
avatar

Numero di messaggi : 4436
Età : 53
Località : Roma
Data d'iscrizione : 12.07.10

MessaggioTitolo: Re: Ciao a tutti (e parecchi problemi di avvio)!!!!   Gio 25 Lug 2013 - 14:12

Tradotto da...Cool_02 

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Tornare in alto Andare in basso
Vedi il profilo dell'utente http://www.tuttovola.org
intercity600
Turista Spaziale
Turista Spaziale


Numero di messaggi : 22
Località : milano
Data d'iscrizione : 05.07.13

MessaggioTitolo: Re: Ciao a tutti (e parecchi problemi di avvio)!!!!   Ven 26 Lug 2013 - 0:31

ragazzi ho cercato ma non l'ho trovata....è mai possibile?
Tornare in alto Andare in basso
Vedi il profilo dell'utente
Claudio00
Specialista
Specialista
avatar

Numero di messaggi : 320
Età : 16
Località : Trani
Data d'iscrizione : 17.10.12

MessaggioTitolo: Re: Ciao a tutti (e parecchi problemi di avvio)!!!!   Ven 26 Lug 2013 - 9:31

Ripley ha scritto:
Tradotto da...
DAL MITICO Ripley Thumb Up 2 

(scusa, non l'avevo visto)
Tornare in alto Andare in basso
Vedi il profilo dell'utente http://orbiteritalia.forumotion.com/u487
intercity600
Turista Spaziale
Turista Spaziale


Numero di messaggi : 22
Località : milano
Data d'iscrizione : 05.07.13

MessaggioTitolo: Re: Ciao a tutti (e parecchi problemi di avvio)!!!!   Ven 26 Lug 2013 - 11:57

azzo ripley mi daresti gentilmente il link????Forza Forza Forza Forza Forza 
Tornare in alto Andare in basso
Vedi il profilo dell'utente
Claudio00
Specialista
Specialista
avatar

Numero di messaggi : 320
Età : 16
Località : Trani
Data d'iscrizione : 17.10.12

MessaggioTitolo: Re: Ciao a tutti (e parecchi problemi di avvio)!!!!   Ven 26 Lug 2013 - 14:04

intercity600 ha scritto:
ragazzi ho cercato ma non l'ho trovata....è mai possibile?
Vedi qui e clicca sul primo,
poi vedi questo
Tornare in alto Andare in basso
Vedi il profilo dell'utente http://orbiteritalia.forumotion.com/u487
intercity600
Turista Spaziale
Turista Spaziale


Numero di messaggi : 22
Località : milano
Data d'iscrizione : 05.07.13

MessaggioTitolo: Re: Ciao a tutti (e parecchi problemi di avvio)!!!!   Gio 1 Ago 2013 - 1:13

che spettacolo vero e proprio sto sim......e invece per qualche missione shuttle con tanto di audio mi sapreste indirizzare su qualcosa di interessante?
Tornare in alto Andare in basso
Vedi il profilo dell'utente
Ripley
Moderator
Moderator
avatar

Numero di messaggi : 4436
Età : 53
Località : Roma
Data d'iscrizione : 12.07.10

MessaggioTitolo: Re: Ciao a tutti (e parecchi problemi di avvio)!!!!   Gio 1 Ago 2013 - 8:33

Intercity in questo stesso thread abbiamo già parlato di installazione, client grafici, orbitersound, amso...ora chiedi di missioni shuttle con audio...

Non facciamo un calderone generale.
Ogni argomento dovrebbe avere un suo thread per mantenere ordine (e fruibilità delle informazioni) nel forum.

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Tornare in alto Andare in basso
Vedi il profilo dell'utente http://www.tuttovola.org
Claudio00
Specialista
Specialista
avatar

Numero di messaggi : 320
Età : 16
Località : Trani
Data d'iscrizione : 17.10.12

MessaggioTitolo: Re: Ciao a tutti (e parecchi problemi di avvio)!!!!   Gio 1 Ago 2013 - 10:21

intercity600 ha scritto:
che spettacolo vero e proprio sto sim......e invece per qualche missione shuttle con tanto di audio mi sapreste indirizzare su qualcosa di interessante?
SCUSA MA TI SONO STATO D'AIUTO????????????? Winkie 
Tornare in alto Andare in basso
Vedi il profilo dell'utente http://orbiteritalia.forumotion.com/u487
intercity600
Turista Spaziale
Turista Spaziale


Numero di messaggi : 22
Località : milano
Data d'iscrizione : 05.07.13

MessaggioTitolo: Re: Ciao a tutti (e parecchi problemi di avvio)!!!!   Gio 1 Ago 2013 - 15:01

ops claudio......era sotto inteso con quel "che spettacolo questo sim".....SEI STATO GENITLISSIMO E DI NOTEVOLE AIUTO!!!!!!!!!!!!!!!!Forza Forza Forza Forza Forza 

ripley ok ora vedo se trovo qualcosa in giro anche se lo già fatto con poco successo!Big Grin 
Tornare in alto Andare in basso
Vedi il profilo dell'utente
Claudio00
Specialista
Specialista
avatar

Numero di messaggi : 320
Età : 16
Località : Trani
Data d'iscrizione : 17.10.12

MessaggioTitolo: Re: Ciao a tutti (e parecchi problemi di avvio)!!!!   Gio 1 Ago 2013 - 19:29

ok Thumb Up 
Tornare in alto Andare in basso
Vedi il profilo dell'utente http://orbiteritalia.forumotion.com/u487
Ripley
Moderator
Moderator
avatar

Numero di messaggi : 4436
Età : 53
Località : Roma
Data d'iscrizione : 12.07.10

MessaggioTitolo: Re: Ciao a tutti (e parecchi problemi di avvio)!!!!   Sab 3 Ago 2013 - 8:19

intercity600 ha scritto:
...ripley ok ora vedo se trovo qualcosa in giro anche se lo già fatto con poco successo!
Non intendevo dire "cèrcateli, che già esistono", ma piuttosto "apri dei nuovi thread per gli argomenti di cui hai bisogno".

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Tornare in alto Andare in basso
Vedi il profilo dell'utente http://www.tuttovola.org
intercity600
Turista Spaziale
Turista Spaziale


Numero di messaggi : 22
Località : milano
Data d'iscrizione : 05.07.13

MessaggioTitolo: Re: Ciao a tutti (e parecchi problemi di avvio)!!!!   Dom 4 Ago 2013 - 11:14

Scared Scared Scared Forza Forza Forza Forza 
Tornare in alto Andare in basso
Vedi il profilo dell'utente
Claudio00
Specialista
Specialista
avatar

Numero di messaggi : 320
Età : 16
Località : Trani
Data d'iscrizione : 17.10.12

MessaggioTitolo: Re: Ciao a tutti (e parecchi problemi di avvio)!!!!   Dom 4 Ago 2013 - 19:03

confused 2 confused 2 confused 2 
Tornare in alto Andare in basso
Vedi il profilo dell'utente http://orbiteritalia.forumotion.com/u487
Contenuto sponsorizzato




MessaggioTitolo: Re: Ciao a tutti (e parecchi problemi di avvio)!!!!   

Tornare in alto Andare in basso
 
Ciao a tutti (e parecchi problemi di avvio)!!!!
Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto 
Pagina 2 di 2Andare alla pagina : Precedente  1, 2
 Argomenti simili
-
» Ciao a tutti!
» Clini:''se il sistema non dovesse funzionare dovremmo rassegnarci a quello cartaceo, con tutti i problemi che questo comporta''. (ANSA).
» Ciao a tutti, questa è la mia storia
» ciao a tutti io sono pigro e non voglio guarire
» Ciao a tutti mi presento

Permessi di questa sezione del forum:Non puoi rispondere agli argomenti in questo forum
Forum Orbiter Italia :: Benvenuti in Forum Orbiter Italia :: Benvenuti!!!!-
Andare verso: