CLICCA QUI PER SCARICARE ORBITER 2016
 
IndiceIndice  FAQFAQ  LinkLink  CercaCerca  RegistratiRegistrati  Accedi  
Accedi
Nome utente:
Password:
Connessione automatica: 
:: Ho dimenticato la password
FOI è sui social
Parole chiave
d3d9 Basesync Shuttle jarvis recognition Universal Rientro DGIV apollo 2016 Missione Base OrbiterSound autofcs Module Aerobrake Nassp TransX Orbiter lander addon Antares Poderosa manuale Flotta AMSO
Siti amici
AstronautiNEWS

ForumAstronautico

Orbiter Forum

Tuttovola
Ultimi argomenti
» Press kit delle missioni simulate
Da Ripley Dom 15 Lug 2018 - 20:22

» Costruiranno uno spazioporto per suborbitali a Taranto?
Da Ripley Sab 7 Lug 2018 - 19:38

» Orbiter 2016 Android 8
Da Ripley Sab 7 Lug 2018 - 18:55

» Utenti Attivi
Da Ripley Mar 3 Lug 2018 - 11:08

» ModuleMessagingExt v2
Da Ripley Lun 25 Giu 2018 - 10:36

» D3D9 - il client grafico di Jarmonik
Da Ripley Mer 20 Giu 2018 - 20:13

» Risorse per l'ambiente di sviluppo Visual Studio 2017 (in Win10)
Da Ripley Gio 10 Mag 2018 - 16:03

» [WIP] Missione San Marco 1
Da Dany Gio 26 Apr 2018 - 0:10

» Conversione carichi DGIV- UCGO
Da Franz Sab 21 Apr 2018 - 19:55

» Domanda punti di Lagrange
Da Ripley Gio 19 Apr 2018 - 7:56

» Addon russi di igel e Thorton incompatibili con Orbiter2016?
Da Ripley Mer 18 Apr 2018 - 14:34

» X-Plane 11
Da masdeca Mer 18 Apr 2018 - 11:57

» "Starlab" space station
Da Franz Lun 16 Apr 2018 - 21:53

» Come si mette nasa tv?
Da Francy03 Sab 14 Apr 2018 - 18:16

» Vista interna Delta Glider
Da Franz Ven 13 Apr 2018 - 18:07

» Nuova versione di TransX (Enjo)
Da Ripley Lun 9 Apr 2018 - 15:48

» BaseSync MFD
Da Ripley Dom 8 Apr 2018 - 20:08

» BurnTimeCalc MFD
Da Ripley Ven 6 Apr 2018 - 1:20

» Launch MFD
Da Ripley Ven 6 Apr 2018 - 0:51

» Glideslope 2 MFD
Da Ripley Gio 5 Apr 2018 - 8:53

» Rilasciato XRSound, il nuovo sistema audio
Da Ripley Lun 12 Mar 2018 - 12:42

» Sviluppo di una base italiana - Sede ASVI
Da Franz Gio 1 Mar 2018 - 10:47

» Dalla Terra alla Luna - Serie TV
Da m.a.s Dom 25 Feb 2018 - 22:21

» Problema con D3D9Client Beta 25.4
Da Pietrogramma Dom 25 Feb 2018 - 16:28

» Intervista (finta) a Samantha Cristoforetti
Da Pete Conrad Sab 24 Feb 2018 - 18:25

Argomenti simili
Contatore Visite

Condividi | 
 

 Problema scheda video?

Andare in basso 
AutoreMessaggio
wolf
Astronauta
Astronauta


Numero di messaggi : 184
Età : 50
Località : Milano
Data d'iscrizione : 04.10.10

MessaggioTitolo: Problema scheda video?   Lun 31 Dic 2012 - 13:03

Ciao a tutti e visto che mancano poche ore BUON ANNO!

Da tempo ormai riscontro un problema col mio pc che si verifica quando utilizzo Orbiter (in particolare in modalità client grafico esterno D3D9). Dop circa venti minuti dall inizio della simulazione lo schermo diventa nero, come se il segnale video venisse a mancare (compare infatti il messaggio NO SIGNAL DETECTED) e immediatamente dopo il pc si spegne e si riavvia automaticamente. Avendo un alimentatore assai poco potente (245 W) ho pensato che potesse dipendere da questo e l'ho sostituto con uno da 600 W. Inizialmente il problema sembrava risolto ma poi si è ripresentato identico. Sto pensando che potrebbe essere la scheda video che dopo un po' non regge e si disattiva: ho riscontrato che la ventola della scheda gira al massimo e ho verificato temperature della scheda stessa dell'ordine di 90-95° C (con picco di 103°) mentre Orbiter gira (il che credo sia ben oltre una normale temperatura di esercizio). Inoltre anche dopo aver terminato la sessione di orbiter e senza avviare nessun programma particolare la temperatura si mantiene comunque sugli 80° con ventola al 75-80%.

La scheda inoltre, pragonata al resto del PC, credo sia scarsina...forse varrebbe la pena cambiarla comunque..

Queste sono le sopecificche del pc:

INTEL Core i7 860
HDD 1 TB
RAM DDR3 8 GB
NVIDIA GeForce GT220- 1024 MB
Windows 7 HOME PREMIUM 644-bit

Qualcuno ha qualche dritta da darmi sull'eventuale causa del problema?

Grazie e ancora auguri a tutti happy face
Torna in alto Andare in basso
Visualizza il profilo
simone
Add-on Developer
Add-on Developer
avatar

Numero di messaggi : 1005
Età : 22
Località : Catania
Data d'iscrizione : 12.02.10

MessaggioTitolo: Re: Problema scheda video?   Lun 31 Dic 2012 - 15:34

non credo sia problema di scheda video.....nel pc che uso per testare gli add-on ho una scheda intel integrata da 64 mb.......è gira perfettamente credo sia invece dovuto al sistema operativo 64bit,se non sbaglio è un bug risaputo e a cui si è trovata soluzione solo sull'attuale beta di orbiter
Torna in alto Andare in basso
Visualizza il profilo http://www.facebook.com/profile.php?cropsuccess&id=100000660
Ripley
Admin
Admin
avatar

Numero di messaggi : 4539
Età : 54
Località : Roma
Data d'iscrizione : 12.07.10

MessaggioTitolo: Re: Problema scheda video?   Lun 31 Dic 2012 - 15:54

Non so di questo bug, però 90°/100° (108°!!!) sono decisamente troppi! Probabilmente il pc va in autoprotezione ed il BIOS lo spegne proprio perchè la temp è troppo alta.

Se te lo puoi permettere, penserei ad un upgrade della tua scheda grafica.
Non la conosco direttamente, ma da una rapida googlata, la tua scheda (da 60/70 Euri) affiancata ad un i7 mi sa proprio che è sottodimensionata.

Pensa alla compatibilità DX11 a questo punto.

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Torna in alto Andare in basso
Visualizza il profilo http://www.tuttovola.org
simone
Add-on Developer
Add-on Developer
avatar

Numero di messaggi : 1005
Età : 22
Località : Catania
Data d'iscrizione : 12.02.10

MessaggioTitolo: Re: Problema scheda video?   Lun 31 Dic 2012 - 16:34

si mi ero dimenticato di scriverlo....se la scheda va sopra i 100° per più di un tot (10s??) il bios spegne il pc,l'affiancamento processore scheda non conta molto......ripeto io giro con una 64mb affiancata ad un quad core.....secondo me è qualcosa che la fa sovraccaricare (malware??)
Torna in alto Andare in basso
Visualizza il profilo http://www.facebook.com/profile.php?cropsuccess&id=100000660
wolf
Astronauta
Astronauta


Numero di messaggi : 184
Età : 50
Località : Milano
Data d'iscrizione : 04.10.10

MessaggioTitolo: Re: Problema scheda video?   Lun 31 Dic 2012 - 19:38

Grazie per aver risposto subito ragazzi.

simone ha scritto:
secondo me è qualcosa che la fa sovraccaricare (malware??)

Premetto: non so nulla di PC...

tre domande:

1) Avete da suggerirmi uno strumento specifico, affidabile ed efficace per riconoscere, segnalare e rimuovere malware? So che ce ne sono diversi ma quale a vostro parere è il più indicato? preciso che ho attivo sul mio PC Kaspersky Internet Security aggiornato (il quale dovrebbe proteggermi anche da malware credo..?!)

2) SE si tratta di malware come mai il surriscaldamento della scheda video non si verifica sempre durante l'uso del PC a prescindere dai programmi aperti/in uso?

3)Qual'è il normale range medio di temperatura di una Scheda Video?
In questo momento per esempio non ho programmi aperti, eccetto CPUID che mi monitorizza i dati di cui sopra, e sto solo usando internet: la temperatura della scheda rilevata è di 75/80° (con picchi di 86°)... E' da considerarsi "normale"? Oppure è decisamente troppo elevata? (questo confermerebbe il sospetto di Simone)
Torna in alto Andare in basso
Visualizza il profilo
simone
Add-on Developer
Add-on Developer
avatar

Numero di messaggi : 1005
Età : 22
Località : Catania
Data d'iscrizione : 12.02.10

MessaggioTitolo: Re: Problema scheda video?   Lun 31 Dic 2012 - 20:23

troppo elevata.....i processori...PROCESSORI che è il pezzo che riscalda di più si tiene tra i 40°
con picchi di 50/60 a pieno regime .....per i malware

http://downloads.malwarebytes.org/mbam-download-exe.php

poi potrei sbagliarmi ma non so.....
Torna in alto Andare in basso
Visualizza il profilo http://www.facebook.com/profile.php?cropsuccess&id=100000660
Pete Conrad
Add-on Developer
Add-on Developer
avatar

Numero di messaggi : 4621
Età : 55
Località : Trieste
Data d'iscrizione : 05.01.10

MessaggioTitolo: Re: Problema scheda video?   Lun 31 Dic 2012 - 20:52

Wolf, stai attento a non leggere le temperature in Farenheit e prenderle per Celsius, perché l temperature che dici tu ma espresse in Farenheit guarda caso sono proprio corrispondenti alle corrette temperature Celsius. Per capirsi, tu leggi 105° F che corrispondono a circa 40° C
Torna in alto Andare in basso
Visualizza il profilo
wolf
Astronauta
Astronauta


Numero di messaggi : 184
Età : 50
Località : Milano
Data d'iscrizione : 04.10.10

MessaggioTitolo: Re: Problema scheda video?   Mar 1 Gen 2013 - 12:35

Pete Conrad ha scritto:
Wolf, stai attento a non leggere le temperature in Farenheit e prenderle per Celsius, perché l temperature che dici tu ma espresse in Farenheit guarda caso sono proprio corrispondenti alle corrette temperature Celsius. Per capirsi, tu leggi 105° F che corrispondono a circa 40° C

Purtroppo non ho letto male Peter... sono gradi Celsius!

@simone: grazie per il link, scaricato e installato;con la scansione rapida mi ha già isolato 2 malware: adesso procedo alla scansione completa...
Torna in alto Andare in basso
Visualizza il profilo
Ripley
Admin
Admin
avatar

Numero di messaggi : 4539
Età : 54
Località : Roma
Data d'iscrizione : 12.07.10

MessaggioTitolo: Re: Problema scheda video?   Mar 1 Gen 2013 - 15:29

Già te lo ha detto simone ma la tua temp grafica è decisamente troppo alta per stare solo su internet e non fare altro.

La mia scheda in idle sta sui 45/50 al max.

Magari hai un problema di polvere o di ventole che non fanno bene il loro lavoro. Potresti provare con una bomboletta apposita di aria compressa.

O magari sono i cavi passati male che deviano un corretto flusso d'aria.

L'ultimo step sarebbe quello di controllare/riapplicare la pasta termica, ma se di pc ne sai poco questa potrebbe essere troppo difficile.

Malwarebytes va benissimo e ti consiglierei di installare anche un firewall (anche il solito zonealarm free). Io l'ho fatto e non mi entra più nulla.

Aggiungo anche il vecchio e fidato Spybot Search and Destroy dalla scansione molto più lunga e quindi (forse) più approfondita.

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Torna in alto Andare in basso
Visualizza il profilo http://www.tuttovola.org
wolf
Astronauta
Astronauta


Numero di messaggi : 184
Età : 50
Località : Milano
Data d'iscrizione : 04.10.10

MessaggioTitolo: Re: Problema scheda video?   Mar 1 Gen 2013 - 15:58

Grazie Ripley!

I cavi e la polvere non dovrebbero essere la causa. Ho ripulito l'interno del case dalla polvere di recente e i cablaggi non mi pare ostruiscano i flussi d'aria. Installerò anche i sw da rte suggeriti.

Ad ogni modo voi escludete che possa essere la scheda video che non "regge" quando eseguo Orbiter in D3D9 con tutti gli effetti video attivati e gli scenari HiRes? perché se ritenete che la GT220 in teoria è più che sifficiente a far girare bene Orbiter senza surriscaldarsi allora è inutile installarne una più potente... nel senso che anche con un'altra scheda video potrei avere gli stessi problemi..
Torna in alto Andare in basso
Visualizza il profilo
Ripley
Admin
Admin
avatar

Numero di messaggi : 4539
Età : 54
Località : Roma
Data d'iscrizione : 12.07.10

MessaggioTitolo: Re: Problema scheda video?   Mar 1 Gen 2013 - 17:50

Per la polvere io ho di recente aperto il case e smontato le ventole, pulendole una ad una. Sulle singole pale la polvere si azzecca che è un meraviglia!


Dalle specifiche tecniche della tua scheda vedo che non supporta le DirectX11, giusto questo.
Se non avrai prima o poi voglia di provare la versione di Orbiter D3D11 con terreno 3D e chissà cos'altro, risparmia e tieniti questa.
(...di questi tempi...)

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Torna in alto Andare in basso
Visualizza il profilo http://www.tuttovola.org
simone
Add-on Developer
Add-on Developer
avatar

Numero di messaggi : 1005
Età : 22
Località : Catania
Data d'iscrizione : 12.02.10

MessaggioTitolo: Re: Problema scheda video?   Mar 1 Gen 2013 - 19:55

Ripley ha scritto:

Aggiungo anche il vecchio e fidato Spybot Search and Destroy dalla scansione molto più lunga e quindi (forse) più approfondita.

io non lo chiamerei fidato......sino a qualche anno fa questo programma era un virus......
Torna in alto Andare in basso
Visualizza il profilo http://www.facebook.com/profile.php?cropsuccess&id=100000660
Ripley
Admin
Admin
avatar

Numero di messaggi : 4539
Età : 54
Località : Roma
Data d'iscrizione : 12.07.10

MessaggioTitolo: Re: Problema scheda video?   Mer 2 Gen 2013 - 0:26

Dici? Mah!
Sempre usato e mai saputo o sentito niente di strano...
Magari hai scaricato qualche versione farlocca e te ne sei convinto.

Aggiungo Piriform Ccleaner alla lista.
Occhio ad impostarlo per bene la prima volta, altrimenti potrebbe cancellare roba "utile" (cookies, history, etc..)

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Torna in alto Andare in basso
Visualizza il profilo http://www.tuttovola.org
simone
Add-on Developer
Add-on Developer
avatar

Numero di messaggi : 1005
Età : 22
Località : Catania
Data d'iscrizione : 12.02.10

MessaggioTitolo: Re: Problema scheda video?   Mer 2 Gen 2013 - 13:47

sisi ricordo di aver letto (personalmente non ho antivirus...sviluppo su un hdd esterno e quando win decide di non andare più......formatto e reinstallo roll laugh ) comunque dicevo ho letto qualche tempo fa che questo programmino alcune volte invece di eliminare virus vari........eliminava dll dalla cartella win32.....che furbetto!!!
Torna in alto Andare in basso
Visualizza il profilo http://www.facebook.com/profile.php?cropsuccess&id=100000660
wolf
Astronauta
Astronauta


Numero di messaggi : 184
Età : 50
Località : Milano
Data d'iscrizione : 04.10.10

MessaggioTitolo: Re: Problema scheda video?   Sab 5 Gen 2013 - 22:48

Ok ragazzi grazie per l'assistenza. Installerò anche Zone Alarm e provvederò anche a ricontrollare/ripulire il PC e le relative ventole...

Vi farò sapere..



Grazie ancora a tutti
Torna in alto Andare in basso
Visualizza il profilo
Contenuto sponsorizzato




MessaggioTitolo: Re: Problema scheda video?   

Torna in alto Andare in basso
 
Problema scheda video?
Torna in alto 
Pagina 1 di 1
 Argomenti simili
-
» TRAFFICO DELLA SCHEDA SIM BLACK BOX
» scheda dr
» VIDEO : ACCIPICCHIA CI HANNO RUBATO LA LINGUA !
» xarelto scheda tecnica
» Barzellette/ Video / vignette sulla scuola :))

Permessi di questa sezione del forum:Non puoi rispondere agli argomenti in questo forum
Forum Orbiter Italia :: Orbiter Space Flight Simulator :: Assistenza e Domande in Generale-
Vai verso: