RILASCIATO ORBITER 2016!!! CLICCA QUI PER SCARICARLO
 
IndiceIndice  FAQFAQ  LinkLink  CercaCerca  RegistrarsiRegistrarsi  Accedi  
Accedi
Nome utente:
Parola d'ordine:
Connessione automatica: 
:: Recuperare la parola d'ordine
FOI sui social networks
Argomenti simili
Siti Amici
Astronautica Ultima Speranza

AstronautiNEWS

Orbiter Forum

Tuttovola.org

Contatore Visite
Ultimi argomenti
» Concetto "Red Antares"
Da Andrew Oggi a 10:38

» Mars One, la "colonizzazione di Marte" slitta di 4 anni...
Da Andrew Oggi a 10:24

» MARS - National Geographic Channel
Da Andrew Oggi a 10:13

» Accordo Altec - Virgin Galactic
Da Diabolos Oggi a 9:02

» Ancora un fallimento per il Progress
Da Ripley Ieri a 23:39

» Propulsione Spaziale
Da m.a.s Ieri a 23:29

» "Starlab" space station
Da Fausto Ieri a 22:09

» R.I.P. John Glenn
Da Fausto Ieri a 21:53

» Sviluppo di una base italiana - Sede ASVI
Da Fausto Ieri a 21:36

» Problema installazione D3D9
Da DDD Ieri a 18:34

» Shuttle Fleet R.I.P.
Da wolf Gio 8 Dic 2016 - 14:46

» Rilasciato Space Shuttle Ultra 4.0 (per O2010)
Da wolf Mer 7 Dic 2016 - 20:15

» L'uomo su Mercurio
Da Andrew Mar 6 Dic 2016 - 19:05

» Stephen Hawking ricoverato per problemi respiratori
Da Fausto Sab 3 Dic 2016 - 19:42

» Avete bisogno di un un razzo vettore?
Da Matt44 Sab 3 Dic 2016 - 16:57

» Sospensioni motore DGIV da tastiera
Da Ripley Mer 30 Nov 2016 - 11:39

» Saluti!
Da Fausto Mer 30 Nov 2016 - 8:13

» Ma che Luna o Marte.. colonizziamo Titano!
Da Andrew Dom 27 Nov 2016 - 11:27

» Serie TV -The Expanse
Da m.a.s Sab 26 Nov 2016 - 11:27

» Paolo Nespoli di nuovo sulla ISS con la missione VITA
Da Dany Sab 26 Nov 2016 - 8:09


Condividere | 
 

 [Risolto] Problema installazione ASVI, Jarvis, Neptune 1 e Quasar

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso 
AutoreMessaggio
apollo 18
Autore Tutorial
Autore Tutorial


Numero di messaggi : 439
Età : 18
Località : Torino Italia
Data d'iscrizione : 22.10.11

MessaggioOggetto: [Risolto] Problema installazione ASVI, Jarvis, Neptune 1 e Quasar   Ven 17 Feb 2012 - 9:12

Ho un problema:
Non riesco ad installare tutti i razzi he la community di FOI ha creato come il Jarvis, Neptune 1 , Quasar ecc..
Quando li ho scaricati ho letto che era compatibile con spacecraft 3 e alcuni con Multistage 2, cosa significa???
Ho provato a scaricarli entrambi e mi escono una lista di scenari (su Orbit hangar) Quindi ho lasciato perdere.
Ho scaricato la base ASVI, Jarvis Quasar e Neptun 1.
Gli ho messi nelle rispettive cartelle (Config. su Config, doc su doc ecc...) tranne la base ASVI che si installa automaticamente, ma quando faccio partire lo scenario mi si blocca ed esce una scritta che dice più o meno così:
Terminated after error, see Orbiter log o qualcosa del genere.
Qualcuno può aiutarmi per favore!!! Sono disperato perchè ho provato a risolvere il problema fino alle 2 di mattina.
Grazie in anticipo.
P.S. Quando lancio lo scenario di Capo Passero-Dg ready for takeoff, mi compare la base, ma stranamente l'edificio dove si assemblano i razzi è tutto bianco, e non grigio come dovrebbe essere.
Tornare in alto Andare in basso
Vedere il profilo dell'utente
Fausto
Admin
Admin


Numero di messaggi : 7087
Età : 33
Località : Arcore (Milano)
Data d'iscrizione : 27.06.09

MessaggioOggetto: Re: [Risolto] Problema installazione ASVI, Jarvis, Neptune 1 e Quasar   Ven 17 Feb 2012 - 9:25

Per il problema degli edifici bianchi devi aprire il file base.cfg nella cartella config/base e copiare ed incollarci la lista di files indicati nella documentazione.. Per gli altri problemi apri col blocco note il file orbiter.log che e'nella cartella principale e copia qui il suo contenuto

_________________________________________________

Dategli una grande sfida, una che sembra impossibile. Dategli il desiderio di vincerla. Unite le due cose, e l'essere umano è capace di tutto

Jim Lovell
Tornare in alto Andare in basso
Vedere il profilo dell'utente
apollo 18
Autore Tutorial
Autore Tutorial


Numero di messaggi : 439
Età : 18
Località : Torino Italia
Data d'iscrizione : 22.10.11

MessaggioOggetto: Re: [Risolto] Problema installazione ASVI, Jarvis, Neptune 1 e Quasar   Ven 17 Feb 2012 - 9:53

quale contenuto devo copiare in orbiter log. ????
Non ho capito
Tornare in alto Andare in basso
Vedere il profilo dell'utente
Andrew
Add-on Developer
Add-on Developer


Numero di messaggi : 5908
Età : 39
Località : Pavia/Torino
Data d'iscrizione : 03.12.09

MessaggioOggetto: Re: [Risolto] Problema installazione ASVI, Jarvis, Neptune 1 e Quasar   Ven 17 Feb 2012 - 9:56

apollo 18 ha scritto:
Quando li ho scaricati ho letto che era compatibile con spacecraft 3 e alcuni con Multistage 2, cosa significa???

Significa che devi installarli. Non si scaricano direttamente da orbit hangar ma dal sito di Vinka (trovi il link direttamente nella pagina del Jarvis o degli altri razzi). Quando li hai installati, poi ci installi sopra uno per uno i razzi; se ti chiede di sovrascrivere dei files rispondi sempre di si. Vedrai che tutto funzionerà. Thumb Up 2
Tornare in alto Andare in basso
Vedere il profilo dell'utente
Ripley
Moderator
Moderator


Numero di messaggi : 4381
Età : 53
Località : Roma
Data d'iscrizione : 12.07.10

MessaggioOggetto: Re: [Risolto] Problema installazione ASVI, Jarvis, Neptune 1 e Quasar   Ven 17 Feb 2012 - 10:04

Primo problema:
Apri il tuo file \config\base.cfg ed aggiungi nella sezione BEGIN_TEXTURES quello che è indicato a pagina 5 del pdf di documentazione italiana.

Secondo problema:
copia e incolla il contenuto del tuo file orbiter.log tra due tag CODE e /CODE (tra parentesi quadre) in questo modo:
Codice:
[code]qua inserisci il tuo testo[/code]

Per i moduli di Vinka, li puoi scaricare "in blocco" da questa pagina di Tuttovola.

Il download scaturì da questa nostra discussione.

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo


Ultima modifica di Ripley il Mer 13 Ago 2014 - 10:55, modificato 3 volte
Tornare in alto Andare in basso
Vedere il profilo dell'utente http://www.tuttovola.org
apollo 18
Autore Tutorial
Autore Tutorial


Numero di messaggi : 439
Età : 18
Località : Torino Italia
Data d'iscrizione : 22.10.11

MessaggioOggetto: Re: [Risolto] Problema installazione ASVI, Jarvis, Neptune 1 e Quasar   Ven 17 Feb 2012 - 11:14

ok, oggi pomeriggio ci provo
Tornare in alto Andare in basso
Vedere il profilo dell'utente
apollo 18
Autore Tutorial
Autore Tutorial


Numero di messaggi : 439
Età : 18
Località : Torino Italia
Data d'iscrizione : 22.10.11

MessaggioOggetto: Re: [Risolto] Problema installazione ASVI, Jarvis, Neptune 1 e Quasar   Ven 17 Feb 2012 - 13:55

per gli edifici bianchi ho risolto e funziona.
Ho scaricato Spacecraft 3 e multistage 2; gli ho installati, poi ho installato neptune 1 ma quando lancio lo scenario non mi funziona.
Censored Cosa sbaglio????
Tornare in alto Andare in basso
Vedere il profilo dell'utente
apollo 18
Autore Tutorial
Autore Tutorial


Numero di messaggi : 439
Età : 18
Località : Torino Italia
Data d'iscrizione : 22.10.11

MessaggioOggetto: Re: [Risolto] Problema installazione ASVI, Jarvis, Neptune 1 e Quasar   Ven 17 Feb 2012 - 14:23

no niente, Ho risolto e funziona, Grazie!!!!!!
Tornare in alto Andare in basso
Vedere il profilo dell'utente
Pete Conrad
Add-on Developer
Add-on Developer


Numero di messaggi : 4563
Età : 53
Località : Trieste
Data d'iscrizione : 04.01.10

MessaggioOggetto: Re: [Risolto] Problema installazione ASVI, Jarvis, Neptune 1 e Quasar   Ven 17 Feb 2012 - 16:44

apollo 18 ha scritto:
no niente, Ho risolto e funziona, Grazie!!!!!!
Cosa sbagliavi?


(scrivete sempre come risolvete i problemi, se altri hanno il vostro stesso errore poi risolvono facilmente e senza intasare il forum con topic ripetitivi)
Tornare in alto Andare in basso
Vedere il profilo dell'utente
apollo 18
Autore Tutorial
Autore Tutorial


Numero di messaggi : 439
Età : 18
Località : Torino Italia
Data d'iscrizione : 22.10.11

MessaggioOggetto: Re: [Risolto] Problema installazione ASVI, Jarvis, Neptune 1 e Quasar   Ven 17 Feb 2012 - 19:15

Ok scusa. Non so come ma all'inizio quando sono andato sul sito di Vinka o scaricato una versione incompleta dello Spacecraft 3.
Poi grazie al link di Ripley che mi dava una versione completa con spacecraft 3 e multistage 2, ho provato comunque a rinstallarla e ha funzionato!!!!
Ancora grazie e dovo dire che avete fatto un magnifico lavoro, perchè quasi quasi è più attrezzato del KSC.
Ancora complimenti, ora provo ad installare la base di lancio Aurora, l'Antares e l'Eridanus.
Tornare in alto Andare in basso
Vedere il profilo dell'utente
DDD
Specialista
Specialista


Numero di messaggi : 422
Età : 18
Località : Solferino (MN)
Data d'iscrizione : 19.05.14

MessaggioOggetto: Re: [Risolto] Problema installazione ASVI, Jarvis, Neptune 1 e Quasar   Mar 12 Ago 2014 - 14:03

Anche io ho lo stesso problema coi lanciatori (ovvero ogni volta che provo al lanciare uno scenario con il Neptune o il Quasar o il Jarvis versione non DLL ho un CTD). Ho anche provato a installare il file linkato  da Ripley ma niente da fare...
Questo è il log:
Codice:
**** Creating simulation session
D3D9Client: [DirectX 9 Initialized]
D3D9Client: Sytem has XNA math support
D3D9Client: [3DDevice Initialized]
D3D9Client: [Compiling Effects for Shader Model 2.0]
D3D9Client: [Loading Stars]
D3D9Client: [Loading Constellations]
D3D9Client: [D3D9Client Initialized]
Module Sun.dll ............... [Build 100830, API 100830]
VSOP87(E) Sun: Precision 1e-006, Terms 554/6634
Module Mercury.dll ........... [Build 100830, API 100830]
VSOP87(B) Mercury: Precision 1e-005, Terms 167/7123
Module Venus.dll ............. [Build 100830, API 100830]
Module VenusAtm2006.dll ...... [Build 100830, API 100830]
VSOP87(B) Venus: Precision 1e-005, Terms 79/1710
Module Earth.dll ............. [Build 100830, API 100830]
Module EarthAtmJ71G.dll ...... [Build 100830, API 100830]
VSOP87(B) Earth: Precision 1e-008, Terms 2564/2564
Module Moon.dll .............. [Build 100830, API 100830]
ELP82: Precision 1e-005, Terms 116/829
Module Mars.dll .............. [Build 100830, API 100830]
Module MarsAtm2006.dll ....... [Build 100830, API 100830]
VSOP87(B) Mars: Precision 1e-005, Terms 405/6400
Module Phobos.dll ............ [Build ******, API 060425]
Module Deimos.dll ............ [Build ******, API 060425]
Module Galsat.dll ............ [Build 100217, API 100215]
Module Jupiter.dll ........... [Build 100830, API 100830]
VSOP87(B) Jupiter: Precision 1e-006, Terms 1624/3625
Module Io.dll ................ [Build 100217, API 100215]
Module Europa.dll ............ [Build 100217, API 100215]
Module Ganymede.dll .......... [Build 100217, API 100215]
Module Callisto.dll .......... [Build 100217, API 100215]
Module Satsat.dll ............ [Build 100215, API 100212]
Module Saturn.dll ............ [Build 100830, API 100830]
VSOP87(B) Saturn: Precision 1e-006, Terms 2904/6365
Module Mimas.dll ............. [Build 100215, API 100212]
SATSAT Mimas: Terms 113
Module Enceladus.dll ......... [Build 100215, API 100212]
SATSAT Enceladus: Terms 33
Module Tethys.dll ............ [Build 100215, API 100212]
SATSAT Tethys: Terms 101
Module Dione.dll ............. [Build 100215, API 100212]
SATSAT Dione: Terms 59
Module Rhea.dll .............. [Build 100215, API 100212]
SATSAT Rhea: Terms 68
Module Titan.dll ............. [Build 100215, API 100212]
SATSAT Titan: Terms 100
Module Iapetus.dll ........... [Build 100215, API 100212]
SATSAT Iapetus: Terms 605
Module Uranus.dll ............ [Build 100830, API 100830]
VSOP87(B) Uranus: Precision 1e-006, Terms 1827/5269
Module Miranda.dll ........... [Build ******, API 060425]
Module Ariel.dll ............. [Build ******, API 060425]
Module Umbriel.dll ........... [Build ******, API 060425]
Module Titania.dll ........... [Build ******, API 060425]
Module Oberon.dll ............ [Build ******, API 060425]
Module Neptune.dll ........... [Build 100830, API 100830]
VSOP87(B) Neptune: Precision 1e-006, Terms 391/2024
Finished initialising world
Module Spacecraft3.dll ....... [Build ******, API 060425]
**** WARNING: Mesh file name not provided
D3D9Client::clbkStoreMeshPersistent() hMesh is NULL
---------------------------------------------------------------
>>> WARNING: Obsolete API function used: VESSEL::SetBankMomentScale
At least one active module is accessing an obsolete interface function.
Addons which rely on obsolete functions may not be compatible with
future versions of Orbiter.
---------------------------------------------------------------
**** WARNING: Mesh file name not provided
D3D9Client::clbkStoreMeshPersistent() hMesh is NULL
Module Multistage2.dll ....... [Build ******, API 050206]
Se può servire uso O2010P1 con windows 7 e il D3D9
L'installazione di orbiter conteneva solo gli addon di Foi
Tornare in alto Andare in basso
Vedere il profilo dell'utente
Ripley
Moderator
Moderator


Numero di messaggi : 4381
Età : 53
Località : Roma
Data d'iscrizione : 12.07.10

MessaggioOggetto: Re: [Risolto] Problema installazione ASVI, Jarvis, Neptune 1 e Quasar   Mar 12 Ago 2014 - 16:13

Quel link ai moduli di Vinka era vecchio ma ora l'ho aggiornato.
Vedi un po' se risolvi...

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Tornare in alto Andare in basso
Vedere il profilo dell'utente http://www.tuttovola.org
DDD
Specialista
Specialista


Numero di messaggi : 422
Età : 18
Località : Solferino (MN)
Data d'iscrizione : 19.05.14

MessaggioOggetto: Re: [Risolto] Problema installazione ASVI, Jarvis, Neptune 1 e Quasar   Mer 13 Ago 2014 - 8:34

Grazie ma non era quello il problema, infatti se non uso il D3D9 ma la grafica integrata funziona normalmente, comunque è strano, non ci dovrebbero essere problemi di compatibilità, vero?
Il log da tra le ultime righe:
Codice:
D3D9Client::clbkStoreMeshPersistent() hMesh is NULL
Qualcuno sa cosa vuol dire?
Tornare in alto Andare in basso
Vedere il profilo dell'utente
Ripley
Moderator
Moderator


Numero di messaggi : 4381
Età : 53
Località : Roma
Data d'iscrizione : 12.07.10

MessaggioOggetto: Re: [Risolto] Problema installazione ASVI, Jarvis, Neptune 1 e Quasar   Mer 13 Ago 2014 - 10:57

Che scheda grafica hai?
Il D3D9 ti funziona con altri addon?

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Tornare in alto Andare in basso
Vedere il profilo dell'utente http://www.tuttovola.org
DDD
Specialista
Specialista


Numero di messaggi : 422
Età : 18
Località : Solferino (MN)
Data d'iscrizione : 19.05.14

MessaggioOggetto: Re: [Risolto] Problema installazione ASVI, Jarvis, Neptune 1 e Quasar   Mer 13 Ago 2014 - 11:19

1)Intel(R) HD Graphics Family
2)Si, con tutti tranne quelli citati

EDIT
Grazie lo stesso ma a quanto pare il problema non è risolvibile, come è spiegato in questo thread:
http://orbiteritalia.forumotion.com/t1694-d3d9-compatibilita-addon
Tornare in alto Andare in basso
Vedere il profilo dell'utente
Ripley
Moderator
Moderator


Numero di messaggi : 4381
Età : 53
Località : Roma
Data d'iscrizione : 12.07.10

MessaggioOggetto: Re: [Risolto] Problema installazione ASVI, Jarvis, Neptune 1 e Quasar   Gio 14 Ago 2014 - 7:05

A pagina 6 (e precedenti) di quel vecchissimo thread c'è la soluzione.

Hai creato i "symbolic link"?
Quel thread era precedente a questa scoperta.

_________________________________________________
La mia pagina su Orbiter | Guida a Orbiter | Traduzioni e download | I miei add-on su OH | Video su Vimeo
Tornare in alto Andare in basso
Vedere il profilo dell'utente http://www.tuttovola.org
DDD
Specialista
Specialista


Numero di messaggi : 422
Età : 18
Località : Solferino (MN)
Data d'iscrizione : 19.05.14

MessaggioOggetto: Re: [Risolto] Problema installazione ASVI, Jarvis, Neptune 1 e Quasar   Gio 14 Ago 2014 - 9:10

Si, come era scritto sul manuale del client

EDIT

Che Rinc che sono, il problema era che se si copia un'installazione pulita con già i link corretti per dedicarla, non so , agli addon di Foi bisogna farli un'altra volta nella copia di Orbiter.
Adesso funziona tutto, grazie Forza  Forza  Forza 
Tornare in alto Andare in basso
Vedere il profilo dell'utente
Contenuto sponsorizzato




MessaggioOggetto: Re: [Risolto] Problema installazione ASVI, Jarvis, Neptune 1 e Quasar   Oggi a 10:41

Tornare in alto Andare in basso
 
[Risolto] Problema installazione ASVI, Jarvis, Neptune 1 e Quasar
Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto 
Pagina 1 di 1
 Argomenti simili
-
» [Risolto] Problemi installazione D3D9
» Costo installazione black box
» COMPORTAMENTI PROBLEMA
» Trasporto rifiuti da installazione o manutenzione
» TARIFFE INSTALLAZIONE BLACK BOX

Permesso di questo forum:Non puoi rispondere agli argomenti in questo forum
Forum Orbiter Italia :: Orbiter Space Flight Simulator :: Assistenza e Domande in Generale-
Andare verso: